Overclock.net › Forums › Components › Hard Drives & Storage › SSD › SSD Drive Cloning vs Fresh Install Benchmarks
New Posts  All Forums:Forum Nav:

SSD Drive Cloning vs Fresh Install Benchmarks - Page 2

post #11 of 22
Also did you attach only the SSD before booting from the PM cd?
TheFlyer
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX8120 GIGABYTE UD5 REV1 XFX HD6950 G.Skill RipJaws Z 4x4GB 
Hard DriveOptical DriveCoolingOS
Vertex 4 128GB Sony Optiaric XSPC Rasa 240 7/64/ULT 
MonitorKeyboardPowerCase
Benq G2420HD 24" LCD yep NZXT Hale 750 NZXT Phantom White 
MouseMouse Pad
yep nope 
  hide details  
Reply
TheFlyer
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX8120 GIGABYTE UD5 REV1 XFX HD6950 G.Skill RipJaws Z 4x4GB 
Hard DriveOptical DriveCoolingOS
Vertex 4 128GB Sony Optiaric XSPC Rasa 240 7/64/ULT 
MonitorKeyboardPowerCase
Benq G2420HD 24" LCD yep NZXT Hale 750 NZXT Phantom White 
MouseMouse Pad
yep nope 
  hide details  
Reply
post #12 of 22
Thread Starter 
Quote:
Originally Posted by moonmanas View Post
Also did you attach only the SSD before booting from the PM cd?
No, I didn't. But I will do so now and report back later on. I am going to Secure Erase then reinstall. This will tell me if the bad speeds from both the drive clone and the subsequent fresh install were due to the data not being properly aligned.

After I am done with all of this I am going to make a new cleaned up thread with all of my findings.

EDIT: now I am having problems booting from the PM disk when the SATA controller is in ACHI mode. I will try to make my DVD set to IDE mode, and the SSD to ACHI mode, because I don't think this particular DVD can be run in ACHI.
Edited by PhillyOverclocker - 12/26/10 at 10:20am
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
post #13 of 22
http://www.ocztechnologyforum.com/fo...-Windows-Users

This may get over a few of the problems u are having
TheFlyer
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX8120 GIGABYTE UD5 REV1 XFX HD6950 G.Skill RipJaws Z 4x4GB 
Hard DriveOptical DriveCoolingOS
Vertex 4 128GB Sony Optiaric XSPC Rasa 240 7/64/ULT 
MonitorKeyboardPowerCase
Benq G2420HD 24" LCD yep NZXT Hale 750 NZXT Phantom White 
MouseMouse Pad
yep nope 
  hide details  
Reply
TheFlyer
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX8120 GIGABYTE UD5 REV1 XFX HD6950 G.Skill RipJaws Z 4x4GB 
Hard DriveOptical DriveCoolingOS
Vertex 4 128GB Sony Optiaric XSPC Rasa 240 7/64/ULT 
MonitorKeyboardPowerCase
Benq G2420HD 24" LCD yep NZXT Hale 750 NZXT Phantom White 
MouseMouse Pad
yep nope 
  hide details  
Reply
post #14 of 22
Hate to repeat what someone else said but those speeds are really slow for an SSD. (the AS SSD bench)



Thats from the 64GB Microcenter (adata) ssd I had for a while. I returned it because I'm just going to buy a 120GB soon.
The SandBox
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k (5.3GHz Max) ASUS Maximus IV GENE-Z GTX 980 Ti SC+ BP 16GB G.SKILL Sniper 1600MHz 1.25v 4x4GB 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256 Corsair H80 Windows 7 Ultimate 64bit Asus PA279Q 
PowerCase
SeaSonic X Series X650 Gold Silverstone FT03B 
  hide details  
Reply
The SandBox
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k (5.3GHz Max) ASUS Maximus IV GENE-Z GTX 980 Ti SC+ BP 16GB G.SKILL Sniper 1600MHz 1.25v 4x4GB 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256 Corsair H80 Windows 7 Ultimate 64bit Asus PA279Q 
PowerCase
SeaSonic X Series X650 Gold Silverstone FT03B 
  hide details  
Reply
post #15 of 22
You are in IDE mode, the Sandforce drives perform much better in AHCI. Do you have AHCI BIOS options? You will have to perform a registry hack to switch to AHCI.

http://windows7themes.net/switch-to-...windows-7.html

Did you set IDE compatability mode in BIOS when you ran HDDErase? Also, I have to hotplug my SSD's after typing HDDErase once booted to DOS. I Switch to IDE compatability mode in BIOS, shutdown, unplug power cable to SSD, boot to bootable USB stick with HDDErase, type hdderase hit enter, plug in SSD, then follow the HDDErase prompts.

I would do the registry hack, install THIS AMD SATA driver and reboot.

That AMD SATA driver is supposed to support TRIM.
Edited by sgilmore62 - 12/26/10 at 12:04pm
    
CPUMotherboardGraphicsRAM
i7-930 Asus P6x-58D Premium HD5970+5870 950/1200 12gb Kingston HyperX 
Hard DriveOptical DriveOSMonitor
3x100GbOCZ VertexLE+2x120Gb Vertex2 RAID0 LG Win7 Professional Asus M276HE 
KeyboardPowerCaseMouse
Razer Lycosa ABS 1100watt Thermaltake SwordM Razer DeathAdder 
Mouse Pad
wowpad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-930 Asus P6x-58D Premium HD5970+5870 950/1200 12gb Kingston HyperX 
Hard DriveOptical DriveOSMonitor
3x100GbOCZ VertexLE+2x120Gb Vertex2 RAID0 LG Win7 Professional Asus M276HE 
KeyboardPowerCaseMouse
Razer Lycosa ABS 1100watt Thermaltake SwordM Razer DeathAdder 
Mouse Pad
wowpad 
  hide details  
Reply
post #16 of 22
Thread Starter 
OK, I performed the Secure Erase from the Parted Magic, then did a fresh install of W7 again. This time I had all SATA ports set to AHCI and it seems to have helped. Any input on how this looks to anyone? Right off the bat I found my boot time cut from about 1:10 to about 20 seconds.

Edited by PhillyOverclocker - 12/26/10 at 3:01pm
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
post #17 of 22
You should try the AMD driver and see if it performs better.

http://www.ocztechnologyforum.com/fo...l=1#post587668

Your AS SSD score looks good for AMD chipset though...
    
CPUMotherboardGraphicsRAM
i7-930 Asus P6x-58D Premium HD5970+5870 950/1200 12gb Kingston HyperX 
Hard DriveOptical DriveOSMonitor
3x100GbOCZ VertexLE+2x120Gb Vertex2 RAID0 LG Win7 Professional Asus M276HE 
KeyboardPowerCaseMouse
Razer Lycosa ABS 1100watt Thermaltake SwordM Razer DeathAdder 
Mouse Pad
wowpad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-930 Asus P6x-58D Premium HD5970+5870 950/1200 12gb Kingston HyperX 
Hard DriveOptical DriveOSMonitor
3x100GbOCZ VertexLE+2x120Gb Vertex2 RAID0 LG Win7 Professional Asus M276HE 
KeyboardPowerCaseMouse
Razer Lycosa ABS 1100watt Thermaltake SwordM Razer DeathAdder 
Mouse Pad
wowpad 
  hide details  
Reply
post #18 of 22
Ah ha! I knew something was wrong! Now that you're using AHCI mode, can you perform the comparison test again? I mean, it looks like this makes everything in the original post obsolete (or perhaps not true from the start).

Note: there are two cool things about AS SSD: it shows whether or not the alignment is correct for a solid state drive, and it also shows which driver you're using as it pertains to either IDE mode or AHCI. So, the green text that reads "103424 - OK" is green because it's "ok", and it says "OK" because the alignment is good. And the text right above it that says "msachi" is the driver. In this case, it's the generic AHCI driver that comes with Windows 7.

But that's all I have.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #19 of 22
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
Ah ha! I knew something was wrong! Now that you're using AHCI mode, can you perform the comparison test again? I mean, it looks like this makes everything in the original post obsolete (or perhaps not true from the start).

Note: there are two cool things about AS SSD: it shows whether or not the alignment is correct for a solid state drive, and it also shows which driver you're using as it pertains to either IDE mode or AHCI. So, the green text that reads "103424 - OK" is green because it's "ok", and it says "OK" because the alignment is good. And the text right above it that says "msachi" is the driver. In this case, it's the generic AHCI driver that comes with Windows 7.

But that's all I have.
Exactly. I am going to edit the original post in this thread to NOT give acurate data, then I will make a new thread (probably tomorrow) that gives all the benchmark data along with the onditions the benchmark was made under.
Looks like the fresh install is far better than the drive clone, and having done a Secure erase did even more to up the speeds. This was all suspected, but at least I know for certain that it is now true.

Thanks all for your input!
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
post #20 of 22
Quote:
Originally Posted by PhillyOverclocker View Post
Exactly. I am going to edit the original post in this thread to NOT give acurate data, then I will make a new thread (probably tomorrow) that gives all the benchmark data along with the onditions the benchmark was made under.
Looks like the fresh install is far better than the drive clone, and having done a Secure erase did even more to up the speeds. This was all suspected, but at least I know for certain that it is now true.

Thanks all for your input!
A new thread would definitely be cleaner since it wouldn't have all these replies.

Will you also provide a link to the new thread in the original post of this one?


(and thank you for doing all of this testing!!)
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › SSD Drive Cloning vs Fresh Install Benchmarks