Overclock.net › Forums › Components › Hard Drives & Storage › Unsure if HDD is on its way out
New Posts  All Forums:Forum Nav:

Unsure if HDD is on its way out

post #1 of 6
Thread Starter 
Hi guys,

So a bit of back story, few months ago I had some weird issue where I had no sound and I restarted my PC but BIOS didn't detect my OS or Media HDD, only my games HDD then it came up saying disk boot failure, insert system disk and press enter...

Anyway I did some testing with the sata ports in case they were going, eventually somehow I got all my drives working. For whatever reason I still didn't get sound so I moved my sound card to a different PCI slot and windows picked up all hdd's and sound was working.

But now just over the past 2 months I guess about 3 or 4 times now when I've booted into windows my games HDD hasn't been picked up, so I've done a restart and voila it's there. However couple of days ago windows has been telling me the drive is failing and also now it looks like my media HDD has issues. But firstly my drives are:

OS HDD - Seagate ST3320620AS
Media HDD - Seagate ST31000340AS
Games HDD - WD WD3000JD

So far for my games HDD I've ran WD's diagnostic tool, it says SMART status fail, plus the quick test fails. I ran an error scan in HD tune pro, took a very long time but no damaged blocks were reported. I also did windows check disk but no problems were found.

For my media HDD so far I've only ran Seatools and the SMART check passes but the short drive self test fails.

I'm unsure if the backstory of what happened a few months ago could mean the motherboard is going and my HDD's are reporting errors because of this. Just not sure, I've had these drives for 3 years or so and this WD drive is the second damn one to go, but unlike the last one it's not making any weird sounds. I've already started copying over my steam folder (was really slow) and whatever else was on my games HDD to my media HDD, probably a bad idea because it looks in bad shape too but until I can get my hands on an external drive or something it will have to do.

So what do you guys think? Are there other programs I could run tests on that could be helpful?

Here's some screenies that might help:

Games HDD





Media HDD

It's a computer
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.6ghz (1.368v load) Gigabyte P67A-UD5 (B3 rev.) MSI GTX 980 Gaming 2x4GB GSkill F3-1700CL9D-8GBXM 
Hard DriveCoolingOSMonitor
1TB 850 Pro SSD, 1TB Samsung F3, 1TB WD10EZEX Noctua NH-D14 Win7 Ultimate 64-bit Dell P2414H @ 72hz 
PowerCaseMouseMouse Pad
Corsair HX-750w HAF 932 "Dust Collection" Edition Logitech G502 Goliathus Control, Hien Mid, Puretrak Talent 
Audio
Xonar Essence ST + DT990pro 250ohm 
  hide details  
Reply
It's a computer
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.6ghz (1.368v load) Gigabyte P67A-UD5 (B3 rev.) MSI GTX 980 Gaming 2x4GB GSkill F3-1700CL9D-8GBXM 
Hard DriveCoolingOSMonitor
1TB 850 Pro SSD, 1TB Samsung F3, 1TB WD10EZEX Noctua NH-D14 Win7 Ultimate 64-bit Dell P2414H @ 72hz 
PowerCaseMouseMouse Pad
Corsair HX-750w HAF 932 "Dust Collection" Edition Logitech G502 Goliathus Control, Hien Mid, Puretrak Talent 
Audio
Xonar Essence ST + DT990pro 250ohm 
  hide details  
Reply
post #2 of 6
Sounds like you have all sorts of problems. Do you have a drive that you know works and can pass SMART and the manufacture diagnostic tests to rule out the motherboard? Do you have another system you can install the drives into just to test? I find it strange you're having problems with all three drives.

Also can you check your voltages with a multimeter?
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 B50 @ 3.6 ASUS M4A785TD-V EVO EVGA GTX 470 GSKILL Ripjaws DDR3 1600 
Hard DriveOSKeyboardPower
WD Caviar Black 1TB Windows 7 Ultimate Razer Lycosa Antec TP New 750-Blue 
CaseMouse
CM 690 II Advanced Razrer DeathAdder 
  hide details  
Reply
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 B50 @ 3.6 ASUS M4A785TD-V EVO EVGA GTX 470 GSKILL Ripjaws DDR3 1600 
Hard DriveOSKeyboardPower
WD Caviar Black 1TB Windows 7 Ultimate Razer Lycosa Antec TP New 750-Blue 
CaseMouse
CM 690 II Advanced Razrer DeathAdder 
  hide details  
Reply
post #3 of 6
Thread Starter 
Hey thanks for the reply,

Actually my OS hdd is fine, nothing wrong with it (so far anyway). Unfortunately I don't have another system to test on, at least not until chrissy break is over, then I can get the IT guys at work to test it.

I don't have a multimeter, never used one either but I'll go and buy one anyway and try and find a guide. I'll post the results when I can get a chance, thanks for help so far.
It's a computer
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.6ghz (1.368v load) Gigabyte P67A-UD5 (B3 rev.) MSI GTX 980 Gaming 2x4GB GSkill F3-1700CL9D-8GBXM 
Hard DriveCoolingOSMonitor
1TB 850 Pro SSD, 1TB Samsung F3, 1TB WD10EZEX Noctua NH-D14 Win7 Ultimate 64-bit Dell P2414H @ 72hz 
PowerCaseMouseMouse Pad
Corsair HX-750w HAF 932 "Dust Collection" Edition Logitech G502 Goliathus Control, Hien Mid, Puretrak Talent 
Audio
Xonar Essence ST + DT990pro 250ohm 
  hide details  
Reply
It's a computer
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.6ghz (1.368v load) Gigabyte P67A-UD5 (B3 rev.) MSI GTX 980 Gaming 2x4GB GSkill F3-1700CL9D-8GBXM 
Hard DriveCoolingOSMonitor
1TB 850 Pro SSD, 1TB Samsung F3, 1TB WD10EZEX Noctua NH-D14 Win7 Ultimate 64-bit Dell P2414H @ 72hz 
PowerCaseMouseMouse Pad
Corsair HX-750w HAF 932 "Dust Collection" Edition Logitech G502 Goliathus Control, Hien Mid, Puretrak Talent 
Audio
Xonar Essence ST + DT990pro 250ohm 
  hide details  
Reply
post #4 of 6
Thread Starter 
Ok, got myself a multimeter. It's a Cat II Autoranging, I wasn't sure if that is good or bad, AFAIK it's an appropriate multimeter for household appliances. So am I supposed to use a molex connector to do this testing?
It's a computer
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.6ghz (1.368v load) Gigabyte P67A-UD5 (B3 rev.) MSI GTX 980 Gaming 2x4GB GSkill F3-1700CL9D-8GBXM 
Hard DriveCoolingOSMonitor
1TB 850 Pro SSD, 1TB Samsung F3, 1TB WD10EZEX Noctua NH-D14 Win7 Ultimate 64-bit Dell P2414H @ 72hz 
PowerCaseMouseMouse Pad
Corsair HX-750w HAF 932 "Dust Collection" Edition Logitech G502 Goliathus Control, Hien Mid, Puretrak Talent 
Audio
Xonar Essence ST + DT990pro 250ohm 
  hide details  
Reply
It's a computer
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.6ghz (1.368v load) Gigabyte P67A-UD5 (B3 rev.) MSI GTX 980 Gaming 2x4GB GSkill F3-1700CL9D-8GBXM 
Hard DriveCoolingOSMonitor
1TB 850 Pro SSD, 1TB Samsung F3, 1TB WD10EZEX Noctua NH-D14 Win7 Ultimate 64-bit Dell P2414H @ 72hz 
PowerCaseMouseMouse Pad
Corsair HX-750w HAF 932 "Dust Collection" Edition Logitech G502 Goliathus Control, Hien Mid, Puretrak Talent 
Audio
Xonar Essence ST + DT990pro 250ohm 
  hide details  
Reply
post #5 of 6
Thread Starter 
Update.

So I tested my PSU, more info here on this thread

Anyway a little while ago I was running weekly scans etc... and computer restarted itself and my Media HDD didn't show up. Did a restart and now it's there.

Really unsure what is going on.
It's a computer
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.6ghz (1.368v load) Gigabyte P67A-UD5 (B3 rev.) MSI GTX 980 Gaming 2x4GB GSkill F3-1700CL9D-8GBXM 
Hard DriveCoolingOSMonitor
1TB 850 Pro SSD, 1TB Samsung F3, 1TB WD10EZEX Noctua NH-D14 Win7 Ultimate 64-bit Dell P2414H @ 72hz 
PowerCaseMouseMouse Pad
Corsair HX-750w HAF 932 "Dust Collection" Edition Logitech G502 Goliathus Control, Hien Mid, Puretrak Talent 
Audio
Xonar Essence ST + DT990pro 250ohm 
  hide details  
Reply
It's a computer
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.6ghz (1.368v load) Gigabyte P67A-UD5 (B3 rev.) MSI GTX 980 Gaming 2x4GB GSkill F3-1700CL9D-8GBXM 
Hard DriveCoolingOSMonitor
1TB 850 Pro SSD, 1TB Samsung F3, 1TB WD10EZEX Noctua NH-D14 Win7 Ultimate 64-bit Dell P2414H @ 72hz 
PowerCaseMouseMouse Pad
Corsair HX-750w HAF 932 "Dust Collection" Edition Logitech G502 Goliathus Control, Hien Mid, Puretrak Talent 
Audio
Xonar Essence ST + DT990pro 250ohm 
  hide details  
Reply
post #6 of 6
I'd say it's the drives more than the powersupply - though bad power would amplify the issue.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Unsure if HDD is on its way out