Overclock.net › Forums › Components › Memory › Memory Failing
New Posts  All Forums:Forum Nav:

Memory Failing

post #1 of 6
Thread Starter 
I've been getting tons of BSOD's lately and it would say Memory_management or something along those lines. I ran memtest and it didn't make a single pass, and the errors kept going up. I took that stick out and tried my other one. Same thing. I did it again for my other one, same thing. I put them in every slot and it did the same thing over and over again.

I'm going to assume my Mobo is ****ed. I'm able to boot into windows, but my programs are a lot and sometimes freezing. Followed with a BSOD.

I can take a video of the Memtest if needed.
Kersey
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T ASUS M4A87TD EVGA GeForce 8800 GT 512 DDR3 G.SKILL Ripjaws 2x2GB 1600 
Hard DriveOptical DriveOSPower
1TB WD Black LG Dvd burner Windows 7 64 bit Antec 500 
  hide details  
Reply
Kersey
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T ASUS M4A87TD EVGA GeForce 8800 GT 512 DDR3 G.SKILL Ripjaws 2x2GB 1600 
Hard DriveOptical DriveOSPower
1TB WD Black LG Dvd burner Windows 7 64 bit Antec 500 
  hide details  
Reply
post #2 of 6
How many sticks?

Have you tried other sticks of RAM? other than the ones you own?
Edited by kora04 - 12/26/10 at 2:28am
4-year build.
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 @ 4GHz 1.27v (LOAD) EVGA 750i SLI EVGA GTX 460 768MB SC @ 870/1075 G.SKILL PI Black 4GB 4-4-4-12 850MHz 
Hard DriveOSMonitorPower
WD Blue Caviar 320GB Windows 7 x64 DELL SE198WFP ThermalTake TR2 430w 
Case
It's a table!! 
  hide details  
Reply
4-year build.
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 @ 4GHz 1.27v (LOAD) EVGA 750i SLI EVGA GTX 460 768MB SC @ 870/1075 G.SKILL PI Black 4GB 4-4-4-12 850MHz 
Hard DriveOSMonitorPower
WD Blue Caviar 320GB Windows 7 x64 DELL SE198WFP ThermalTake TR2 430w 
Case
It's a table!! 
  hide details  
Reply
post #3 of 6
Thread Starter 
3 sticks of ram. They were in slot 0, 1 and 2.

When I ran the test slot 0 wouldn't pass a test and the errors kept going up. I took it out and slot 1 did the same thing, the same with slot 2.

I'm not sure what dimms is -_-
Kersey
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T ASUS M4A87TD EVGA GeForce 8800 GT 512 DDR3 G.SKILL Ripjaws 2x2GB 1600 
Hard DriveOptical DriveOSPower
1TB WD Black LG Dvd burner Windows 7 64 bit Antec 500 
  hide details  
Reply
Kersey
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T ASUS M4A87TD EVGA GeForce 8800 GT 512 DDR3 G.SKILL Ripjaws 2x2GB 1600 
Hard DriveOptical DriveOSPower
1TB WD Black LG Dvd burner Windows 7 64 bit Antec 500 
  hide details  
Reply
post #4 of 6
Try to run memtest with other sticks of ram to make sure the motherboard isn't the problem.

(go to best buy, buy them, test them and return them if you need)
4-year build.
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 @ 4GHz 1.27v (LOAD) EVGA 750i SLI EVGA GTX 460 768MB SC @ 870/1075 G.SKILL PI Black 4GB 4-4-4-12 850MHz 
Hard DriveOSMonitorPower
WD Blue Caviar 320GB Windows 7 x64 DELL SE198WFP ThermalTake TR2 430w 
Case
It's a table!! 
  hide details  
Reply
4-year build.
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 @ 4GHz 1.27v (LOAD) EVGA 750i SLI EVGA GTX 460 768MB SC @ 870/1075 G.SKILL PI Black 4GB 4-4-4-12 850MHz 
Hard DriveOSMonitorPower
WD Blue Caviar 320GB Windows 7 x64 DELL SE198WFP ThermalTake TR2 430w 
Case
It's a table!! 
  hide details  
Reply
post #5 of 6
Thread Starter 
I will once I get my friends RAM. I have a feeling it's the Mobo though. I planned on upgrading to an i5 or i7 anyways and that would require me getting a new Mobo and Memory because I have to switch to DDR3. I've been putting it off, so I guess this is a sign, haha.
Kersey
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T ASUS M4A87TD EVGA GeForce 8800 GT 512 DDR3 G.SKILL Ripjaws 2x2GB 1600 
Hard DriveOptical DriveOSPower
1TB WD Black LG Dvd burner Windows 7 64 bit Antec 500 
  hide details  
Reply
Kersey
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T ASUS M4A87TD EVGA GeForce 8800 GT 512 DDR3 G.SKILL Ripjaws 2x2GB 1600 
Hard DriveOptical DriveOSPower
1TB WD Black LG Dvd burner Windows 7 64 bit Antec 500 
  hide details  
Reply
post #6 of 6
Thread Starter 
Do you guys think a clean install would maybe fix it?
Kersey
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T ASUS M4A87TD EVGA GeForce 8800 GT 512 DDR3 G.SKILL Ripjaws 2x2GB 1600 
Hard DriveOptical DriveOSPower
1TB WD Black LG Dvd burner Windows 7 64 bit Antec 500 
  hide details  
Reply
Kersey
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T ASUS M4A87TD EVGA GeForce 8800 GT 512 DDR3 G.SKILL Ripjaws 2x2GB 1600 
Hard DriveOptical DriveOSPower
1TB WD Black LG Dvd burner Windows 7 64 bit Antec 500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Memory Failing