Overclock.net › Forums › AMD › AMD Motherboards › crosshair iv, sound issues
New Posts  All Forums:Forum Nav:

crosshair iv, sound issues

post #1 of 2
Thread Starter 
Just got new earphones for christmas problem is, really annoying, the comptuer doesnt give me the option to select the output source once plugged in or it doesnt automatically select it, i have to select it manually. I have to change all my EQ settings when using my earphones compared to using the surround sound, really annoying.

Anyone know of a way to fix this?
post #2 of 2
Quote:
Originally Posted by Rittzy View Post
Just got new earphones for christmas problem is, really annoying, the comptuer doesnt give me the option to select the output source once plugged in or it doesnt automatically select it, i have to select it manually. I have to change all my EQ settings when using my earphones compared to using the surround sound, really annoying.

Anyone know of a way to fix this?
I am a little confused as to what your asking? Are you asking why the onboard sound card doesn't automatically configure itself when you pull out your speaker 3.5 mm jack and plug in your headphones to that jack (green)?

Or do you have multiple lines already plugged in and when you plug in Headphones you wish for it to understand you want to use just the Headphones?
Edited by RagingCain - 12/26/10 at 6:26pm
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › crosshair iv, sound issues