post #11 of 11
Thread Starter 
I redownloaded it and tried some launch option I randomly found in Steam support. It actually loaded and played the first 2 parts of Dead Center before I quit. I went back to play and it crashed again, and now it won't work anymore. Anyone have any ideas on something else to put into the launch options or something? What I put in the first time it worked was +mat_bumpmap 0 +mat_picmip 2, now it doesn't do anything. I also tried mat_max_worldmesh_vertices 1024 in the console but it says that there is no such command.
    
CPUMotherboardGraphicsRAM
Intel i7-3770K Ivy Bridge ASUS P8Z77-V LK EVGA GeForce GTX 780 Ti HyperX XMP Blu Red Series 
Hard DriveHard DriveCoolingOS
Western Digital Blue Samsung 840 EVO SSD Corsair Hydro H100i v2 Liquid Microsoft Windows 7 Home Premium 64 Bit 
MonitorMonitorKeyboardPower
ASUS VS238H 23" ASUS VS238H 23" Corsair K70 Vengeance Corsair HX750 
CaseMouseMouse PadAudio
Thermaltake Core V71 Logitech G502 Proteus Core SteelSeries QcK Heavy ASUS Xonar D1 7.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-3770K Ivy Bridge ASUS P8Z77-V LK EVGA GeForce GTX 780 Ti HyperX XMP Blu Red Series 
Hard DriveHard DriveCoolingOS
Western Digital Blue Samsung 840 EVO SSD Corsair Hydro H100i v2 Liquid Microsoft Windows 7 Home Premium 64 Bit 
MonitorMonitorKeyboardPower
ASUS VS238H 23" ASUS VS238H 23" Corsair K70 Vengeance Corsair HX750 
CaseMouseMouse PadAudio
Thermaltake Core V71 Logitech G502 Proteus Core SteelSeries QcK Heavy ASUS Xonar D1 7.1 
  hide details  
Reply