Overclock.net › Forums › Graphics Cards › NVIDIA › gtx 280 help needed :s
New Posts  All Forums:Forum Nav:

gtx 280 help needed :s

post #1 of 11
Thread Starter 
Hi all

got a gtx 280 second hand from a gy on here recently, its in my machine and working ok except i get artifacts everywhere after a little while on bc2

they are little dots everywhere.

However, I do not get any artifacts in atitool scans

Card is running under 70 load at any one time and the artifacts are there in windows as well as gaming anyway.

Any help? could it be a driver issue? if so what drive should i use?

thanks for nay help guys

Jake
    
CPUMotherboardGraphicsRAM
i3 550 MSI P55-GD80 zotac 280 gtx amp edition 4gb crucial 1600 
Hard DriveOptical DriveOSMonitor
2x250gb raid 0 + 500gb WD caviar, 500gb wd blue Optiarc dvd ram windows 7 pro 23" Digimate 1080p 
KeyboardPowerCaseMouse
compaq stealthxstream 600w Antec nine hundred (dropped from desk :s) g500 
Mouse Pad
belkin gel pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i3 550 MSI P55-GD80 zotac 280 gtx amp edition 4gb crucial 1600 
Hard DriveOptical DriveOSMonitor
2x250gb raid 0 + 500gb WD caviar, 500gb wd blue Optiarc dvd ram windows 7 pro 23" Digimate 1080p 
KeyboardPowerCaseMouse
compaq stealthxstream 600w Antec nine hundred (dropped from desk :s) g500 
Mouse Pad
belkin gel pad 
  hide details  
Reply
post #2 of 11
First off try the latest drivers for that card. Second what are your temps running something such as msi kombustor or furmark?
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77x-UD5H Gigabyte hd 7850 Corsair Vengence 1600 
Hard DriveOptical DriveCoolingOS
c300 SSD rando Corsair H50 Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2209W 22" TTe Sports Challenger Pro Corsair AX850 CM HAF 932 
MouseMouse PadAudio
Death Adder desk samsung makes a good soundbar 
  hide details  
Reply
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77x-UD5H Gigabyte hd 7850 Corsair Vengence 1600 
Hard DriveOptical DriveCoolingOS
c300 SSD rando Corsair H50 Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2209W 22" TTe Sports Challenger Pro Corsair AX850 CM HAF 932 
MouseMouse PadAudio
Death Adder desk samsung makes a good soundbar 
  hide details  
Reply
post #3 of 11
Thread Starter 
i picked up the drivers off nvidia website when i got it so assume they are the latest edition aside from beta drivers and im hitting 85 degree in furmark... after 7 mins
    
CPUMotherboardGraphicsRAM
i3 550 MSI P55-GD80 zotac 280 gtx amp edition 4gb crucial 1600 
Hard DriveOptical DriveOSMonitor
2x250gb raid 0 + 500gb WD caviar, 500gb wd blue Optiarc dvd ram windows 7 pro 23" Digimate 1080p 
KeyboardPowerCaseMouse
compaq stealthxstream 600w Antec nine hundred (dropped from desk :s) g500 
Mouse Pad
belkin gel pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i3 550 MSI P55-GD80 zotac 280 gtx amp edition 4gb crucial 1600 
Hard DriveOptical DriveOSMonitor
2x250gb raid 0 + 500gb WD caviar, 500gb wd blue Optiarc dvd ram windows 7 pro 23" Digimate 1080p 
KeyboardPowerCaseMouse
compaq stealthxstream 600w Antec nine hundred (dropped from desk :s) g500 
Mouse Pad
belkin gel pad 
  hide details  
Reply
post #4 of 11
I would get MSI afterburner and manually change the fan speeds...maybe the drivers are not cooling the GPU efficiently. Try running the fan at like 95% then slowly work your way down until you get a decent fan speed without artifacting.
    
CPUMotherboardGraphicsRAM
i7 3770k ASUS Sabertooth Z77 EVGA GTX 670 Classified 16 GB Corsair Vengeance 
Hard DriveOptical DriveOSMonitor
240GB Intel SSD | 500GB WD Caviar green LG BD-Rom Windows 7 Ultimate 64 Bit ASUS PB278Q "27 260x1440  
KeyboardPowerCaseMouse
HP Wireless Elite Antec 1200 HCP Corsair 600T Special Edition Logitech G700 
Mouse PadOtherOther
ALLSOP Wacom Intuos 5 Medium 3D Connexion Space Mouse Pro 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3770k ASUS Sabertooth Z77 EVGA GTX 670 Classified 16 GB Corsair Vengeance 
Hard DriveOptical DriveOSMonitor
240GB Intel SSD | 500GB WD Caviar green LG BD-Rom Windows 7 Ultimate 64 Bit ASUS PB278Q "27 260x1440  
KeyboardPowerCaseMouse
HP Wireless Elite Antec 1200 HCP Corsair 600T Special Edition Logitech G700 
Mouse PadOtherOther
ALLSOP Wacom Intuos 5 Medium 3D Connexion Space Mouse Pro 
  hide details  
Reply
post #5 of 11
Thread Starter 
yeah i thought that when it started the first time have been running at 95 percent ever since using nvidia control panel and still getting this problem...
    
CPUMotherboardGraphicsRAM
i3 550 MSI P55-GD80 zotac 280 gtx amp edition 4gb crucial 1600 
Hard DriveOptical DriveOSMonitor
2x250gb raid 0 + 500gb WD caviar, 500gb wd blue Optiarc dvd ram windows 7 pro 23" Digimate 1080p 
KeyboardPowerCaseMouse
compaq stealthxstream 600w Antec nine hundred (dropped from desk :s) g500 
Mouse Pad
belkin gel pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i3 550 MSI P55-GD80 zotac 280 gtx amp edition 4gb crucial 1600 
Hard DriveOptical DriveOSMonitor
2x250gb raid 0 + 500gb WD caviar, 500gb wd blue Optiarc dvd ram windows 7 pro 23" Digimate 1080p 
KeyboardPowerCaseMouse
compaq stealthxstream 600w Antec nine hundred (dropped from desk :s) g500 
Mouse Pad
belkin gel pad 
  hide details  
Reply
post #6 of 11
Quote:
Originally Posted by anadalite View Post
i picked up the drivers off nvidia website when i got it so assume they are the latest edition aside from beta drivers and im hitting 85 degree in furmark... after 7 mins
Are you artifacting in furmark/kombustor? if not it is probably a bc2 issue since furmark is way more stressful than any game is. verify integrity of game cache of bc2.

also are you overclocking the card at all?
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77x-UD5H Gigabyte hd 7850 Corsair Vengence 1600 
Hard DriveOptical DriveCoolingOS
c300 SSD rando Corsair H50 Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2209W 22" TTe Sports Challenger Pro Corsair AX850 CM HAF 932 
MouseMouse PadAudio
Death Adder desk samsung makes a good soundbar 
  hide details  
Reply
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77x-UD5H Gigabyte hd 7850 Corsair Vengence 1600 
Hard DriveOptical DriveCoolingOS
c300 SSD rando Corsair H50 Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2209W 22" TTe Sports Challenger Pro Corsair AX850 CM HAF 932 
MouseMouse PadAudio
Death Adder desk samsung makes a good soundbar 
  hide details  
Reply
post #7 of 11
Thread Starter 
im running atitool artifact scanner at the same time as furmark and my gfx card at 87 degrees and no artifacts on atiltool...

if i cant trust atitool who can i trust lol
    
CPUMotherboardGraphicsRAM
i3 550 MSI P55-GD80 zotac 280 gtx amp edition 4gb crucial 1600 
Hard DriveOptical DriveOSMonitor
2x250gb raid 0 + 500gb WD caviar, 500gb wd blue Optiarc dvd ram windows 7 pro 23" Digimate 1080p 
KeyboardPowerCaseMouse
compaq stealthxstream 600w Antec nine hundred (dropped from desk :s) g500 
Mouse Pad
belkin gel pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i3 550 MSI P55-GD80 zotac 280 gtx amp edition 4gb crucial 1600 
Hard DriveOptical DriveOSMonitor
2x250gb raid 0 + 500gb WD caviar, 500gb wd blue Optiarc dvd ram windows 7 pro 23" Digimate 1080p 
KeyboardPowerCaseMouse
compaq stealthxstream 600w Antec nine hundred (dropped from desk :s) g500 
Mouse Pad
belkin gel pad 
  hide details  
Reply
post #8 of 11
Thread Starter 
the card is the zotac amp edition so factory overclocked and its not just bc2 its in windows too but no artifacts in either furmark or atitool

looking closer, furmark has tiny artifacts at the tip of each little piece of fur but its not moaning at me like atitool does! lol
    
CPUMotherboardGraphicsRAM
i3 550 MSI P55-GD80 zotac 280 gtx amp edition 4gb crucial 1600 
Hard DriveOptical DriveOSMonitor
2x250gb raid 0 + 500gb WD caviar, 500gb wd blue Optiarc dvd ram windows 7 pro 23" Digimate 1080p 
KeyboardPowerCaseMouse
compaq stealthxstream 600w Antec nine hundred (dropped from desk :s) g500 
Mouse Pad
belkin gel pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i3 550 MSI P55-GD80 zotac 280 gtx amp edition 4gb crucial 1600 
Hard DriveOptical DriveOSMonitor
2x250gb raid 0 + 500gb WD caviar, 500gb wd blue Optiarc dvd ram windows 7 pro 23" Digimate 1080p 
KeyboardPowerCaseMouse
compaq stealthxstream 600w Antec nine hundred (dropped from desk :s) g500 
Mouse Pad
belkin gel pad 
  hide details  
Reply
post #9 of 11
Thread Starter 
sorted it!

my mate was like have you checked the cable and im like it doesnt seem like a loose cable problem. after uninstalling the dirvers and underclocking the card to eliminate those problems, i wiggled the cable........

so yeah, ill never live this down but thanks for your help anyway guys
    
CPUMotherboardGraphicsRAM
i3 550 MSI P55-GD80 zotac 280 gtx amp edition 4gb crucial 1600 
Hard DriveOptical DriveOSMonitor
2x250gb raid 0 + 500gb WD caviar, 500gb wd blue Optiarc dvd ram windows 7 pro 23" Digimate 1080p 
KeyboardPowerCaseMouse
compaq stealthxstream 600w Antec nine hundred (dropped from desk :s) g500 
Mouse Pad
belkin gel pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i3 550 MSI P55-GD80 zotac 280 gtx amp edition 4gb crucial 1600 
Hard DriveOptical DriveOSMonitor
2x250gb raid 0 + 500gb WD caviar, 500gb wd blue Optiarc dvd ram windows 7 pro 23" Digimate 1080p 
KeyboardPowerCaseMouse
compaq stealthxstream 600w Antec nine hundred (dropped from desk :s) g500 
Mouse Pad
belkin gel pad 
  hide details  
Reply
post #10 of 11
hey it was a easy fix... personally i wouldn't be complaining lol
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › gtx 280 help needed :s