Overclock.net › Forums › Components › Sound Cards and Computer Audio › No output through headphones
New Posts  All Forums:Forum Nav:

No output through headphones

post #1 of 3
Thread Starter 
Hey guys, so when i plug any headphones into my altec lansing fx4021 speakers I get no sound output. It use to work fine a year ago, and i havnt really tried since then so i'm not sure what change I made that caused them to not work.... They also won't work through the audio jack on my HafX (yes it's plugged into the mobo). The only way i get sound through the headphones is by unplugging speakers and plugging in the headphones... any suggestions??

THANKS!
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA x58 FTW3 2x EVGA GTX470SC G.Skill PI 6x2GB 
Hard DriveOSMonitorKeyboard
Crucial C300 64gb, 2x f3 1tb 7 Ult 64bit DELL u2311h Ligitech MX5000 
PowerCaseMouseMouse Pad
ABS SL1050 CM HAF X Mionix Naos 5000 Original Func 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA x58 FTW3 2x EVGA GTX470SC G.Skill PI 6x2GB 
Hard DriveOSMonitorKeyboard
Crucial C300 64gb, 2x f3 1tb 7 Ult 64bit DELL u2311h Ligitech MX5000 
PowerCaseMouseMouse Pad
ABS SL1050 CM HAF X Mionix Naos 5000 Original Func 
  hide details  
Reply
post #2 of 3
Thread Starter 
bump
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA x58 FTW3 2x EVGA GTX470SC G.Skill PI 6x2GB 
Hard DriveOSMonitorKeyboard
Crucial C300 64gb, 2x f3 1tb 7 Ult 64bit DELL u2311h Ligitech MX5000 
PowerCaseMouseMouse Pad
ABS SL1050 CM HAF X Mionix Naos 5000 Original Func 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA x58 FTW3 2x EVGA GTX470SC G.Skill PI 6x2GB 
Hard DriveOSMonitorKeyboard
Crucial C300 64gb, 2x f3 1tb 7 Ult 64bit DELL u2311h Ligitech MX5000 
PowerCaseMouseMouse Pad
ABS SL1050 CM HAF X Mionix Naos 5000 Original Func 
  hide details  
Reply
post #3 of 3
Are you using onboard sound? If not then that would be why the front panel audio jack wouldn't work, unless its plugged into your sound card of course.

I don't know why it would play through the speakers but not the headphones connected through the speakers.
Scream Machine
(9 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770K Gigabyte Z87X-UD3H EVGA GTX 780 16GB DDR3 
Hard DriveCoolingOSMonitor
256GB Samsung 840 Pro Kraken X60 Windows 7 Shimian 2560x1440 
Case
Phantom 630 
  hide details  
Reply
Scream Machine
(9 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770K Gigabyte Z87X-UD3H EVGA GTX 780 16GB DDR3 
Hard DriveCoolingOSMonitor
256GB Samsung 840 Pro Kraken X60 Windows 7 Shimian 2560x1440 
Case
Phantom 630 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › No output through headphones