post #1 of 1
Thread Starter 
I'm going to be in the process of formatting and I want to make sure I install the Raid-1 drives properly. I was having problems with my videos and decided to remove the AVIVO, drag and drop, and WMV hardware acceleration. Instead of fixing the issue with the videos, it decided to remove my raid-1 drives as well (although the option was not available or selected). Windows simply does not even acknowledge they exist anymore. However, bios fully recognizes the drives working in Raid-1 and also the drives were used before. They have plenty of information on them, including my games.

So I'm going for a full system format but windows still does not recognize the drives. It is getting pretty sickening how horrific AMDs driver team is when video drivers corrupt raid drivers. Any ideas?

The weird thing is, this problem was solved last time by simply reinstalling the raid drivers. Tried that again and this time it didn't work.

Resolved. Yet again.
Edited by Domino - 12/27/10 at 1:56pm