Overclock.net › Forums › Intel › Intel - General › Computer not booting up
New Posts  All Forums:Forum Nav:

Computer not booting up - Page 2

post #11 of 23
Quote:
Originally Posted by Blops View Post
It is some old Sharp monitor. By the way, isn't a computer suppose to beep once you turn it on?

Also, I have the Windows 7 Disc popped in the DVD, but still nothing.
Yeah, the computer beeps once when everything passes POST.

Quote:
Originally Posted by Blops View Post
Hmm, maybe I should just try one of the 2GB RAM sticks?
Yeah, try to cycle all of your ram.
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
post #12 of 23
Thread Starter 
Quote:
Originally Posted by kschat View Post
Yeah, the computer beeps once when everything passes POST.



Yeah, try to cycle all of your ram.

Hmm so which component(s) could possibly be dead right now?
post #13 of 23
Quote:
Originally Posted by Blops View Post
Hmm so which component(s) could possibly be dead right now?
It is really hard to tell at the moment but I'm leaning towards the ram, graphics card or your monitor (not that its dead but is finicky with dvi)
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
post #14 of 23
Thread Starter 
Quote:
Originally Posted by kschat View Post
It is really hard to tell at the moment but I'm leaning towards the ram, graphics card or your monitor (not that its dead but is finicky with dvi)
Alright thanks.

Oh yea,

While I was building the computer I accidentally press the OC Genie Button, so pressed it again to see make sure it turned off. Do you think this may have an effect?
post #15 of 23
Quote:
Originally Posted by Blops View Post
Alright thanks.

Oh yea,

While I was building the computer I accidentally press the OC Genie Button, so pressed it again to see make sure it turned off. Do you think this may have an effect?
The only way to make sure everything is back to stock is to reset the bios.
Tiny Dancer
(20 items)
 
Son's Build
(16 items)
 
CPUMotherboardGraphicsRAM
i7 6800k Asrock X99e-itx EVGA GTX 1070 FE Corsair Vengence LPX 
Hard DriveHard DriveCoolingCooling
Western Digital Black SAMSUNG 960 EVO M.2 500GB NVMe Corsair H75  NF-F12 industrialPPC-2000 PWM  
CoolingOSMonitorKeyboard
NF-F12 industrialPPC-2000 PWM  Windows 10 BenQ 32" IPS 4K (BL3201PH) Vortex Poker 3 (White with White LED) 
PowerCaseMouseMouse Pad
Corsair SF600w Ncase M1 V5 (Silver) Logitech G102 Prodigy (Matte White) Glorious PC Gaming Race XXL Extended 
AudioAudioAudioAudio
Soundblaster Omni 5.1 Sennheiser HD 598 kanto Yu2 Desktop Speakers (Gloss White) Kanto Sub 6 (Gloss White) 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Gigabyte 880GMA-UD2H Asus GTX 660 Ti Corsair Vengeance Pro 
Hard DriveHard DriveHard DriveCooling
PNY SSD CS1311  Samsung SSD 830  Samsung Spinpoit F3 Corsair H50 
OSMonitorKeyboardPower
Windows 7 Home Premium 64bit Samsung SyncMaster 220wm Coolermaster Quickfire Rapid Antec Neo Eco 520C 
CaseMouseMouse PadAudio
Silverstone FT03B Zowie Mico Steelseries QcK Logitech LS21 2.1 Stereo Speakers 
  hide details  
Reply
Tiny Dancer
(20 items)
 
Son's Build
(16 items)
 
CPUMotherboardGraphicsRAM
i7 6800k Asrock X99e-itx EVGA GTX 1070 FE Corsair Vengence LPX 
Hard DriveHard DriveCoolingCooling
Western Digital Black SAMSUNG 960 EVO M.2 500GB NVMe Corsair H75  NF-F12 industrialPPC-2000 PWM  
CoolingOSMonitorKeyboard
NF-F12 industrialPPC-2000 PWM  Windows 10 BenQ 32" IPS 4K (BL3201PH) Vortex Poker 3 (White with White LED) 
PowerCaseMouseMouse Pad
Corsair SF600w Ncase M1 V5 (Silver) Logitech G102 Prodigy (Matte White) Glorious PC Gaming Race XXL Extended 
AudioAudioAudioAudio
Soundblaster Omni 5.1 Sennheiser HD 598 kanto Yu2 Desktop Speakers (Gloss White) Kanto Sub 6 (Gloss White) 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Gigabyte 880GMA-UD2H Asus GTX 660 Ti Corsair Vengeance Pro 
Hard DriveHard DriveHard DriveCooling
PNY SSD CS1311  Samsung SSD 830  Samsung Spinpoit F3 Corsair H50 
OSMonitorKeyboardPower
Windows 7 Home Premium 64bit Samsung SyncMaster 220wm Coolermaster Quickfire Rapid Antec Neo Eco 520C 
CaseMouseMouse PadAudio
Silverstone FT03B Zowie Mico Steelseries QcK Logitech LS21 2.1 Stereo Speakers 
  hide details  
Reply
post #16 of 23
Thread Starter 
Alright, thanks for the help guys. I will do everything as posted and will post back the results
post #17 of 23
Quote:
Originally Posted by Blops View Post
Alright thanks.

Oh yea,

While I was building the computer I accidentally press the OC Genie Button, so pressed it again to see make sure it turned off. Do you think this may have an effect?
It could.

Quote:
Originally Posted by Ragsters View Post
The only way to make sure everything is back to stock is to reset the bios.
^This, just remove your CMOS battery for 5 minutes to reset all the BIOS settings.
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
post #18 of 23
Quote:
Originally Posted by Blops View Post
Alright, thanks for the help guys. I will do everything as posted and will post back the results
hope everything goes well.
post #19 of 23
Thread Starter 
You're suppose to install the DIMs nearest to the CPU right? So like the blue slot is nearest to my CPU, so I put a DIM there, and the other DIM to the other blue slot. For some reason I switched to the black slots, it worked fine. Could it be the blue slots are dead?


EDIT: I just tried putting 1 stick in the blue slot near the CPU. Still doesn't work.
Edited by Blops - 12/27/10 at 8:59pm
post #20 of 23
Quote:
Originally Posted by Blops View Post
You're suppose to install the DIMs nearest to the CPU right? So like the blue slot is nearest to my CPU, so I put a DIM there, and the other DIM to the other blue slot. For some reason I switched to the black slots, it worked fine. Could it be the blue slots are dead?


EDIT: I just tried putting 1 stick in the blue slot near the CPU. Still doesn't work.
Read your motherboard manual to see which DIMMs the ram should be inserted into. I had the same exact problem.
The Pwner
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 D0 Gigabyte GA-X58A-UD3R GTX 470 3 x 2GB G.SKILL 1600 MHz 
Hard DriveOSMonitorPower
1.5TB Samsung & Corsair 32 GB SSD WIN7 x64 Samsung 23" ThermalTake 850W 
CaseMouse
Coolermaster HAF 932 Razer Naga 
  hide details  
Reply
The Pwner
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 D0 Gigabyte GA-X58A-UD3R GTX 470 3 x 2GB G.SKILL 1600 MHz 
Hard DriveOSMonitorPower
1.5TB Samsung & Corsair 32 GB SSD WIN7 x64 Samsung 23" ThermalTake 850W 
CaseMouse
Coolermaster HAF 932 Razer Naga 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Computer not booting up