Overclock.net › Forums › AMD › AMD CPUs › Freeze During Bootup
New Posts  All Forums:Forum Nav:

Freeze During Bootup

post #1 of 6
Thread Starter 
Sometimes, when I restart my PC and windows starts to load, my PC will freeze (at the spot where the dots form a windows logo on W7). Question is, could this be NB/CPU vcore being too low? Or is this a for sure CPU Vcore too low? I'm at 1.47 vcore already, so I'm pretty sure thats high enough. @ 2800 NB, im at 1.3V. I've ran prime95 blend test, passed 10 hours and I've done 50 passes of ALL memory on linX. I don't blue screen ever, even during games. Nothing leads me to believe its an unstable OC except this freezing when I restart so something has to want more juice.
Noob Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T 4GHZ 1.47v NB 2.8GHZ 1.3v Gigabyte MA790FXT-UD5P 9600GT 4GB Corsair DHX 1600MHZ 
Hard DriveOSMonitorKeyboard
Hitachi 500GB Win7 22" 120HZ Samsung Syncmaster 2233RZ Microsoft Digital 3000 
PowerCaseMouseMouse Pad
750W Cooler Master GX NZXT Apollo MX518SE Steelseries QCK Heavy 
  hide details  
Reply
Noob Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T 4GHZ 1.47v NB 2.8GHZ 1.3v Gigabyte MA790FXT-UD5P 9600GT 4GB Corsair DHX 1600MHZ 
Hard DriveOSMonitorKeyboard
Hitachi 500GB Win7 22" 120HZ Samsung Syncmaster 2233RZ Microsoft Digital 3000 
PowerCaseMouseMouse Pad
750W Cooler Master GX NZXT Apollo MX518SE Steelseries QCK Heavy 
  hide details  
Reply
post #2 of 6
Thread Starter 
Bump for help !

Sent from my ADR6300 using Tapatalk
Noob Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T 4GHZ 1.47v NB 2.8GHZ 1.3v Gigabyte MA790FXT-UD5P 9600GT 4GB Corsair DHX 1600MHZ 
Hard DriveOSMonitorKeyboard
Hitachi 500GB Win7 22" 120HZ Samsung Syncmaster 2233RZ Microsoft Digital 3000 
PowerCaseMouseMouse Pad
750W Cooler Master GX NZXT Apollo MX518SE Steelseries QCK Heavy 
  hide details  
Reply
Noob Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T 4GHZ 1.47v NB 2.8GHZ 1.3v Gigabyte MA790FXT-UD5P 9600GT 4GB Corsair DHX 1600MHZ 
Hard DriveOSMonitorKeyboard
Hitachi 500GB Win7 22" 120HZ Samsung Syncmaster 2233RZ Microsoft Digital 3000 
PowerCaseMouseMouse Pad
750W Cooler Master GX NZXT Apollo MX518SE Steelseries QCK Heavy 
  hide details  
Reply
post #3 of 6
Try setting each overclocked component to stock speed and voltage until the problem alleviates. If it persists after that then the problem may be the OS, motherboard, or HDD. Good luck.
post #4 of 6
Bump memory volt 1 notch or/and disable C1E. Same problem on my Gigabyte(Intel) mobo even @ stock
Edited by IOSEFINI - 12/28/10 at 9:35am
AMD-1
(13 items)
 
AMD-2
(8 items)
 
INTEL-1
(8 items)
 
CPUMotherboardGraphicsRAM
FX-8350 ASUS CrosshairV Formula Power Color AX7970 G.Skill Ripjaws Z 2400 10-12-12-31 
Hard DriveCoolingOSPower
A-Data 256G EK Supreme HF, Water Chiller Windows 8 x64 Seasonic Gold X850 
Case
LianLi PC-A77 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD7 Sapphire HD6970 1600 11-11-11-28 
Hard DriveCoolingPowerCase
OCZ Vertex3 120Gb Heatkiller 3.0, GTX140 + GTX120 Seasonic Gold X650 Lian Li PC-7FN 
CPUMotherboardGraphicsRAM
i7-3770K Maximus V Gene Sapphire HD7950 OCZ Platinum 1600 7-7-7-24 
Hard DriveCoolingPower
SanDisk 256G Enermax ETD-T60-TB 650W 
  hide details  
Reply
AMD-1
(13 items)
 
AMD-2
(8 items)
 
INTEL-1
(8 items)
 
CPUMotherboardGraphicsRAM
FX-8350 ASUS CrosshairV Formula Power Color AX7970 G.Skill Ripjaws Z 2400 10-12-12-31 
Hard DriveCoolingOSPower
A-Data 256G EK Supreme HF, Water Chiller Windows 8 x64 Seasonic Gold X850 
Case
LianLi PC-A77 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD7 Sapphire HD6970 1600 11-11-11-28 
Hard DriveCoolingPowerCase
OCZ Vertex3 120Gb Heatkiller 3.0, GTX140 + GTX120 Seasonic Gold X650 Lian Li PC-7FN 
CPUMotherboardGraphicsRAM
i7-3770K Maximus V Gene Sapphire HD7950 OCZ Platinum 1600 7-7-7-24 
Hard DriveCoolingPower
SanDisk 256G Enermax ETD-T60-TB 650W 
  hide details  
Reply
post #5 of 6
Thread Starter 
Quote:
Originally Posted by IOSEFINI View Post
Bump memory volt 1 notch or/and disable C1E. Same problem on my Gigabyte(Intel) mobo even @ stock
I think this might be it. I did have it enabled along with CnQ. Thanks!
Noob Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T 4GHZ 1.47v NB 2.8GHZ 1.3v Gigabyte MA790FXT-UD5P 9600GT 4GB Corsair DHX 1600MHZ 
Hard DriveOSMonitorKeyboard
Hitachi 500GB Win7 22" 120HZ Samsung Syncmaster 2233RZ Microsoft Digital 3000 
PowerCaseMouseMouse Pad
750W Cooler Master GX NZXT Apollo MX518SE Steelseries QCK Heavy 
  hide details  
Reply
Noob Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T 4GHZ 1.47v NB 2.8GHZ 1.3v Gigabyte MA790FXT-UD5P 9600GT 4GB Corsair DHX 1600MHZ 
Hard DriveOSMonitorKeyboard
Hitachi 500GB Win7 22" 120HZ Samsung Syncmaster 2233RZ Microsoft Digital 3000 
PowerCaseMouseMouse Pad
750W Cooler Master GX NZXT Apollo MX518SE Steelseries QCK Heavy 
  hide details  
Reply
post #6 of 6
+1 for memory bump.

Mine is rated at 1.6v and I have to use 1.63v in bios to get it to work properly.
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k [4.7 GHz] Asus P8P67 Pro B3 [2001 BIOS] MSI 7970 Lighting [Stock] G.Skill Ripjaws X 2x4GB [1600 MHz] 
Hard DriveOSMonitorKeyboard
Crucial M4 128GB + 2TB Raid 0 Cavier Black Windows 7 [Ultimate x64] [Dell U2412HM] + [HP 2311x] RosewillRK-9000 
PowerCaseMouse
Silverstone Strider [1500w] Corsair 300R Razer Deathadder 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k [4.7 GHz] Asus P8P67 Pro B3 [2001 BIOS] MSI 7970 Lighting [Stock] G.Skill Ripjaws X 2x4GB [1600 MHz] 
Hard DriveOSMonitorKeyboard
Crucial M4 128GB + 2TB Raid 0 Cavier Black Windows 7 [Ultimate x64] [Dell U2412HM] + [HP 2311x] RosewillRK-9000 
PowerCaseMouse
Silverstone Strider [1500w] Corsair 300R Razer Deathadder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Freeze During Bootup