Overclock.net › Forums › Components › Hard Drives & Storage › SSD › SSD Not Recognized
New Posts  All Forums:Forum Nav:

SSD Not Recognized

post #1 of 13
Thread Starter 
I just got a 64gb Kingston SSDNow V100 SATA2 SSD and am having troubles with it being recognized.

I have checked the BIOS, Windows 7 installer, and Disk Management and it doesn't show up in either.
I have switched around the cables and everything, still nothing.

Help please, specs in sig.
Edited by Zyphur - 12/27/10 at 7:39pm
iZyphur i7
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700k Gigabyte GA-Z170X-Gaming 5 XFX Radeon R9 390 DD G.Skill Ripjaws 4 Series 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO 850 250gb WD Caviar Black 500GB WD Blue 1TB Seagate Backup Plus External 3TB 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 10 Pro x64 BenQ GL2460HM CM QuickFire XT 
PowerCaseMouseMouse Pad
Antec HCG 620m Thermaltake Armor A60 Logitech G302 SteelSeries QcK 
Audio
Astro Audio Mixamp 
  hide details  
Reply
iZyphur i7
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700k Gigabyte GA-Z170X-Gaming 5 XFX Radeon R9 390 DD G.Skill Ripjaws 4 Series 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO 850 250gb WD Caviar Black 500GB WD Blue 1TB Seagate Backup Plus External 3TB 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 10 Pro x64 BenQ GL2460HM CM QuickFire XT 
PowerCaseMouseMouse Pad
Antec HCG 620m Thermaltake Armor A60 Logitech G302 SteelSeries QcK 
Audio
Astro Audio Mixamp 
  hide details  
Reply
post #2 of 13
Thread Starter 
Also, I have never updated my PC chipset and motherboard firmware. My PC was a HPa6352f stock. Anybody care to point me towards upgrades?

Can this be the issue?
iZyphur i7
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700k Gigabyte GA-Z170X-Gaming 5 XFX Radeon R9 390 DD G.Skill Ripjaws 4 Series 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO 850 250gb WD Caviar Black 500GB WD Blue 1TB Seagate Backup Plus External 3TB 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 10 Pro x64 BenQ GL2460HM CM QuickFire XT 
PowerCaseMouseMouse Pad
Antec HCG 620m Thermaltake Armor A60 Logitech G302 SteelSeries QcK 
Audio
Astro Audio Mixamp 
  hide details  
Reply
iZyphur i7
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700k Gigabyte GA-Z170X-Gaming 5 XFX Radeon R9 390 DD G.Skill Ripjaws 4 Series 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO 850 250gb WD Caviar Black 500GB WD Blue 1TB Seagate Backup Plus External 3TB 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 10 Pro x64 BenQ GL2460HM CM QuickFire XT 
PowerCaseMouseMouse Pad
Antec HCG 620m Thermaltake Armor A60 Logitech G302 SteelSeries QcK 
Audio
Astro Audio Mixamp 
  hide details  
Reply
post #3 of 13
did you format it initially?
Ahh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.11 GHz Asus P6T Sapphire HD 5770 1GB Corsair DDR3 1600 6GB 
Hard DriveOSMonitorPower
C300 128GB | WD Green 1TB Win 7 Ulimate 64-Bit Samsung 2770H Corsair 650HX 
Case
CM Sniper Black Edition 
  hide details  
Reply
Ahh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.11 GHz Asus P6T Sapphire HD 5770 1GB Corsair DDR3 1600 6GB 
Hard DriveOSMonitorPower
C300 128GB | WD Green 1TB Win 7 Ulimate 64-Bit Samsung 2770H Corsair 650HX 
Case
CM Sniper Black Edition 
  hide details  
Reply
post #4 of 13
Your in ahci mode right?
1200P COD MACHINE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 720 @ 3.6 ASrock M3A770DE Triple Crossfired 4850's 2x4gb GSkill Sniper DDR3 1333mhz @ CL8 
Hard DriveOptical DriveOSMonitor
64gb M225 SSD + WD Caviar Black 640gb External Windows 7 Ultimate 64 28" Hanns G 1920x1200 
PowerCase
BFG EX1000w NZXT Phantom 
  hide details  
Reply
1200P COD MACHINE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 720 @ 3.6 ASrock M3A770DE Triple Crossfired 4850's 2x4gb GSkill Sniper DDR3 1333mhz @ CL8 
Hard DriveOptical DriveOSMonitor
64gb M225 SSD + WD Caviar Black 640gb External Windows 7 Ultimate 64 28" Hanns G 1920x1200 
PowerCase
BFG EX1000w NZXT Phantom 
  hide details  
Reply
post #5 of 13
Thread Starter 
Quote:
Originally Posted by maximus20895 View Post
did you format it initially?
I just plugged everything in accordingly.It doesn't appear in the Win7 installer.

Quote:
Originally Posted by overclockingXTC View Post
Your in ahci mode right?
My Bios does not offer AHCI so I am stuck on IDE. I do not mind this at all.
Edited by Zyphur - 12/27/10 at 7:50pm
iZyphur i7
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700k Gigabyte GA-Z170X-Gaming 5 XFX Radeon R9 390 DD G.Skill Ripjaws 4 Series 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO 850 250gb WD Caviar Black 500GB WD Blue 1TB Seagate Backup Plus External 3TB 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 10 Pro x64 BenQ GL2460HM CM QuickFire XT 
PowerCaseMouseMouse Pad
Antec HCG 620m Thermaltake Armor A60 Logitech G302 SteelSeries QcK 
Audio
Astro Audio Mixamp 
  hide details  
Reply
iZyphur i7
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700k Gigabyte GA-Z170X-Gaming 5 XFX Radeon R9 390 DD G.Skill Ripjaws 4 Series 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO 850 250gb WD Caviar Black 500GB WD Blue 1TB Seagate Backup Plus External 3TB 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 10 Pro x64 BenQ GL2460HM CM QuickFire XT 
PowerCaseMouseMouse Pad
Antec HCG 620m Thermaltake Armor A60 Logitech G302 SteelSeries QcK 
Audio
Astro Audio Mixamp 
  hide details  
Reply
post #6 of 13
Do you have any other computer you could try to use it in? Might be a driver or firmware issue.
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
post #7 of 13
install it as a 2nd drive and go into windows and run diskmanagement and see if it's there. if it is format it.
Ahh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.11 GHz Asus P6T Sapphire HD 5770 1GB Corsair DDR3 1600 6GB 
Hard DriveOSMonitorPower
C300 128GB | WD Green 1TB Win 7 Ulimate 64-Bit Samsung 2770H Corsair 650HX 
Case
CM Sniper Black Edition 
  hide details  
Reply
Ahh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.11 GHz Asus P6T Sapphire HD 5770 1GB Corsair DDR3 1600 6GB 
Hard DriveOSMonitorPower
C300 128GB | WD Green 1TB Win 7 Ulimate 64-Bit Samsung 2770H Corsair 650HX 
Case
CM Sniper Black Edition 
  hide details  
Reply
post #8 of 13
Thread Starter 
Quote:
Originally Posted by kschat View Post
Do you have any other computer you could try to use it in? Might be a driver or firmware issue.
Nope

Quote:
Originally Posted by maximus20895 View Post
install it as a 2nd drive and go into windows and run diskmanagement and see if it's there. if it is format it.
How do I do that? It doesnt pop up anywhere, even with my HDD in.
iZyphur i7
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700k Gigabyte GA-Z170X-Gaming 5 XFX Radeon R9 390 DD G.Skill Ripjaws 4 Series 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO 850 250gb WD Caviar Black 500GB WD Blue 1TB Seagate Backup Plus External 3TB 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 10 Pro x64 BenQ GL2460HM CM QuickFire XT 
PowerCaseMouseMouse Pad
Antec HCG 620m Thermaltake Armor A60 Logitech G302 SteelSeries QcK 
Audio
Astro Audio Mixamp 
  hide details  
Reply
iZyphur i7
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700k Gigabyte GA-Z170X-Gaming 5 XFX Radeon R9 390 DD G.Skill Ripjaws 4 Series 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO 850 250gb WD Caviar Black 500GB WD Blue 1TB Seagate Backup Plus External 3TB 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 10 Pro x64 BenQ GL2460HM CM QuickFire XT 
PowerCaseMouseMouse Pad
Antec HCG 620m Thermaltake Armor A60 Logitech G302 SteelSeries QcK 
Audio
Astro Audio Mixamp 
  hide details  
Reply
post #9 of 13
Quote:
Originally Posted by Zyphur View Post
Nope



How do I do that? It doesnt pop up anywhere, even with my HDD in.
It doesn't show up in diskmanagement? hmmm, are there an led lights on the drive at all? If so are they lighting up? I think your drive might be bricked.
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
post #10 of 13
Thread Starter 
Quote:
Originally Posted by kschat View Post
It doesn't show up in diskmanagement? hmmm, are there an led lights on the drive at all? If so are they lighting up? I think your drive might be bricked.
Nope and nope. It doesn't have any lights on it anyways. xD

Upon further inspection and various different arrangements it seems, and smells, like the SSD may have burnt. All connections that have been connected to it, even a couple that kinda smell as well, work.

Going to get a replacement tomorrow.

Any idea how it may have burnt? All connections and wires are working perfectly fine and were all perfectly connected. Possibly a problem from the factory?
iZyphur i7
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700k Gigabyte GA-Z170X-Gaming 5 XFX Radeon R9 390 DD G.Skill Ripjaws 4 Series 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO 850 250gb WD Caviar Black 500GB WD Blue 1TB Seagate Backup Plus External 3TB 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 10 Pro x64 BenQ GL2460HM CM QuickFire XT 
PowerCaseMouseMouse Pad
Antec HCG 620m Thermaltake Armor A60 Logitech G302 SteelSeries QcK 
Audio
Astro Audio Mixamp 
  hide details  
Reply
iZyphur i7
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700k Gigabyte GA-Z170X-Gaming 5 XFX Radeon R9 390 DD G.Skill Ripjaws 4 Series 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO 850 250gb WD Caviar Black 500GB WD Blue 1TB Seagate Backup Plus External 3TB 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 10 Pro x64 BenQ GL2460HM CM QuickFire XT 
PowerCaseMouseMouse Pad
Antec HCG 620m Thermaltake Armor A60 Logitech G302 SteelSeries QcK 
Audio
Astro Audio Mixamp 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › SSD Not Recognized