Overclock.net › Forums › General Hardware › General Processor Discussions › Need help with my rig having probs to read HD and running
New Posts  All Forums:Forum Nav:

Need help with my rig having probs to read HD and running - Page 2

post #11 of 21
Thread Starter 
not a 450w, i test with a 300w it started up did not freeze but ran slow i shut it down restarted back to the same prob.
post #12 of 21
Thread Starter 
im new to thew forum how do i get u a rep+1
because even tho prob not solved u been very helpfull
post #13 of 21
Its on the bottom left side of post, Rep+ button. Just trying to help with any knowledge I have. So you're trying to get your sig rig going, but its the one that freezes correct? I kinda got confused with the other rig you posted...
post #14 of 21
Thread Starter 
Quote:
Originally Posted by nolimits882000 View Post
Its on the bottom left side of post, Rep+ button. Just trying to help with any knowledge I have. So you're trying to get your sig rig going, but its the one that freezes correct? I kinda got confused with the other rig you posted...
yea its the on in my sig, i posted the other rig because that where i tested the hardrives on.

i want to test my main rig ps on it but im afraid i might dmg it.

even tho it very match out of date i love this little rig
post #15 of 21
I love rigs like that as well, always fun to mess around with. And you won't damage the power supply in any way unless you decide to short it

I'd suggest trying the sig rig's PSU in the older one and see if it works fine...
post #16 of 21
Thread Starter 
well im not afraid to hurt the P/s its more the 939 mobo i dont want to dmg

but yea i guess i should i will do it tomorrow off to bed now. The help is very mutch apriciated
post #17 of 21
No problem, report back with what happens
post #18 of 21
Thread Starter 
its working, the thing is its kinda inconclusive because if the p/u is only falty and not running well i can't prove it because the rig needs alot less power than my main.
post #19 of 21
Thread Starter 
still having probs, i will be going out to pick up a mobo to test things out.
post #20 of 21
See if you can pick up an extra power supply as well to test your rig, or borrow one. If the motherboard isn't the problem, that's the next place I'd look.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › Need help with my rig having probs to read HD and running