Overclock.net › Forums › AMD › AMD CPUs › Trouble OC'ing my 1055T
New Posts  All Forums:Forum Nav:

Trouble OC'ing my 1055T - Page 2

post #11 of 12
Thread Starter 
Quote:
Originally Posted by Penryn View Post
the 7xx chipsets and the X6s don't agree with eachother well past 3.7 from my experience. I ended up getting a new board to make it to 4.0.
Which board did you buy?
post #12 of 12
Hi, i just thought i would contribute.

I have an ASUS M4A88TD-V and a Phenom II x6 and . ..

i have 4.05 ghz, multiplier at 13.5 and bus at 300 mhz

the voltage is set in the bios to 1.45v but i notice that under prime 95 it reaches 1.52 max


Also i would just like to question the rule that you need to keep HT as close to 2000 as possible, my NB is at 2600 and my NB is 3000 and everything is stable.

Although it does get rather hot after a few hours at prime 95 but nothing dangerous.
    
CPUMotherboardGraphicsRAM
Intel 3570K ASUS Sabertooth Z77 KFA2 GTX 570 932/2000 @ 1.1v 8 GB Corsair 1600 MHz 
Hard DriveCoolingOSMonitor
64Gb Crucial M4 + 2 x Samsung F3 1TB Corsair H100 Windows 8 RP 2 x AOC e2343F 23" LED 1920x1080 
PowerCaseMouse
OCZ StealthXstream II 600W CM HAF 932 Saitek GM3200 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 3570K ASUS Sabertooth Z77 KFA2 GTX 570 932/2000 @ 1.1v 8 GB Corsair 1600 MHz 
Hard DriveCoolingOSMonitor
64Gb Crucial M4 + 2 x Samsung F3 1TB Corsair H100 Windows 8 RP 2 x AOC e2343F 23" LED 1920x1080 
PowerCaseMouse
OCZ StealthXstream II 600W CM HAF 932 Saitek GM3200 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Trouble OC'ing my 1055T