Overclock.net › Forums › AMD › AMD - General › Computer Wont Boot -- Help me Diagnose
New Posts  All Forums:Forum Nav:

Computer Wont Boot -- Help me Diagnose

post #1 of 12
Thread Starter 
OK, so I took my PC apart (which I built) to give it its scheduled cleaning. What I typically do is take the mobo and PSU out put my vacuum cleaner on blow and just blow the hell out of it. I try my best not to actually make contact with any of the mobo parts. This works well as far as removing the dust caked on. I have done this numerous times in the past.

Anyway, I put it all back together and the SOB wont POST. I figured maybe my PSU was bad, so I took a known good PSU out of my other machine and I get the same thing, no post. So then I took one RAM stick out and booted with only one stick. No POST. Then I take the RAM out of my other machine and try that, still no POST. I tried every possible combination of RAM in every possible slot with both sets of RAM. No POST.

I figured maybe it was the HD, so I switched the SATA to every possible SATA connector on my MB. Still no POST. Then I put my HD in my other machine (just to make sure it works) and it boots just fine in the other machine.

Video card -- I took my video card out and put the one from my other machine in. It didn't POST. So I know it's not RAM, PSU, HD or video card.

I took the battery out of the mobo and let it sit for a while, but still no POST.

Now, I did get it to POST once during all of this (can't remember exactly when), but as soon as I powered it off and commenced to hooking everything else up (like CDROM and fans), I reboot it and it wont POST. Hasn't POSTed since.

Anyone got any ideas? Is the mobo completely gone? Can a mobo be bad and still POST once or twice out of 50 tries?
Skylake Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-6600k Gigabyte Z-170 Gaming 7 Gigabyte R9 390  Gskill Ripjaws V DDR4 
Hard DriveCoolingOSMonitor
Samsung 850 Evo Corsair H115i Windows 10 Pro Asus  
KeyboardPowerCaseMouse
Generic EVGA NEX750 G1 Phanteks Eclipse P400 GSkill MX780 
  hide details  
Reply
Skylake Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-6600k Gigabyte Z-170 Gaming 7 Gigabyte R9 390  Gskill Ripjaws V DDR4 
Hard DriveCoolingOSMonitor
Samsung 850 Evo Corsair H115i Windows 10 Pro Asus  
KeyboardPowerCaseMouse
Generic EVGA NEX750 G1 Phanteks Eclipse P400 GSkill MX780 
  hide details  
Reply
post #2 of 12
make sure your case power button is connected right.
Black Edition
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X4 870K @ 4.50 ASUS A68HM-Plus FM2+ EVGA GeForce GTX 760 Crucial Ballistix Sports (8GB.) (DDR3-1600) 
Hard DriveHard DriveHard DriveHard Drive
SanDisk SSD Plus 240GB. Toshiba (500GB.) Hitachi Deskstar (500GB.) WD Ultra Passport 
Optical DriveCoolingOSMonitor
Samsung DVD Burner 24X SH-224DB/BEBE Cooler Master Hyper T4 Windows 10 Pro x64 Samsung S23A350H 23" 1080p 
KeyboardPowerCaseMouse
Logitech G105 Gaming Keyboard CORSAIR CX series CX600M 600W Thermaltake V3 Black Edition Logitech G300s Gaming Mouse 
Audio
ASUS DG 5.1 DD 
  hide details  
Reply
Black Edition
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X4 870K @ 4.50 ASUS A68HM-Plus FM2+ EVGA GeForce GTX 760 Crucial Ballistix Sports (8GB.) (DDR3-1600) 
Hard DriveHard DriveHard DriveHard Drive
SanDisk SSD Plus 240GB. Toshiba (500GB.) Hitachi Deskstar (500GB.) WD Ultra Passport 
Optical DriveCoolingOSMonitor
Samsung DVD Burner 24X SH-224DB/BEBE Cooler Master Hyper T4 Windows 10 Pro x64 Samsung S23A350H 23" 1080p 
KeyboardPowerCaseMouse
Logitech G105 Gaming Keyboard CORSAIR CX series CX600M 600W Thermaltake V3 Black Edition Logitech G300s Gaming Mouse 
Audio
ASUS DG 5.1 DD 
  hide details  
Reply
post #3 of 12
Ya, it's your mobo. Not impossible for it to post once out of a bunch of times. You did our homework and troubleshooted. all signs point to your motherboard.

That's my opinion....
Needs Updated
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 EVGA X58 3X SLI EVGA GTX580 (3 x 2GB) G.Skill PI Series 5-5-5-18 1.6V 
Hard DriveCoolingOSMonitor
2X WD 320GB Raid0 + WD500GB Heatkiller CPU/GPU blocks, Feser Quad/Dual rads Windows 7 Annihilation x64 40" Toshiba LED 120Hz 1920x1200 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Corsair Pro Series Gold 1200W Corsair 800D Uber Modded Razer Mamba 2012 Edition 
Mouse PadAudio
Razer Scarab Logitech 5.1, Polk Audio 10" sub, Plantronics G... 
  hide details  
Reply
Needs Updated
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 EVGA X58 3X SLI EVGA GTX580 (3 x 2GB) G.Skill PI Series 5-5-5-18 1.6V 
Hard DriveCoolingOSMonitor
2X WD 320GB Raid0 + WD500GB Heatkiller CPU/GPU blocks, Feser Quad/Dual rads Windows 7 Annihilation x64 40" Toshiba LED 120Hz 1920x1200 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Corsair Pro Series Gold 1200W Corsair 800D Uber Modded Razer Mamba 2012 Edition 
Mouse PadAudio
Razer Scarab Logitech 5.1, Polk Audio 10" sub, Plantronics G... 
  hide details  
Reply
post #4 of 12
I don't think blowing dust at a mobo is a good thing. You probably killed your mobo.
Kersey
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T ASUS M4A87TD EVGA GeForce 8800 GT 512 DDR3 G.SKILL Ripjaws 2x2GB 1600 
Hard DriveOptical DriveOSPower
1TB WD Black LG Dvd burner Windows 7 64 bit Antec 500 
  hide details  
Reply
Kersey
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T ASUS M4A87TD EVGA GeForce 8800 GT 512 DDR3 G.SKILL Ripjaws 2x2GB 1600 
Hard DriveOptical DriveOSPower
1TB WD Black LG Dvd burner Windows 7 64 bit Antec 500 
  hide details  
Reply
post #5 of 12
I'm having this exact problem with two motherboards. One of them will POST by putting one stick of RAM in slot B1. I reckon Gigabyte will have something similar. Head over to the Gigabyte forums and do some searching and you may find something similar.

If you do find a solution, please PM me and I will PM you too
    
CPUMotherboardGraphicsRAM
Intel i5 2500 @ 4,004GHz (1.202v) Asus P8P67-PRO B3 Leadtek GTX260 65nm 896MB 700|1430|1100 4GB DDR3 Muskin 1686MHz 
Hard DriveOptical DriveOSMonitor
2xWD CB 250GB, 2x SG 320GB, 1xSS F1 1TB Pioneer DVD-RW Windows 7 Professional 64bit Samsung 2032BW 20" 1680x1050 16:10 
KeyboardPowerCaseMouse
Razer Lycosa CoolerMaster GX 550W Coolermaster Storm Sniper Razer DeathAdder 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 2500 @ 4,004GHz (1.202v) Asus P8P67-PRO B3 Leadtek GTX260 65nm 896MB 700|1430|1100 4GB DDR3 Muskin 1686MHz 
Hard DriveOptical DriveOSMonitor
2xWD CB 250GB, 2x SG 320GB, 1xSS F1 1TB Pioneer DVD-RW Windows 7 Professional 64bit Samsung 2032BW 20" 1680x1050 16:10 
KeyboardPowerCaseMouse
Razer Lycosa CoolerMaster GX 550W Coolermaster Storm Sniper Razer DeathAdder 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #6 of 12
As above maybe the case power button? Have you tried shorting the power button pins on the motherboard? If that fails then maybe it's dead
HP G6
(6 items)
 
  
CPUGraphicsRAMHard Drive
AMD A6 3400M Quad Core  Radeon 6520G 6GB DDR3 1333MHz 128GB Verbatim Black Edition SSD 
OSMonitor
Ubuntu 11.10 x64 15.6" HP 
  hide details  
Reply
HP G6
(6 items)
 
  
CPUGraphicsRAMHard Drive
AMD A6 3400M Quad Core  Radeon 6520G 6GB DDR3 1333MHz 128GB Verbatim Black Edition SSD 
OSMonitor
Ubuntu 11.10 x64 15.6" HP 
  hide details  
Reply
post #7 of 12
Thread Starter 
Quote:
Originally Posted by AMOCO View Post
make sure your case power button is connected right.
Well that's the thing. The computer powers on, but nothing comes up on the monitor. I know the mobo is responding since my CPU fan is turning (which hooked into the mobo).

Quote:
I don't think blowing dust at a mobo is a good thing. You probably killed your mobo.
It's no different than using canned air. Except this is more powerful and doesn't cost any money.

Quote:
As above maybe the case power button? Have you tried shorting the power button pins on the motherboard? If that fails then maybe it's dead
No I haven't tried that. I don't have a jumper laying around. Is there another way to pull this off without one?

As for the case power button. I have it hooked onto the slot (as detailed by my mobo manual). What else can I do there? All I know is the computer powers on but nothing happens.
Edited by thiussat - 12/28/10 at 5:53am
Skylake Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-6600k Gigabyte Z-170 Gaming 7 Gigabyte R9 390  Gskill Ripjaws V DDR4 
Hard DriveCoolingOSMonitor
Samsung 850 Evo Corsair H115i Windows 10 Pro Asus  
KeyboardPowerCaseMouse
Generic EVGA NEX750 G1 Phanteks Eclipse P400 GSkill MX780 
  hide details  
Reply
Skylake Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-6600k Gigabyte Z-170 Gaming 7 Gigabyte R9 390  Gskill Ripjaws V DDR4 
Hard DriveCoolingOSMonitor
Samsung 850 Evo Corsair H115i Windows 10 Pro Asus  
KeyboardPowerCaseMouse
Generic EVGA NEX750 G1 Phanteks Eclipse P400 GSkill MX780 
  hide details  
Reply
post #8 of 12
Check to see your CPU is seated right. Also take out the RAM and see if you get a different reaction.

You might have blown dust into something, but if all you did was unplug stuff, something probably is just loose. No post is usually a RAM thing.
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
post #9 of 12
TRy to boot with no ram installed to see if it will throw some beeps.Be sure to check all the connections you may have forgot something,like the cpu power connector.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
post #10 of 12
Try this:

Install CPU and GPU, no RAM.

Do you get the no RAM beep code? If not, board is buggered.

Try CPU and RAM, do you get the no GPU code? Could be GPU.
    
CPUMotherboardGraphicsRAM
Intel i5 2500 @ 4,004GHz (1.202v) Asus P8P67-PRO B3 Leadtek GTX260 65nm 896MB 700|1430|1100 4GB DDR3 Muskin 1686MHz 
Hard DriveOptical DriveOSMonitor
2xWD CB 250GB, 2x SG 320GB, 1xSS F1 1TB Pioneer DVD-RW Windows 7 Professional 64bit Samsung 2032BW 20" 1680x1050 16:10 
KeyboardPowerCaseMouse
Razer Lycosa CoolerMaster GX 550W Coolermaster Storm Sniper Razer DeathAdder 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 2500 @ 4,004GHz (1.202v) Asus P8P67-PRO B3 Leadtek GTX260 65nm 896MB 700|1430|1100 4GB DDR3 Muskin 1686MHz 
Hard DriveOptical DriveOSMonitor
2xWD CB 250GB, 2x SG 320GB, 1xSS F1 1TB Pioneer DVD-RW Windows 7 Professional 64bit Samsung 2032BW 20" 1680x1050 16:10 
KeyboardPowerCaseMouse
Razer Lycosa CoolerMaster GX 550W Coolermaster Storm Sniper Razer DeathAdder 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Computer Wont Boot -- Help me Diagnose