Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 7 Start menu search Problem
New Posts  All Forums:Forum Nav:

Windows 7 Start menu search Problem

post #1 of 7
Thread Starter 
Hi, i just recently did a clean reinstall of my Windows 7, from a recovery disk, it's an OEM Windows 7 as I'm using a laptop.

For some reason after the install, I can't get the start menu search to include my Library. It only shows things in Programs and Control Panel, etc, but not my Library.

Before the reinstall I could search Library without ever modifying any search settings..

I restored all search settings to default, it's still not working, I looked everywhere in CControl Panel to find how to make the search include Library, but no luck.

Also Googled it, can't find anything.

It's a minor annoyance, but I still want it fixed.
Sandyman
(14 items)
 
Lenovo Y500
(8 items)
 
 
CPUGraphicsRAMHard Drive
i7 3630QM GT 650M SLI 2x4GB DDR3 1600 MHz Sandisk Extreme II 240GB 
Optical DriveOSMonitorMouse
None Windows 8 15.6" 1080p Steelseries Sensei RAW 
  hide details  
Reply
Sandyman
(14 items)
 
Lenovo Y500
(8 items)
 
 
CPUGraphicsRAMHard Drive
i7 3630QM GT 650M SLI 2x4GB DDR3 1600 MHz Sandisk Extreme II 240GB 
Optical DriveOSMonitorMouse
None Windows 8 15.6" 1080p Steelseries Sensei RAW 
  hide details  
Reply
post #2 of 7
right click Start Menu Button > Properties > Start Menu Tab > Customize > scroll down to "Search other files and libraries"
 
Work Rig
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz  Asus P8Z68-V/Gen3 Asus GTX 1070 Strix OC G.Skill Ripjaws 16GB 
Hard DriveCoolingOSKeyboard
Crucial M4 128GB + 1TB F3 + Crucial M500 256GB Noctua NH-D15S Windows 10 Pro Cooler Master Novatouch TKL 
PowerCaseMouseMouse Pad
Cooler Master V1000 600T SE Roccat Kone XTD Steel Series 9HD 
CPUMotherboardGraphicsRAM
i7 950 Rampage III Gene 2x EVGA GTX 680 SLI 24gb HyperX 
Hard DriveCoolingOSMonitor
960GB Crucial M500 Intel Stock Windows 7 64bit Enterprise HP ZR2440w + Z24i 
KeyboardPowerCase
Ducky Brown Antec TP-750 Antec Sonata 
  hide details  
Reply
 
Work Rig
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz  Asus P8Z68-V/Gen3 Asus GTX 1070 Strix OC G.Skill Ripjaws 16GB 
Hard DriveCoolingOSKeyboard
Crucial M4 128GB + 1TB F3 + Crucial M500 256GB Noctua NH-D15S Windows 10 Pro Cooler Master Novatouch TKL 
PowerCaseMouseMouse Pad
Cooler Master V1000 600T SE Roccat Kone XTD Steel Series 9HD 
CPUMotherboardGraphicsRAM
i7 950 Rampage III Gene 2x EVGA GTX 680 SLI 24gb HyperX 
Hard DriveCoolingOSMonitor
960GB Crucial M500 Intel Stock Windows 7 64bit Enterprise HP ZR2440w + Z24i 
KeyboardPowerCase
Ducky Brown Antec TP-750 Antec Sonata 
  hide details  
Reply
post #3 of 7
Thread Starter 
It's set at "Search with public folders" which is default settings for me
tried other settings, still not working
Sandyman
(14 items)
 
Lenovo Y500
(8 items)
 
 
CPUGraphicsRAMHard Drive
i7 3630QM GT 650M SLI 2x4GB DDR3 1600 MHz Sandisk Extreme II 240GB 
Optical DriveOSMonitorMouse
None Windows 8 15.6" 1080p Steelseries Sensei RAW 
  hide details  
Reply
Sandyman
(14 items)
 
Lenovo Y500
(8 items)
 
 
CPUGraphicsRAMHard Drive
i7 3630QM GT 650M SLI 2x4GB DDR3 1600 MHz Sandisk Extreme II 240GB 
Optical DriveOSMonitorMouse
None Windows 8 15.6" 1080p Steelseries Sensei RAW 
  hide details  
Reply
post #4 of 7
the libraries aren't indexed then.

Do a little research on windows 7 indexing, and how to change which folders are indexed.
Sniper Skull
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 870 4ghz HT on Intel Extreme DP55kg Skull MSI Gtx 465 GE Unlocked 470 Twin Frozr II 8Gb Hyperx 1600 @ 1401mhz 7-7-7-20 
Hard DriveOptical DriveOSMonitor
Hitachi 1Tb dvd burner & blue ray Windows Vista & 7 64bit 22" Viewsonic lcd 
PowerCaseMouse
Sea Sonic S12D 850 Watt Coolermaster Sniper Storm Microsoft Wireless Mobile 4000 
  hide details  
Reply
Sniper Skull
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 870 4ghz HT on Intel Extreme DP55kg Skull MSI Gtx 465 GE Unlocked 470 Twin Frozr II 8Gb Hyperx 1600 @ 1401mhz 7-7-7-20 
Hard DriveOptical DriveOSMonitor
Hitachi 1Tb dvd burner & blue ray Windows Vista & 7 64bit 22" Viewsonic lcd 
PowerCaseMouse
Sea Sonic S12D 850 Watt Coolermaster Sniper Storm Microsoft Wireless Mobile 4000 
  hide details  
Reply
post #5 of 7
Thread Starter 
Ty Crucial, it worked, thought indexing was unrelated

Rep to both though
Sandyman
(14 items)
 
Lenovo Y500
(8 items)
 
 
CPUGraphicsRAMHard Drive
i7 3630QM GT 650M SLI 2x4GB DDR3 1600 MHz Sandisk Extreme II 240GB 
Optical DriveOSMonitorMouse
None Windows 8 15.6" 1080p Steelseries Sensei RAW 
  hide details  
Reply
Sandyman
(14 items)
 
Lenovo Y500
(8 items)
 
 
CPUGraphicsRAMHard Drive
i7 3630QM GT 650M SLI 2x4GB DDR3 1600 MHz Sandisk Extreme II 240GB 
Optical DriveOSMonitorMouse
None Windows 8 15.6" 1080p Steelseries Sensei RAW 
  hide details  
Reply
post #6 of 7
It may be either that those locations aren't indexed or you may need to change the security settings for those locations.

In the Start search box, type Indexing Options and make sure all your library locations are in that list.

If that all looks okay, make sure the system permissions are set for the locations. Right-click on any one of those folders (My Documents, for example) and go to Properties, then Security and see if SYSTEM is listed there.


Edit: Never you mind. Glad you got it fixed.
Taijin Kyofusho
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K ASUS Sabertooth Z170 S EVGA GeForce GTX 1080 FTW Crucial Ballistix Elite 32GB (4 x 8GB) DDR4 
Hard DriveHard DriveHard DriveCooling
Samsung 950 PRO 256GB Samsung 850 EVO 1TB MyDigitalSSD 960GB NZXT Kraken X61 
OSMonitorKeyboardPower
Microsoft Windows 10 Pro LG 34UC88-B Corsair Strafe RGB Cherry MX Red Corsair RM750x 
CaseMouseAudio
NZXT S340 Corsair Sabre RGB HiVi Swans M10 
  hide details  
Reply
Taijin Kyofusho
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K ASUS Sabertooth Z170 S EVGA GeForce GTX 1080 FTW Crucial Ballistix Elite 32GB (4 x 8GB) DDR4 
Hard DriveHard DriveHard DriveCooling
Samsung 950 PRO 256GB Samsung 850 EVO 1TB MyDigitalSSD 960GB NZXT Kraken X61 
OSMonitorKeyboardPower
Microsoft Windows 10 Pro LG 34UC88-B Corsair Strafe RGB Cherry MX Red Corsair RM750x 
CaseMouseAudio
NZXT S340 Corsair Sabre RGB HiVi Swans M10 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by Durdle Class A View Post
Ty Crucial, it worked, thought indexing was unrelated

Rep to both though
Np dude.
Glad you got it fixed =]
Sniper Skull
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 870 4ghz HT on Intel Extreme DP55kg Skull MSI Gtx 465 GE Unlocked 470 Twin Frozr II 8Gb Hyperx 1600 @ 1401mhz 7-7-7-20 
Hard DriveOptical DriveOSMonitor
Hitachi 1Tb dvd burner & blue ray Windows Vista & 7 64bit 22" Viewsonic lcd 
PowerCaseMouse
Sea Sonic S12D 850 Watt Coolermaster Sniper Storm Microsoft Wireless Mobile 4000 
  hide details  
Reply
Sniper Skull
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 870 4ghz HT on Intel Extreme DP55kg Skull MSI Gtx 465 GE Unlocked 470 Twin Frozr II 8Gb Hyperx 1600 @ 1401mhz 7-7-7-20 
Hard DriveOptical DriveOSMonitor
Hitachi 1Tb dvd burner & blue ray Windows Vista & 7 64bit 22" Viewsonic lcd 
PowerCaseMouse
Sea Sonic S12D 850 Watt Coolermaster Sniper Storm Microsoft Wireless Mobile 4000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 7 Start menu search Problem