Overclock.net › Forums › Intel › Intel - General › start-up issues
New Posts  All Forums:Forum Nav:

start-up issues - Page 2

post #11 of 13
Quote:
Originally Posted by DBEAU View Post
scratch that... It is not the hard drive or the video card... It is the motherboard that is making those clicks. There are these blue LED's on the board that apparently indicate the level of overclock or something, they flash each time the board clicks...

I'm so lost here, right now I'm dead set that it is a ram issue so I messed around with the timings and speeds and set everything to stock and everything I could think of. I ran memtest overnight so the ram is fine.

I think there may be something wrong with my board and how it is detecting the ram or something...

...help
How many times does your board click? I have the same board as you and mine does the same thing sometimes. When my board does click it only does it once or twice at most. If it does click all my overclocking settings go back to stock and all I have to do is go back into BIOS and revert them back. The clicking means something failed POST, in my case its my overclock (which does it once every 6 months or so). How often does your board click? If it is every time you start your computer try changing your overclock to stock and see if it continues.
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
post #12 of 13
Thread Starter 
Well thats just the thing. It does this regardless if it's overclocked or stock. Sometimes it clicks three times and sometimes twice. My biggest issue is that it only started this a couple weeks ago. When I first built it and even after overclocking it didn't do it until recently.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.6ghz Gigabyte Z77X-UD5H Zotac GTX 970 w/ Heatkiller 16GB G.Skill Ares (2133) 
Hard DriveHard DriveCoolingOS
Samsung 830 256GB Samsung 840 500GB XSPC Raystorm / RX240 / UT60 / D5 W7 Home Premium 64 
MonitorKeyboardPowerCase
X-Star DP2710 1440p CM Quickfire TK (browns) Seasonic X-660 NZXT Switch 810 
MouseAudioAudio
Zowie ec1 evo Creative Soundblaster Z Sennheiser HD558 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.6ghz Gigabyte Z77X-UD5H Zotac GTX 970 w/ Heatkiller 16GB G.Skill Ares (2133) 
Hard DriveHard DriveCoolingOS
Samsung 830 256GB Samsung 840 500GB XSPC Raystorm / RX240 / UT60 / D5 W7 Home Premium 64 
MonitorKeyboardPowerCase
X-Star DP2710 1440p CM Quickfire TK (browns) Seasonic X-660 NZXT Switch 810 
MouseAudioAudio
Zowie ec1 evo Creative Soundblaster Z Sennheiser HD558 
  hide details  
Reply
post #13 of 13
Quote:
Originally Posted by DBEAU View Post
Well thats just the thing. It does this regardless if it's overclocked or stock. Sometimes it clicks three times and sometimes twice. My biggest issue is that it only started this a couple weeks ago. When I first built it and even after overclocking it didn't do it until recently.
Looks like your motherboard might be dying. This happened to me with this board except it came DOA. My board would start up click and restart and boot loop. I had to RMA it and now the board works perfectly, its actually pretty common with the UD3R boards unfortunately.
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › start-up issues