Overclock.net › Forums › Video Games › PC Gaming › bfbc2 mouse lag
New Posts  All Forums:Forum Nav:

bfbc2 mouse lag

post #1 of 7
Thread Starter 
installed the game today, and whenever I twitch my mouse it lags.

I'm using a mionix naos 3200 @ 1000hz

How do you fix this? Also, my CS:S sensativity is .80, what is the bfbc2 equivelant to this?
post #2 of 7
Thread Starter 
would like to know asap so I can play
post #3 of 7
Disable vertical sync, maybe?
Malignance
(24 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K Asus P8Z68-V eVGA GTX670 FTW 16GB Mushkin DDR3-2100 1.5V 
Hard DriveHard DriveHard DriveOptical Drive
2 x 128GB Crucial M4 2 x 1TB Samsung F3 RAID0 1.5TB Seagate Asus 22X DVDRW 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 7 Ultimate 64-bit Dell Ultrasharp U2410 Asus ProArt PA248Q 
KeyboardPowerCaseMouse
Rosewill RK-9000BR PCP&P Silencer MKIII 600W Lian Li PC-A05NB Logitech G500 
Mouse PadAudioAudioAudio
Rocketfish Dual Sided Asus Xonar Essence STX Infinity Primus P153 | Dayton DTA-120 Amplifier... Shure SRH840 
AudioAudioAudio
Audio Technica ATH-AD700X Objective DAC Audio-Technica ATR2500-USB 
  hide details  
Reply
Malignance
(24 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K Asus P8Z68-V eVGA GTX670 FTW 16GB Mushkin DDR3-2100 1.5V 
Hard DriveHard DriveHard DriveOptical Drive
2 x 128GB Crucial M4 2 x 1TB Samsung F3 RAID0 1.5TB Seagate Asus 22X DVDRW 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 7 Ultimate 64-bit Dell Ultrasharp U2410 Asus ProArt PA248Q 
KeyboardPowerCaseMouse
Rosewill RK-9000BR PCP&P Silencer MKIII 600W Lian Li PC-A05NB Logitech G500 
Mouse PadAudioAudioAudio
Rocketfish Dual Sided Asus Xonar Essence STX Infinity Primus P153 | Dayton DTA-120 Amplifier... Shure SRH840 
AudioAudioAudio
Audio Technica ATH-AD700X Objective DAC Audio-Technica ATR2500-USB 
  hide details  
Reply
post #4 of 7
If you want to eliminate mouse lag/input lag, disable Vsync. Or buy a 120Hz monitor
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6900k Gigabyte X99 Ultra Gaming GTX 1070 SLI Corsair DDR4 16gb 3200 mhz 
Hard DriveCoolingOSMonitor
SSD Crucial 500 GB Corsair H80i Windows 10 64bit BenQ XL2720z 27" 144hz (1920x1080) 
PowerCaseMouse
Corsair 850HX Antec 900 Razer Deathadder 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6900k Gigabyte X99 Ultra Gaming GTX 1070 SLI Corsair DDR4 16gb 3200 mhz 
Hard DriveCoolingOSMonitor
SSD Crucial 500 GB Corsair H80i Windows 10 64bit BenQ XL2720z 27" 144hz (1920x1080) 
PowerCaseMouse
Corsair 850HX Antec 900 Razer Deathadder 
  hide details  
Reply
post #5 of 7
I would think it's your sli setup that's causing the graphics lag, just a thought,
You should just test out all the different look-speeds. Aiming with the stationary RPG thingy is easier on high speed because of the dumb lag.
asdf
(13 items)
 
  
CPUMotherboardGraphicsRAM
Thuban 1090T 4.0Ghz Asus M4N75TD EVGA GeForce GTX 470 Patriot Sector 5 4Gb 
Hard DriveOptical DriveOSMonitor
2*WD Caviar Blue 500Gb Raid 0 Samsung DVD SH-S223 Windows 7 Ultimate 64 Bit Benq G2410HD 
PowerCase
Fatal1ty 750w CM Haf 912 
  hide details  
Reply
asdf
(13 items)
 
  
CPUMotherboardGraphicsRAM
Thuban 1090T 4.0Ghz Asus M4N75TD EVGA GeForce GTX 470 Patriot Sector 5 4Gb 
Hard DriveOptical DriveOSMonitor
2*WD Caviar Blue 500Gb Raid 0 Samsung DVD SH-S223 Windows 7 Ultimate 64 Bit Benq G2410HD 
PowerCase
Fatal1ty 750w CM Haf 912 
  hide details  
Reply
post #6 of 7
Go to My Documents > BFBC2 > Settings.ini change the line that says renderaheadlimit to 0,1 or 3 fiddle them and see what works best. I used to get input lag as my cpu wasnt able to keep up with the gpu, setting it at 1 got rid of it.
SandyManCan
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.5Ghz Gigabyte Z68XP-UDP3 MSI GTX 970 OC Corsair DDR3 1600Mhz 8GB 
Hard DriveHard DriveOptical DriveCooling
Corsair Force 3 SSD 120GB Maxtor 1.5TB HDD Samsung DVD RW/ROM Corsair H60 
OSMonitorPowerCase
Win 7 64 Professional Benq 24" 1080p G2420HDBL OCZ 600w Stealthstream 2 Antec 300 
MouseMouse PadAudio
Mx518 Q-pad Asus Zonar DG 
  hide details  
Reply
SandyManCan
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.5Ghz Gigabyte Z68XP-UDP3 MSI GTX 970 OC Corsair DDR3 1600Mhz 8GB 
Hard DriveHard DriveOptical DriveCooling
Corsair Force 3 SSD 120GB Maxtor 1.5TB HDD Samsung DVD RW/ROM Corsair H60 
OSMonitorPowerCase
Win 7 64 Professional Benq 24" 1080p G2420HDBL OCZ 600w Stealthstream 2 Antec 300 
MouseMouse PadAudio
Mx518 Q-pad Asus Zonar DG 
  hide details  
Reply
post #7 of 7
Thread Starter 
Well, it's only going on in BFBC2, all other games like tf2/cs:s it's perfectly normal.

It also only happens when I quickly move my mouse, when I slowly move it, there is no lag.

I'll try to disable vsync and see what happens.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › bfbc2 mouse lag