Overclock.net › Forums › Intel › Intel CPUs › i5 760 @ 4GHz
New Posts  All Forums:Forum Nav:

i5 760 @ 4GHz

post #1 of 7
Thread Starter 
Hi all.


I got my i5 to 4 GHz but occt crashes after 5 minutes (error detected on core #1).
I am seeking assistance.

Asrock P55 extreme (foxconn i believe so i can't go to high on voltages)
Kingston HyperX 4Go DDR3 1600MHz

Vcore = 1.31V
VTT = 1.225V
PLL = 1.8V
bclk = 191 MHz
X = 21
Ram speed = 1,5 Ghz @ 1.65V
speedstep, turbo mode, C1E, C-STATES all disabled
4gamesonly
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 4.3 GHz @ 1.32V Asrock p55 extreme hd 6850 Kingston HyperX 4Go DDR3 1600MHz 
Hard DriveOSMonitorPower
random 500 gb @ 7200 rpm 64 bit 20" 900p Corsair TX 650 
Case
Elite 430 
  hide details  
Reply
4gamesonly
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 4.3 GHz @ 1.32V Asrock p55 extreme hd 6850 Kingston HyperX 4Go DDR3 1600MHz 
Hard DriveOSMonitorPower
random 500 gb @ 7200 rpm 64 bit 20" 900p Corsair TX 650 
Case
Elite 430 
  hide details  
Reply
post #2 of 7
Thread Starter 
Oh, my temps go from 37-40 idle and 62-66 load
4gamesonly
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 4.3 GHz @ 1.32V Asrock p55 extreme hd 6850 Kingston HyperX 4Go DDR3 1600MHz 
Hard DriveOSMonitorPower
random 500 gb @ 7200 rpm 64 bit 20" 900p Corsair TX 650 
Case
Elite 430 
  hide details  
Reply
4gamesonly
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 4.3 GHz @ 1.32V Asrock p55 extreme hd 6850 Kingston HyperX 4Go DDR3 1600MHz 
Hard DriveOSMonitorPower
random 500 gb @ 7200 rpm 64 bit 20" 900p Corsair TX 650 
Case
Elite 430 
  hide details  
Reply
post #3 of 7
bump up ur vcore. 1.31 is actually quite low for 4ghz on a good chip. i would imagine 1.35 would be 100% stable.
segfault
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-750 @ 4Ghz Gigabyte P55A-UD4P MSI GTX 770 Kingston HyperX 2x4GB 1600MHz CL9 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 500GB LG 24x Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Samsung SyncMaster P2270 Steelseries 6Gv2 Corsair TX750 Thermaltake V9 Black Edition 
MouseMouse Pad
Razer Deathadder 2013 Edition Steelseries QcK 
  hide details  
Reply
segfault
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-750 @ 4Ghz Gigabyte P55A-UD4P MSI GTX 770 Kingston HyperX 2x4GB 1600MHz CL9 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 500GB LG 24x Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Samsung SyncMaster P2270 Steelseries 6Gv2 Corsair TX750 Thermaltake V9 Black Edition 
MouseMouse Pad
Razer Deathadder 2013 Edition Steelseries QcK 
  hide details  
Reply
post #4 of 7
Quote:
Originally Posted by tyuo9980 View Post
bump up ur vcore. 1.31 is actually quite low for 4ghz on a good chip. i would imagine 1.35 would be 100% stable.
Not exactly, I got mine on 1.28 with HT on. I think you might need to bump up your QPI/VTT. What is your QPI multi at? Also you don't really need to play with PLL, you can put that at auto.
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
post #5 of 7
My 760 needs 1.34v Vtt & 1.376v core for 200 x20 for 4.0

Each cpu is different, I would suggest setting both the core & vtt to 1.35v (its safe) and test, if its stable lower each one spot at a time and test til unstable then bump back to last stable...
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #6 of 7
Is that 1.31v vcore in BIOS or CPU-Z ?

LLC disabled or enabled ?

66C is fine. Keep it under 80C

Bump the VTT up. 1.25v-1.3v should do it.

Fill out your system specs. http://www.overclock.net/specs.php?do=addsystem
Monster IIr
(20 items)
 
Tinker
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Z77 Extreme6 MSI R7970 G.SKILL Ripjaws X 
Hard DriveHard DriveHard DriveHard Drive
WD Black 640GB Crucial M4 SSD Corsair 840 SSD Seagate  
Optical DriveCoolingOSMonitor
Samsung Cogage Arrow Windows 7 Alienware AW2310 
MonitorKeyboardPowerCase
Dell ST2410 BlackWidow Ultimate Corsair 850TX CM Sniper 
MouseMouse PadAudioAudio
Corsair M60 FUNC X-Fi Titanium HD  Sennheiser PC360 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 FTW XFX 5850 Mushkin Blackline 4GB 
Hard DriveOptical DriveCoolingOS
Caviar Blue 640 Asus Corsair A70 Windows 7 
MonitorKeyboardPowerCase
Dell ST2410 Rosewill RK-800G Seasonic M12II 620 NZXT Gamma 
MouseMouse PadAudioAudio
Logitech G500 Func Archetype 1030 ASUS XONAR_DG JVC HA-RX700 
  hide details  
Reply
Monster IIr
(20 items)
 
Tinker
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Z77 Extreme6 MSI R7970 G.SKILL Ripjaws X 
Hard DriveHard DriveHard DriveHard Drive
WD Black 640GB Crucial M4 SSD Corsair 840 SSD Seagate  
Optical DriveCoolingOSMonitor
Samsung Cogage Arrow Windows 7 Alienware AW2310 
MonitorKeyboardPowerCase
Dell ST2410 BlackWidow Ultimate Corsair 850TX CM Sniper 
MouseMouse PadAudioAudio
Corsair M60 FUNC X-Fi Titanium HD  Sennheiser PC360 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 FTW XFX 5850 Mushkin Blackline 4GB 
Hard DriveOptical DriveCoolingOS
Caviar Blue 640 Asus Corsair A70 Windows 7 
MonitorKeyboardPowerCase
Dell ST2410 Rosewill RK-800G Seasonic M12II 620 NZXT Gamma 
MouseMouse PadAudioAudio
Logitech G500 Func Archetype 1030 ASUS XONAR_DG JVC HA-RX700 
  hide details  
Reply
post #7 of 7
Thread Starter 
alright i will try to bump the VTT first to 1.3, if that doesn't do it then the voltage core.

If that doesn't work then i'll set both to 1.35V and go down from there like 10acjed suggested.

The 1.31V is bios and cpu-z.

I don't have LLC but i have Vdrop and Speedstep disabled which may be the equivalents.

My QPI is at x48 i believe, i'll recheck.

My memory is rated at 1.6 GHz, but at stock cpu settings, i only get 1.333 : Does it matter if I'm at 1.53?

Thank you for your time and consideration.
Edited by Los - 12/29/10 at 12:36am
4gamesonly
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 4.3 GHz @ 1.32V Asrock p55 extreme hd 6850 Kingston HyperX 4Go DDR3 1600MHz 
Hard DriveOSMonitorPower
random 500 gb @ 7200 rpm 64 bit 20" 900p Corsair TX 650 
Case
Elite 430 
  hide details  
Reply
4gamesonly
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 4.3 GHz @ 1.32V Asrock p55 extreme hd 6850 Kingston HyperX 4Go DDR3 1600MHz 
Hard DriveOSMonitorPower
random 500 gb @ 7200 rpm 64 bit 20" 900p Corsair TX 650 
Case
Elite 430 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i5 760 @ 4GHz