Overclock.net › Forums › Intel › Intel Motherboards › HELP WITH x58a-ud3r motherboard by gigabyte
New Posts  All Forums:Forum Nav:

HELP WITH x58a-ud3r motherboard by gigabyte

post #1 of 8
Thread Starter 
hi, i just built my friend's computer this morning, and i have a problem where my computer would turn on, and would shut off after 1-3 seconds
I reseated my cpu heatsink, after some friends told me that was the problem, and than now the computer would run, but nothing would project into my monitor( 99% sure it's not the gpu's problem, since the fan on it is working and the power lights on it is on)...
One intersting thing is, when I turn my pc on, the cpu fan attached to my hyper212+ would spin a little and than completely stop, but than the whole system keeps going without any crash.
I was wondering whether it is my motherboard's problem or my cpu
btw I am using antec 750w psu(dont think this is the problem)
My 2010 rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 asus px58de evga gtx 570 924/1848/2000 on 1.063 vid!!!! corsair dominator 6gb 
Hard DriveOSMonitorKeyboard
spinpoint 1tb microsoft 7 ultimate 64 bit samsung 27" monitor razer marauder 
PowerCaseMouseMouse Pad
corsair AX 850 Corsair 600T(besat looking case) razer deathadder razer vespula 
  hide details  
Reply
My 2010 rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 asus px58de evga gtx 570 924/1848/2000 on 1.063 vid!!!! corsair dominator 6gb 
Hard DriveOSMonitorKeyboard
spinpoint 1tb microsoft 7 ultimate 64 bit samsung 27" monitor razer marauder 
PowerCaseMouseMouse Pad
corsair AX 850 Corsair 600T(besat looking case) razer deathadder razer vespula 
  hide details  
Reply
post #2 of 8
Is the memory in the white slots?
post #3 of 8
well you said its your friend computer, take your GPU and try it. Just becuase lights or fan spins doesn't mean it is working. BUT if the main fan slows down after being on means the BIOS is slo0wing it down meaning CPu is working. I would try one stick of RAm like the guy above said. Also resaeting the CPu can make a difference as well.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #4 of 8
Thread Starter 
I am pretty sure it's the mobo, because I plugged a keyboard in, and it doesnt seem to be getting any power also (tried caps lock key the light doesnt turn on), and now the computer plain doesnt start up, idk what's wrong,
Maybe the parts isnt compatible with each other?
corsair xms 3x2 gb
i7950
and the mobo stated above
Yes the ram is in the whiteslots, and tried booting with 1 stick still no luck
It's not the main fan, it's the fan that's attached to my heatsink(hyper 212+) that would completely stop after spinning for a while
My 2010 rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 asus px58de evga gtx 570 924/1848/2000 on 1.063 vid!!!! corsair dominator 6gb 
Hard DriveOSMonitorKeyboard
spinpoint 1tb microsoft 7 ultimate 64 bit samsung 27" monitor razer marauder 
PowerCaseMouseMouse Pad
corsair AX 850 Corsair 600T(besat looking case) razer deathadder razer vespula 
  hide details  
Reply
My 2010 rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 asus px58de evga gtx 570 924/1848/2000 on 1.063 vid!!!! corsair dominator 6gb 
Hard DriveOSMonitorKeyboard
spinpoint 1tb microsoft 7 ultimate 64 bit samsung 27" monitor razer marauder 
PowerCaseMouseMouse Pad
corsair AX 850 Corsair 600T(besat looking case) razer deathadder razer vespula 
  hide details  
Reply
post #5 of 8
hmm that is wierd, The ram and CPu are very compatible with the mobo, i woudl guess maybe its dead. Try to get a replacment RMA, somtimes things are DOA. nothing is wrong with it.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #6 of 8
Thread Starter 
rmaing which though, the board? this is where I am not sure whether it is my gpu, board, ram that is doa
My 2010 rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 asus px58de evga gtx 570 924/1848/2000 on 1.063 vid!!!! corsair dominator 6gb 
Hard DriveOSMonitorKeyboard
spinpoint 1tb microsoft 7 ultimate 64 bit samsung 27" monitor razer marauder 
PowerCaseMouseMouse Pad
corsair AX 850 Corsair 600T(besat looking case) razer deathadder razer vespula 
  hide details  
Reply
My 2010 rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 asus px58de evga gtx 570 924/1848/2000 on 1.063 vid!!!! corsair dominator 6gb 
Hard DriveOSMonitorKeyboard
spinpoint 1tb microsoft 7 ultimate 64 bit samsung 27" monitor razer marauder 
PowerCaseMouseMouse Pad
corsair AX 850 Corsair 600T(besat looking case) razer deathadder razer vespula 
  hide details  
Reply
post #7 of 8
well you have that system in your sig? why don't you inner change parts?
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #8 of 8
Thread Starter 
GOod point dude, thanks a lot
My 2010 rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 asus px58de evga gtx 570 924/1848/2000 on 1.063 vid!!!! corsair dominator 6gb 
Hard DriveOSMonitorKeyboard
spinpoint 1tb microsoft 7 ultimate 64 bit samsung 27" monitor razer marauder 
PowerCaseMouseMouse Pad
corsair AX 850 Corsair 600T(besat looking case) razer deathadder razer vespula 
  hide details  
Reply
My 2010 rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 asus px58de evga gtx 570 924/1848/2000 on 1.063 vid!!!! corsair dominator 6gb 
Hard DriveOSMonitorKeyboard
spinpoint 1tb microsoft 7 ultimate 64 bit samsung 27" monitor razer marauder 
PowerCaseMouseMouse Pad
corsair AX 850 Corsair 600T(besat looking case) razer deathadder razer vespula 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › HELP WITH x58a-ud3r motherboard by gigabyte