Overclock.net › Forums › Consumer Electronics › Home Audio › Hi-Fi Gear › Onkyo s6300 not showing video...
New Posts  All Forums:Forum Nav:

Onkyo s6300 not showing video...

post #1 of 2
Thread Starter 
I have a Sony Blu Ray player hooked up to my onkyo s6300 going to Samsung 4095D and it plays the sound but not the video.

When I go in the living room and hook it up to the Sony Bravia with the STR-DG820 Receiver it plays both.

Any thoughts how i might fix this. I tried a quick web search but didn't see many people with the same issue.
Current Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 3770K @ 4.2Ghz Asus P8Z77-V Deluxe Asus GTX 1080 TI Strix 16GB Samsung  
Hard DriveCoolingOSMonitor
OCZ Vertex 4 256GB Noctua NH-D14 Windows 7 Ultimate 24" Acer LED 
KeyboardPowerCaseMouse
Logitech Wireless Corsairs HX1000i Thermaltake Armor+ Razor Naga Epic 
  hide details  
Reply
Current Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 3770K @ 4.2Ghz Asus P8Z77-V Deluxe Asus GTX 1080 TI Strix 16GB Samsung  
Hard DriveCoolingOSMonitor
OCZ Vertex 4 256GB Noctua NH-D14 Windows 7 Ultimate 24" Acer LED 
KeyboardPowerCaseMouse
Logitech Wireless Corsairs HX1000i Thermaltake Armor+ Razor Naga Epic 
  hide details  
Reply
post #2 of 2
What are you using to connect BD player to 6300?
DOS Gaming Beast
(13 items)
 
  
CPUGraphicsRAMHard Drive
Intel 3770k @ 4.3GHz GTX Titan @ 1136MHz 16GB DDR3 1600 CAS 8 OCZ Vertex EX 
OSMonitorPowerCase
Windows 7 Ultimate 32" 32LG70 IPS 120Hz LCD TV Corsair 1000W Coolermaster Cosmos 1000S 
  hide details  
Reply
DOS Gaming Beast
(13 items)
 
  
CPUGraphicsRAMHard Drive
Intel 3770k @ 4.3GHz GTX Titan @ 1136MHz 16GB DDR3 1600 CAS 8 OCZ Vertex EX 
OSMonitorPowerCase
Windows 7 Ultimate 32" 32LG70 IPS 120Hz LCD TV Corsair 1000W Coolermaster Cosmos 1000S 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hi-Fi Gear
Overclock.net › Forums › Consumer Electronics › Home Audio › Hi-Fi Gear › Onkyo s6300 not showing video...