Overclock.net › Forums › Intel › Intel CPUs › OC'ing a Q6700
New Posts  All Forums:Forum Nav:

OC'ing a Q6700

post #1 of 12
Thread Starter 
Hey everyone,

A month ago I posted about overclocking my Intel Core 2 Quad Q6700 (B stepping, G0 revision) from its 2.66GHz to something higher (such as 3.2GHz+). I was advised to first get some good cooling. Well, I've done that and I'm back, ready for further advice.

I got a Corsair H50 Liquid cooler installed in my case. So far it's been working good and is very silent. Currently, my processor idles at 32C and full load (Prime95 torture test, 4 threads) has hovered around 60C. Yesterday I attempted to OC it a little. I reached 2.72GHz by raising the FSB speed from 1066MHz to 1088MHz (in the BIOS, also with my memory freq. linked to the FSB speed). And by raising the voltages on my CPU core from 1.27V to 1.3V and my FSB voltage from 1.2V to 1.25V. It was very stable and still hovered around 60-63C full load.

I decided to take it a step further with 2.8GHz (1120MHz on the FSB, CPU multiplier is 10x btw). And core voltage at about 1.32v and FSB at 1.3v. This unfortunately caused system instability and about ruined my HDD. This error was fixable thankfully but I lost my OS. I am currently in the process of getting all crucial files onto an external HDD and then I will proceed to wipe the HDD and reinstall Windows vista.

I know the instability was not caused by dramatic temp. increases, but rather the fact that my CPU might not be stable enough to handle anything 2.8 and above. I am still determined to try all I can to get my CPU to reach a possible 3.2GHz or above though. I want my system performing as well as it can with minimal bottlenecking to my GPUs.

So, is there any advice that can be offered to aid in my quest for higher frequencies? I will gladly accept any help. I realize, however, that my CPU might not be able to handle higher freq. no matter what, but I am still willing to try.

Thanks,
Valdez

My System:

Q6700 Processor w/ Corsair H50 liquid cooler
Dual SLI nVidia GTX 295
nVidia nForce 790i Ultra SLI mobo
8 GB OCZ Fatal1ty Gaming RAM
Integrated HD sound card
500GB SATA HDD
Windows Vista Ultimate
post #2 of 12
It is odd that it killed your OS. That is atypical. possibly it corrupted a file necessary to boot, typically you can just pop in the windows install disc and repair the install. Did you try this?

Second, this chip can handle up to 1.5 vcore.

I would suggest you bump up the vcore to 1.375 for 2.8 and try again.

Try to keep you memory clocks low until you get a stable cpu overclock. Only overclock one part at a time, and only change one setting at a time, this will help eliminate variables.

The numbers I gave you are really dependent on your parts, so they may be off.

Th NB temp will need to be bumped up as you increase your cpu and as you increase your ram. You shouldn't need to go past 1.4, and you probably won't need 1.4 until you hit 3.2ghz+

As I said those numbers may be off, however, it should give you some scope.
post #3 of 12
Thread Starter 
I have tried various things with the install disk to attempt to repair my install. Unless there was a tool I missed... Is there another way to try to repair the windows install other than the tools given to you through the repair menu on the boot disk?

And I will keep those voltages in mind for when I go to try to OC again. Thanks for the advice.
post #4 of 12
post #5 of 12
Thread Starter 
I also noticed something else: when changing the actual vcore voltage in the BIOS, I can set it to a setting, but when I save to the CMOS and restart and go back in again, the actual voltage of the vcore is NOT at my setting, but actually quite below it. (Such as the actual voltage being 1.28v while the setting is at 1.3v+) I also tried raising the vcore to 1.375 and its value was only at 1.32v. What is going on here?
Edited by Valdez123 - 12/29/10 at 12:41pm
post #6 of 12
I don't know exactly what is happening with the voltage problem, but try raising the voltage higher, like 1.425v or higher, just to get that number around 1.375v.

Then again, I have no experience when it comes to intel overclocking. So i'd advise that you wait for someone else to decide. Good luck.
post #7 of 12
Quote:
I reached 2.72GHz by raising the FSB speed from 1066MHz to 1088MHz (in the BIOS, also with my memory freq. linked to the FSB speed). And by raising the voltages on my CPU core from 1.27V to 1.3V and my FSB voltage from 1.2V to 1.25V. It was very stable and still hovered around 60-63C full load.
That seems really warm to me.

I have a Q6600, set to 2.7 on stock volts. I'm using a Corsair A50 vs your H50, so your coolder is a lot better and I'm getting full load temps of 48C. My room temp is ~22C.
2500K 4/1/2011
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500K @ 4.4GHz 1.320vCore AsRock P67 Pro3 (B3) Gigabyte R280X Windforce Rev2 4x4GB Gskill DDR3-1600 
Hard DriveOptical DriveOSMonitor
120G Samsung 830 SSD, 3x2TB Samsung 5.4K, 1x2TB... Lite on DVDRW Win 7 64 2 x Asus 24" LED LCD 
KeyboardPowerCaseMouse
Generic Corsair TX 650 V2 HAF 922 Logitech LX7 
Mouse Pad
Nada 
  hide details  
Reply
2500K 4/1/2011
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500K @ 4.4GHz 1.320vCore AsRock P67 Pro3 (B3) Gigabyte R280X Windforce Rev2 4x4GB Gskill DDR3-1600 
Hard DriveOptical DriveOSMonitor
120G Samsung 830 SSD, 3x2TB Samsung 5.4K, 1x2TB... Lite on DVDRW Win 7 64 2 x Asus 24" LED LCD 
KeyboardPowerCaseMouse
Generic Corsair TX 650 V2 HAF 922 Logitech LX7 
Mouse Pad
Nada 
  hide details  
Reply
post #8 of 12
Thread Starter 
Quote:
Originally Posted by canna View Post
That seems really warm to me.

I have a Q6600, set to 2.7 on stock volts. I'm using a Corsair A50 vs your H50, so your coolder is a lot better and I'm getting full load temps of 48C. My room temp is ~22C.
Hahah, that's actually cooler for me than without it. Not sure why the cooling in my case sucks though... 2 intake fans and 2 exhaust. My room temp is usually around 15-23C. It depends on the time of day as my room doesn't exactly have any good ways of keeping the temp. consistent. No I do not live in a shed.
post #9 of 12
Thread Starter 
Alright, I was able to get my vcore to 1.375 after getting the voltage setting to about 1.43. I wish the core would just follow my orders and go to the proper voltage rather than me having to do this but oh well. Also raised FSB voltage to 1.3v

I got my processor to 2.8GHz and it stayed stable running Prime95 and never went above 64C while on full load. Stayed closer to 59-63C. Where do you think I should take the voltages next if I were to take it to 2.9GHz?

Thanks,
Valdez
post #10 of 12
Quote:
Originally Posted by Valdez123 View Post
Alright, I was able to get my vcore to 1.375 after getting the voltage setting to about 1.43. I wish the core would just follow my orders and go to the proper voltage rather than me having to do this but oh well. Also raised FSB voltage to 1.3v
Sounds ok and thats called vdrop you motherboard may have a setting that will lower the difference between the bios voltage and in windows voltage.

Quote:
I got my processor to 2.8GHz and it stayed stable running Prime95 and never went above 64C while on full load. Stayed closer to 59-63C. Where do you think I should take the voltages next if I were to take it to 2.9GHz?

Thanks,
Valdez
I would just try 1.5 and bump it to about 3.4Ghz that should get you there no problem

but for 2.9 the current voltages your on should do.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › OC'ing a Q6700