post #91 of 91
Thread Starter 
Yeah everything seems fine.

Except it's weird, the icons for Gamebooster and Fraps suddenly turned into the white-page-with-a-errored-program-in-the-middle icon, you know the one you get when a shortcut becomes invalid, or a webpage is invalid, or something like that.
I right click and properties, the real icon is there, when I run the program, it's there, but when it's closed it turns back into the error icon. O_o
Dream Build
(15 items)
 
 
Revamped
(13 items)
 
CPUMotherboardGraphicsHard Drive
i7-5700HQ Unknown GTX970M 3GB Crucial MX300 m.2 500GB 
Hard DriveOSMonitorKeyboard
Unknown 1TB HDD Windows 10 Pro 64-bit Samsung 23.5" 1080p 60Hz Steelseries Keyboard (on laptop) 
MouseMouse PadAudio
Roccat Kone Pure Madcatz Medium Mousepad Logitech Z323 2.1 Speakers 
CPUMotherboardGraphicsRAM
Athlon II x4 640|3.6Ghz|1.45V ...2680Mhz NB ASUS M4A89TD PRO MSI GTX460 Cyclone|768MB| G.Skill ECOs|1600Mhz|2x2GB 
Hard DriveOSMonitorPower
Crucial M4 128GB 6Gbps/ WDBlack 500GB/ Seagate 1TB Windows 7 Pro|x64 Acer|1440x900 Corsair CMPSU-600CX|600W 
Case
Thermaltake V3 
  hide details  
Reply
Dream Build
(15 items)
 
 
Revamped
(13 items)
 
CPUMotherboardGraphicsHard Drive
i7-5700HQ Unknown GTX970M 3GB Crucial MX300 m.2 500GB 
Hard DriveOSMonitorKeyboard
Unknown 1TB HDD Windows 10 Pro 64-bit Samsung 23.5" 1080p 60Hz Steelseries Keyboard (on laptop) 
MouseMouse PadAudio
Roccat Kone Pure Madcatz Medium Mousepad Logitech Z323 2.1 Speakers 
CPUMotherboardGraphicsRAM
Athlon II x4 640|3.6Ghz|1.45V ...2680Mhz NB ASUS M4A89TD PRO MSI GTX460 Cyclone|768MB| G.Skill ECOs|1600Mhz|2x2GB 
Hard DriveOSMonitorPower
Crucial M4 128GB 6Gbps/ WDBlack 500GB/ Seagate 1TB Windows 7 Pro|x64 Acer|1440x900 Corsair CMPSU-600CX|600W 
Case
Thermaltake V3 
  hide details  
Reply