Overclock.net › Forums › AMD › AMD - General › New Phenom II x4 970/Blue Screen
New Posts  All Forums:Forum Nav:

New Phenom II x4 970/Blue Screen - Page 2

post #11 of 16
You may not even have a mosfet temperature sensor. (I believe it's TMP01 on my MA790XT-UD4P back home, an 8+2/heatsinked mosfet system that usually loads as hot as my x6 @ 4Ghz). Even then, 4+1 mosfets on overclocked 125W's do not necessarily have to be that hot to fail; they often struggle to provide power in the first place.
post #12 of 16
Thread Starter 
bought me some chip heatsinks for that. any other reasons to my blue screen?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970 BE 790xt-g45 XFX Radeon 5770 OCZ DDR2 PC2-8500 Fatal1ty Dual Channel 
OSPowerCase
Windows 7 Pro x64 Antec TruePower Quattro 1000 Antec Nine Hundred Black 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970 BE 790xt-g45 XFX Radeon 5770 OCZ DDR2 PC2-8500 Fatal1ty Dual Channel 
OSPowerCase
Windows 7 Pro x64 Antec TruePower Quattro 1000 Antec Nine Hundred Black 
  hide details  
Reply
post #13 of 16
It would help if you at least had a BSOD code actually.
post #14 of 16
Thread Starter 
is there a way to look that up? because it blue screens and shuts down really fast. since i put ram to 800mhz it hasnt BSOD
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970 BE 790xt-g45 XFX Radeon 5770 OCZ DDR2 PC2-8500 Fatal1ty Dual Channel 
OSPowerCase
Windows 7 Pro x64 Antec TruePower Quattro 1000 Antec Nine Hundred Black 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970 BE 790xt-g45 XFX Radeon 5770 OCZ DDR2 PC2-8500 Fatal1ty Dual Channel 
OSPowerCase
Windows 7 Pro x64 Antec TruePower Quattro 1000 Antec Nine Hundred Black 
  hide details  
Reply
post #15 of 16
I see... Phenom II memory controllers historically had problems with 1066Mhz RAM, though new revisions should have fixed that. Be sure you have the latest BIOS applied, the 970 is a very new processor.

I'd also still put some sort of cooling on those mosfets if I were you, remember with the H70 your mosfets are not getting any cooling at all and pushing a 125W can be very dangerous, especially on MSI boards that often skimp out on mosfet quality; many heatsinked 4+1 power phase MSI boards have blown up on 125W+ processors before.
post #16 of 16
Thread Starter 
alright thanks very much man. very informative +rep.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970 BE 790xt-g45 XFX Radeon 5770 OCZ DDR2 PC2-8500 Fatal1ty Dual Channel 
OSPowerCase
Windows 7 Pro x64 Antec TruePower Quattro 1000 Antec Nine Hundred Black 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970 BE 790xt-g45 XFX Radeon 5770 OCZ DDR2 PC2-8500 Fatal1ty Dual Channel 
OSPowerCase
Windows 7 Pro x64 Antec TruePower Quattro 1000 Antec Nine Hundred Black 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › New Phenom II x4 970/Blue Screen