Overclock.net › Forums › Intel › Intel CPUs › is my E8400 Overheating @ this clock?
New Posts  All Forums:Forum Nav:

is my E8400 Overheating @ this clock?

post #1 of 63
Thread Starter 
I have a e8400 with stock cooling that was running @ 99c on load in Civilization 5 @ 3.15 ghz and now with a H50 its running at 39c idle and 60c on load. Is that too high or do I have a bad sensor?

what is the correct TJ Max number that is suppose to be registered for the E8400 in Real Temp? anyone know?

I want ot Overclock this CPU to 3.8ghz, but i'm not sure if the temps are way too high or not.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.2ghz Asus P8P67 Deluxe / Bigfoot 2100 Dual eVGA GTX 460 8 GB's of Corsair Vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
150 GB's WD Raptor 700 GB's WD Cavilier Windows 7 64 bit Corporate 24 inch Wide Samsung 2ms 120 mhz 3D LCD 
KeyboardPowerCaseMouse
G15 850 watt Corsair Ultra Aluminus Case G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.2ghz Asus P8P67 Deluxe / Bigfoot 2100 Dual eVGA GTX 460 8 GB's of Corsair Vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
150 GB's WD Raptor 700 GB's WD Cavilier Windows 7 64 bit Corporate 24 inch Wide Samsung 2ms 120 mhz 3D LCD 
KeyboardPowerCaseMouse
G15 850 watt Corsair Ultra Aluminus Case G5 
  hide details  
Reply
post #2 of 63
Oh my lord....


60oC is fine, but 99oC phew!


Download intel burn test and see what you get with that

edit:
Max temp you will want to get to on intel burn test is 80-85 since you will run cooler doing about everything else (except folding)
Edited by Crabid - 12/29/10 at 1:59pm
    
CPUMotherboardGraphicsRAM
e5645 @ 4.2Ghz P6X58D-E 5450 x2 6Gb Corsair Dominator 1600 
CoolingOSPowerCase
ALPENFOHN K2 Windows 7 Pro Antec Truepower Trio 650W Dell Optiplex 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
e5645 @ 4.2Ghz P6X58D-E 5450 x2 6Gb Corsair Dominator 1600 
CoolingOSPowerCase
ALPENFOHN K2 Windows 7 Pro Antec Truepower Trio 650W Dell Optiplex 
  hide details  
Reply
post #3 of 63
99c....? whoa.
In Win 303
(9 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Gigabyte Z270X Designare Evga GTX 980ti FTW Corsair Vengeance  
Hard DriveCoolingOSPower
Seagate  Deepcool Gamerstorm ex 240 AIO Win 10  Corsair RM750 
Case
In Win 303 
  hide details  
Reply
In Win 303
(9 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Gigabyte Z270X Designare Evga GTX 980ti FTW Corsair Vengeance  
Hard DriveCoolingOSPower
Seagate  Deepcool Gamerstorm ex 240 AIO Win 10  Corsair RM750 
Case
In Win 303 
  hide details  
Reply
post #4 of 63
Whats ur vcore set too??? U dont want to pass 1.45v. Also could be a psu problem. Are u running ur cards on stock volts?
The bottleneck
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5400 @ 3.5 stock volts Msi g31 (no voltage control) Gtx 460 Hawk (Talons attack) 2g Ddr2 @ 651 
Hard DriveOS
250 WD Win 7 64-bit Ultimate 
  hide details  
Reply
The bottleneck
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5400 @ 3.5 stock volts Msi g31 (no voltage control) Gtx 460 Hawk (Talons attack) 2g Ddr2 @ 651 
Hard DriveOS
250 WD Win 7 64-bit Ultimate 
  hide details  
Reply
post #5 of 63
that seems really high to say you have a H50, I am only running a CM V6Gt and getting 65 ish on full load with prime 95 stress tests and overclocked to 3.8
post #6 of 63
Thread Starter 
yup, those are the temps i'm getting with a H50. they seemed high for me too after all the reviews i read on the H50. I'm not sure if its a sensor or what.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.2ghz Asus P8P67 Deluxe / Bigfoot 2100 Dual eVGA GTX 460 8 GB's of Corsair Vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
150 GB's WD Raptor 700 GB's WD Cavilier Windows 7 64 bit Corporate 24 inch Wide Samsung 2ms 120 mhz 3D LCD 
KeyboardPowerCaseMouse
G15 850 watt Corsair Ultra Aluminus Case G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.2ghz Asus P8P67 Deluxe / Bigfoot 2100 Dual eVGA GTX 460 8 GB's of Corsair Vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
150 GB's WD Raptor 700 GB's WD Cavilier Windows 7 64 bit Corporate 24 inch Wide Samsung 2ms 120 mhz 3D LCD 
KeyboardPowerCaseMouse
G15 850 watt Corsair Ultra Aluminus Case G5 
  hide details  
Reply
post #7 of 63
TJMAX for your CPU is 99~100°C. Try Real Temp if you haven't done so already.
post #8 of 63
Thread Starter 
also its a 3.15ghz OC with the Automatic setting of 5%. is that bad, i've read all over the place on here today (i'm at work) that using the Automatic OC part of my mobo is bad, like uber bad!

could that be making it really warm?

is there any configuration i need to set up for Real temps, I read somewere that the TJ max for the E8400 is 100c? or should it be lower, and what would that do if i make the TJ max 100c????

my GPU isnt Overclocked at all..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.2ghz Asus P8P67 Deluxe / Bigfoot 2100 Dual eVGA GTX 460 8 GB's of Corsair Vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
150 GB's WD Raptor 700 GB's WD Cavilier Windows 7 64 bit Corporate 24 inch Wide Samsung 2ms 120 mhz 3D LCD 
KeyboardPowerCaseMouse
G15 850 watt Corsair Ultra Aluminus Case G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.2ghz Asus P8P67 Deluxe / Bigfoot 2100 Dual eVGA GTX 460 8 GB's of Corsair Vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
150 GB's WD Raptor 700 GB's WD Cavilier Windows 7 64 bit Corporate 24 inch Wide Samsung 2ms 120 mhz 3D LCD 
KeyboardPowerCaseMouse
G15 850 watt Corsair Ultra Aluminus Case G5 
  hide details  
Reply
post #9 of 63
Yea, auto overclockers in my experience overvolt by a hell of a lot, you should probably drop your voltages and do a manual overclock instead.

have you got CPU-Z to tell you what your core voltage is? (and what is it)
    
CPUMotherboardGraphicsRAM
e5645 @ 4.2Ghz P6X58D-E 5450 x2 6Gb Corsair Dominator 1600 
CoolingOSPowerCase
ALPENFOHN K2 Windows 7 Pro Antec Truepower Trio 650W Dell Optiplex 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
e5645 @ 4.2Ghz P6X58D-E 5450 x2 6Gb Corsair Dominator 1600 
CoolingOSPowerCase
ALPENFOHN K2 Windows 7 Pro Antec Truepower Trio 650W Dell Optiplex 
  hide details  
Reply
post #10 of 63
Thread Starter 
since i'm not home (IT Director of a Newspaper Company in NYC), I dont got it in front of me, but yes I use CPU-z, and I used to use Speedfan but I'm finding Real Temp to be a \\bit more accurate and have more features.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.2ghz Asus P8P67 Deluxe / Bigfoot 2100 Dual eVGA GTX 460 8 GB's of Corsair Vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
150 GB's WD Raptor 700 GB's WD Cavilier Windows 7 64 bit Corporate 24 inch Wide Samsung 2ms 120 mhz 3D LCD 
KeyboardPowerCaseMouse
G15 850 watt Corsair Ultra Aluminus Case G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.2ghz Asus P8P67 Deluxe / Bigfoot 2100 Dual eVGA GTX 460 8 GB's of Corsair Vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
150 GB's WD Raptor 700 GB's WD Cavilier Windows 7 64 bit Corporate 24 inch Wide Samsung 2ms 120 mhz 3D LCD 
KeyboardPowerCaseMouse
G15 850 watt Corsair Ultra Aluminus Case G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › is my E8400 Overheating @ this clock?