Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › WEI error on disc performance .. help please :)
New Posts  All Forums:Forum Nav:

WEI error on disc performance .. help please :)

post #1 of 4
Thread Starter 
I'm having an issue getting a WEI score on my newly built computer. The error is below:

Quote:
9245882 (3804) - winsat\\main.cpp:1775: > Run Assessment disk -scen 2009 -drive E:
9245882 (3804) - storage\\diskprof.cpp:0283: Error: Failed to properly assess the disk. The parameter is incorrect.
I don't know why it's scanning drive E: which is my secondary storage drive. C:\\ is my SSD with OS. My current setup is the SSD is just for OS and the secondary storage drive is where I place the Program Files and User profiles (edited through Regedit).

I also noticed that on the E:\\ drive there's a system reserved partition on there. Could that be causing this problem?
New Setup
(0 items)
  
Reply
New Setup
(0 items)
  
Reply
post #2 of 4
The system reserved partition wont affect the WEI. WEI will assess the hard disks in your machine. The reason why it may not work properly is that you have stored program files and user files. This will toy with the WEI when attempting to run the disk assessment. If you change it back in the registry and move your program files and user profiles back to your SSD it will work just fine. Had this problem myself. Dunno why it happens, it just does. You might try editing the settings for WEI assessment tool in the registry. Perhaps someone has posted a workaround for this problem.
post #3 of 4
It's only the wei,no need to worry about it as it's useless anyway.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
post #4 of 4
Thread Starter 
Quote:
Originally Posted by BodyShield View Post
The system reserved partition wont affect the WEI. WEI will assess the hard disks in your machine. The reason why it may not work properly is that you have stored program files and user files. This will toy with the WEI when attempting to run the disk assessment. If you change it back in the registry and move your program files and user profiles back to your SSD it will work just fine. Had this problem myself. Dunno why it happens, it just does. You might try editing the settings for WEI assessment tool in the registry. Perhaps someone has posted a workaround for this problem.
thanks. i thought it may have been something with my drives. i'll start searching around and see what i can dig up regarding registries.

i would prefer to keep the program files and user files on the secondary as i only have a 64gb ssd .. fast .. but totally not cost efficient lol
New Setup
(0 items)
  
Reply
New Setup
(0 items)
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › WEI error on disc performance .. help please :)