Overclock.net › Forums › Video Games › PC Gaming › BFBC2 random fps drops to 0-4 in MULTIPLAYER?
New Posts  All Forums:Forum Nav:

BFBC2 random fps drops to 0-4 in MULTIPLAYER? - Page 2

post #11 of 40
Gosh how can you even play a multiplayer at 30 FPS?

Turn AA off. Lags = weak hardware.
sinep
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 GA-X58A-UD3R MSI GTX 650Ti Corsair XMS3 
Hard DriveOSMonitorKeyboard
Seagate 4TB + Crucial M4 64-bit Windows 7 Home Premium Asus VG248QE </3 Sidewinder X4 
MouseMouse PadAudio
Wheel Mouse Optical Sideways Puretrak Talent Focusrite Scarlett 2i2 + Red Sony MDRZX300 
  hide details  
Reply
sinep
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 GA-X58A-UD3R MSI GTX 650Ti Corsair XMS3 
Hard DriveOSMonitorKeyboard
Seagate 4TB + Crucial M4 64-bit Windows 7 Home Premium Asus VG248QE </3 Sidewinder X4 
MouseMouse PadAudio
Wheel Mouse Optical Sideways Puretrak Talent Focusrite Scarlett 2i2 + Red Sony MDRZX300 
  hide details  
Reply
post #12 of 40
Quote:
Originally Posted by cuad View Post
Gosh how can you even play a multiplayer at 30 FPS?

Turn AA off. Lags = weak hardware.
He said that was his minimum, thats my minimum too when a tank blows up in front of me I get 30 fps but in normal gameplay its 55-65.
Gold Digger
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3570k Asus P8Z77-V PRO EVGA GTX 580 SC (950/1900/2100) Corsair Dominator 8GB 
Hard DriveOSMonitorKeyboard
Samsung 1TB F3 + Intel X25-M G2 80 GB Windows 7 64-Bit 27" Achieva Shimian 2560x1440 Das Model S Professional 
PowerCaseMouse
Seasonic X-750 HAF 932 Logitech G5 
  hide details  
Reply
Gold Digger
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3570k Asus P8Z77-V PRO EVGA GTX 580 SC (950/1900/2100) Corsair Dominator 8GB 
Hard DriveOSMonitorKeyboard
Samsung 1TB F3 + Intel X25-M G2 80 GB Windows 7 64-Bit 27" Achieva Shimian 2560x1440 Das Model S Professional 
PowerCaseMouse
Seasonic X-750 HAF 932 Logitech G5 
  hide details  
Reply
post #13 of 40
Thread Starter 
I have Logitech Z10 usb sound system and it doesn't use my onboard audio. Next thing I try to do is to play non-pb server with my onboard audio on. I have played only with my speakers.
Skylake
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600K 4,5Ghz GA-Z170-HD3P Asus GTX 1060 6GB Dual OC 16GB Crucial BallistiX Sport DDR4 2400Mhz 
Hard DriveOSPowerCase
250GB Samsung 850 SSD Windows 7 64 Corsair RM650x Fractal Define R3 
Audio
Scarlett 2i2 
  hide details  
Reply
Skylake
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600K 4,5Ghz GA-Z170-HD3P Asus GTX 1060 6GB Dual OC 16GB Crucial BallistiX Sport DDR4 2400Mhz 
Hard DriveOSPowerCase
250GB Samsung 850 SSD Windows 7 64 Corsair RM650x Fractal Define R3 
Audio
Scarlett 2i2 
  hide details  
Reply
post #14 of 40
I was getting terrible stuttering, and bouts of 1-2 fps in Vietnam. I fixed it the same way I fixed my CTD problems in Bad Company 2. I changed my "speakercount" to 2 in my settings.ini file. It fixed it for me straight away, once you play for a bit you can change the value back to 0, and the fix still remains.
Dethkomp
(27 items)
 
  
CPUMotherboardGraphicsRAM
4670k @ 4.5Ghz 1.26v Asus Z87 Pro Gigabyte GTX980Ti Windforce OC edition G-Skill 16gb DDR3 2400Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 256gb Samsung 840 Evo 4tb HDD Samsung DVD Burner 
CoolingOSOSMonitor
Corsair H110 Windows 8 Ultimate 64bit Ubuntu 13.04 3x Potalion 27" 1440p 
KeyboardPowerCaseMouse
Logitech G710+ Super Flower 1000w Platinum HAF X CM Storm Spawn 
Mouse PadAudioAudioAudio
Steelseries Experience I-2 Creative Sound Blaster Titanium X-Fi (Heavily m... Yamaha RX-V667 receiver Monitor Audio BX2 5.1 
AudioAudioAudioOther
Sennheiser RS220 Audio Technica ATM-M50 Samson Meteor Mic Humanscale Freedom chair 
OtherOtherOther
MSFFB2+X52 modded flightstick Saitek Pro Flight Rudder Pedals Track IR 5 
  hide details  
Reply
Dethkomp
(27 items)
 
  
CPUMotherboardGraphicsRAM
4670k @ 4.5Ghz 1.26v Asus Z87 Pro Gigabyte GTX980Ti Windforce OC edition G-Skill 16gb DDR3 2400Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 256gb Samsung 840 Evo 4tb HDD Samsung DVD Burner 
CoolingOSOSMonitor
Corsair H110 Windows 8 Ultimate 64bit Ubuntu 13.04 3x Potalion 27" 1440p 
KeyboardPowerCaseMouse
Logitech G710+ Super Flower 1000w Platinum HAF X CM Storm Spawn 
Mouse PadAudioAudioAudio
Steelseries Experience I-2 Creative Sound Blaster Titanium X-Fi (Heavily m... Yamaha RX-V667 receiver Monitor Audio BX2 5.1 
AudioAudioAudioOther
Sennheiser RS220 Audio Technica ATM-M50 Samson Meteor Mic Humanscale Freedom chair 
OtherOtherOther
MSFFB2+X52 modded flightstick Saitek Pro Flight Rudder Pedals Track IR 5 
  hide details  
Reply
post #15 of 40
ATi sucks with DX11. Make sure your playing in DX9. Make sure if you running a "cracked" version of Windows 7 to not use "RemoveWAT" Use something else..
Ninja Power
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3960X@4.2ghz Asus x79 Sabertooth MSI GTX 980 Gaming 4G SLi *OC* MSI GTX 980 Gaming 4G SLi *OC* 
RAMHard DriveOptical DriveCooling
16 gig Corsair 256g Crucial m4 + 300g Raptor + 1 TB WD Black +... Spins Fast! Corsair H80 
OSMonitorKeyboardPower
Windows 8.1 Pro 64bit LG 34" UltraWide + 55" 4K TV Verbatim. Glows...Pretty!!! 1000watt Antec Quattro 
CaseMouseMouse Pad
HAF932 + Stronger Fans Razor Steel 
  hide details  
Reply
Ninja Power
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3960X@4.2ghz Asus x79 Sabertooth MSI GTX 980 Gaming 4G SLi *OC* MSI GTX 980 Gaming 4G SLi *OC* 
RAMHard DriveOptical DriveCooling
16 gig Corsair 256g Crucial m4 + 300g Raptor + 1 TB WD Black +... Spins Fast! Corsair H80 
OSMonitorKeyboardPower
Windows 8.1 Pro 64bit LG 34" UltraWide + 55" 4K TV Verbatim. Glows...Pretty!!! 1000watt Antec Quattro 
CaseMouseMouse Pad
HAF932 + Stronger Fans Razor Steel 
  hide details  
Reply
post #16 of 40
Quote:
Originally Posted by WIGILOCO View Post
I have Logitech Z10 usb sound system and it doesn't use my onboard audio. Next thing I try to do is to play non-pb server with my onboard audio on. I have played only with my speakers.
Good idea

Quote:
Originally Posted by SimplyTheBest View Post
ATi sucks with DX11. Make sure your playing in DX9. Make sure if you running a "cracked" version of Windows 7 to not use "RemoveWAT" Use something else..
post #17 of 40
Thread Starter 
Okay.. Not PB issue and not sound issue. It went off when I played more than hour. Very odd.
Skylake
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600K 4,5Ghz GA-Z170-HD3P Asus GTX 1060 6GB Dual OC 16GB Crucial BallistiX Sport DDR4 2400Mhz 
Hard DriveOSPowerCase
250GB Samsung 850 SSD Windows 7 64 Corsair RM650x Fractal Define R3 
Audio
Scarlett 2i2 
  hide details  
Reply
Skylake
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600K 4,5Ghz GA-Z170-HD3P Asus GTX 1060 6GB Dual OC 16GB Crucial BallistiX Sport DDR4 2400Mhz 
Hard DriveOSPowerCase
250GB Samsung 850 SSD Windows 7 64 Corsair RM650x Fractal Define R3 
Audio
Scarlett 2i2 
  hide details  
Reply
post #18 of 40
I had those issues as well. Just thought it was Amd's crappy drivers with the 6870
    
CPUMotherboardGraphicsRAM
Core I7 2600K - 4.8Ghz 1.324v Gigabyte P67 UD7 EVGA GTX 570's In SLI 4GB Corsair Dominators DDR3 2000 
Hard DriveMonitorPowerCase
Corsair F60, WD Black 500GB Asus 27" MT276HE XFX 850W Black Edition Antec 1200 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core I7 2600K - 4.8Ghz 1.324v Gigabyte P67 UD7 EVGA GTX 570's In SLI 4GB Corsair Dominators DDR3 2000 
Hard DriveMonitorPowerCase
Corsair F60, WD Black 500GB Asus 27" MT276HE XFX 850W Black Edition Antec 1200 
  hide details  
Reply
post #19 of 40
Did you tweak Dx version and render ahead setting?
monitor GPU and CPU usage and temps.
Go back to stock clocks.
Try different drivers (although you have a 6k card.. not many drivers to choose from).

If it's network related, I have no idea what to do.
Omicron Lyrae
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE @3.6 Asus M4A785TD-V EVO Sapphire HD5770 V2 OCZ 2x2GB Gold DDR3-1333 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB Sony Lightscribe DVD-RW Windows 7 Professional 64-bit AOC F22+ 1080p 
KeyboardPowerCaseMouse
Cherry Scissor Switch Flat Keyboard OCZ StealthXstream 600W Cooler Master Elite 334 Microsoft Sidewinder 
  hide details  
Reply
Omicron Lyrae
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE @3.6 Asus M4A785TD-V EVO Sapphire HD5770 V2 OCZ 2x2GB Gold DDR3-1333 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB Sony Lightscribe DVD-RW Windows 7 Professional 64-bit AOC F22+ 1080p 
KeyboardPowerCaseMouse
Cherry Scissor Switch Flat Keyboard OCZ StealthXstream 600W Cooler Master Elite 334 Microsoft Sidewinder 
  hide details  
Reply
post #20 of 40
Thread Starter 
I will monitor my GPU and CPU usage now.. Temps are ok. I didn't tweak DX. If this happens again I try DX10. Thank you for advices!
Skylake
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600K 4,5Ghz GA-Z170-HD3P Asus GTX 1060 6GB Dual OC 16GB Crucial BallistiX Sport DDR4 2400Mhz 
Hard DriveOSPowerCase
250GB Samsung 850 SSD Windows 7 64 Corsair RM650x Fractal Define R3 
Audio
Scarlett 2i2 
  hide details  
Reply
Skylake
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600K 4,5Ghz GA-Z170-HD3P Asus GTX 1060 6GB Dual OC 16GB Crucial BallistiX Sport DDR4 2400Mhz 
Hard DriveOSPowerCase
250GB Samsung 850 SSD Windows 7 64 Corsair RM650x Fractal Define R3 
Audio
Scarlett 2i2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › BFBC2 random fps drops to 0-4 in MULTIPLAYER?