Overclock.net › Forums › Intel › Intel CPUs › New chip has high voltage at idle
New Posts  All Forums:Forum Nav:

New chip has high voltage at idle

post #1 of 2
Thread Starter 
Does this automatically mean its a bad chip? I damaged the IMC on my old 760 on accident after I went back to stock settings but left the ram at 1.65v on accident which lead to a difference of .6v between the ram and the IMC. Anyways, my old 760 would idle at stock at about 1.1 or 1.0x at stock and this one is idling at 1.25x. I already stress tested it for an hour, at that 1.25x voltage on the stock cooler (OCZ Freeze TIM), loads got to about 74C in my NZXT Phantom, which isn't that bad considering what the stock cooler is. I just hope when I go Megahalems and then water I can get this puppy up to 4ghz. Can't really try it with the stock cooler.
post #2 of 2
Bad chip or good chip is really just luck. That just means it has a high vid. You wont really know how good it is until you start pushing it. Good luck.
    
CPUMotherboardGraphicsRAM
Q9300 @ 3.2 (1.29v load) ASUS P5N-D 750i Asus DirectCU GTX 460 8GB DDR2 GSkill 1066 
Hard DriveOptical DriveCoolingOS
150GB WD Raptor OS, 500GB, 640GB x2 Samsung SATA DVD RW Coolermaster Hyper 212 plus Win 7 Pro x64 
MonitorPowerCase
Dual 1280x1024's OCZ 600W Silverstone TJ07 w/ a few mods 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9300 @ 3.2 (1.29v load) ASUS P5N-D 750i Asus DirectCU GTX 460 8GB DDR2 GSkill 1066 
Hard DriveOptical DriveCoolingOS
150GB WD Raptor OS, 500GB, 640GB x2 Samsung SATA DVD RW Coolermaster Hyper 212 plus Win 7 Pro x64 
MonitorPowerCase
Dual 1280x1024's OCZ 600W Silverstone TJ07 w/ a few mods 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › New chip has high voltage at idle