Overclock.net › Forums › AMD › AMD - General › Computers starts but...
New Posts  All Forums:Forum Nav:

Computers starts but... - Page 3

post #21 of 28
Thread Starter 
I tested switching out ram sticks, putting no ram at all, no video card and sata cable not plugged into the hard drive. The weird thing is the motherboard power light is on, the back case fan plugged into the pwr_fan2 slot works, it's just not the cpu fan and it wont post.
Substantial
(13 items)
 
  
CPUMotherboardGraphicsRAM
|Q9550 E0 @ 4GHZ 1.264V| |Gigabyte EP45-DS3R| |EVGA GTX 460 SE 1GB @ 935MHZ/2100MHZ 1.075V| |4GB G.SKILL 942MHZ/5-5-5-15| 
Hard DriveOSMonitorKeyboard
|Intel X25-V|WD Caviar 640GB| |Windows 7 64bit Ultimate| |ACER S211HL| |Saitek Eclipse| 
PowerCaseMouse
|OCZ GameXstream 600w| |Lian Li Lancool PC-K62| |IME 3.0| 
  hide details  
Reply
Substantial
(13 items)
 
  
CPUMotherboardGraphicsRAM
|Q9550 E0 @ 4GHZ 1.264V| |Gigabyte EP45-DS3R| |EVGA GTX 460 SE 1GB @ 935MHZ/2100MHZ 1.075V| |4GB G.SKILL 942MHZ/5-5-5-15| 
Hard DriveOSMonitorKeyboard
|Intel X25-V|WD Caviar 640GB| |Windows 7 64bit Ultimate| |ACER S211HL| |Saitek Eclipse| 
PowerCaseMouse
|OCZ GameXstream 600w| |Lian Li Lancool PC-K62| |IME 3.0| 
  hide details  
Reply
post #22 of 28
it should boot to bios or give os not found ect
even without a hard drive/cd drive

minimums are a psu, mobo, cpu with hs, ram, gpu (onboard is fine), keyboard (if you want to go to bios)
post #23 of 28
Thread Starter 
Alright guys, I'm really not wanting this mobo to be dead so I re-seated the cpu and re-did the thermal paste and hooked everything up again and now I'm getting a beep code.

1 long, and then 2 short beeps repeated over and over.

I've read that this could be a graphics error. I tried taking out the 4850 an both with it in and with it out I still get the same beep code. What gives?
Substantial
(13 items)
 
  
CPUMotherboardGraphicsRAM
|Q9550 E0 @ 4GHZ 1.264V| |Gigabyte EP45-DS3R| |EVGA GTX 460 SE 1GB @ 935MHZ/2100MHZ 1.075V| |4GB G.SKILL 942MHZ/5-5-5-15| 
Hard DriveOSMonitorKeyboard
|Intel X25-V|WD Caviar 640GB| |Windows 7 64bit Ultimate| |ACER S211HL| |Saitek Eclipse| 
PowerCaseMouse
|OCZ GameXstream 600w| |Lian Li Lancool PC-K62| |IME 3.0| 
  hide details  
Reply
Substantial
(13 items)
 
  
CPUMotherboardGraphicsRAM
|Q9550 E0 @ 4GHZ 1.264V| |Gigabyte EP45-DS3R| |EVGA GTX 460 SE 1GB @ 935MHZ/2100MHZ 1.075V| |4GB G.SKILL 942MHZ/5-5-5-15| 
Hard DriveOSMonitorKeyboard
|Intel X25-V|WD Caviar 640GB| |Windows 7 64bit Ultimate| |ACER S211HL| |Saitek Eclipse| 
PowerCaseMouse
|OCZ GameXstream 600w| |Lian Li Lancool PC-K62| |IME 3.0| 
  hide details  
Reply
post #24 of 28
Make sure you plugged the CPU fan Header in Correctly, if the fan from the cooler is a 3-pin and your are plugging it into the 4-pin fan header on the mobo, make sure you have it plugged in correctly.

If that above is correct, then sounds like you got a miffed mobo my friend. RMA would be the next ordeal. or that mobo doesnt support that CPU. might want to make sure it supports that series of CPU. some boards may have been made before that release of cpu and might not have the coding for that series of cpu in it. double check the website and see if there is a BIOS update that updates the CPU support list for it.
post #25 of 28
Thread Starter 
I've tried both ram dimms in both different colored slots and still getting the 1 long 2 short. Cpu fan is plugged in fine.

The mobo supports the cpu without a problem.
Substantial
(13 items)
 
  
CPUMotherboardGraphicsRAM
|Q9550 E0 @ 4GHZ 1.264V| |Gigabyte EP45-DS3R| |EVGA GTX 460 SE 1GB @ 935MHZ/2100MHZ 1.075V| |4GB G.SKILL 942MHZ/5-5-5-15| 
Hard DriveOSMonitorKeyboard
|Intel X25-V|WD Caviar 640GB| |Windows 7 64bit Ultimate| |ACER S211HL| |Saitek Eclipse| 
PowerCaseMouse
|OCZ GameXstream 600w| |Lian Li Lancool PC-K62| |IME 3.0| 
  hide details  
Reply
Substantial
(13 items)
 
  
CPUMotherboardGraphicsRAM
|Q9550 E0 @ 4GHZ 1.264V| |Gigabyte EP45-DS3R| |EVGA GTX 460 SE 1GB @ 935MHZ/2100MHZ 1.075V| |4GB G.SKILL 942MHZ/5-5-5-15| 
Hard DriveOSMonitorKeyboard
|Intel X25-V|WD Caviar 640GB| |Windows 7 64bit Ultimate| |ACER S211HL| |Saitek Eclipse| 
PowerCaseMouse
|OCZ GameXstream 600w| |Lian Li Lancool PC-K62| |IME 3.0| 
  hide details  
Reply
post #26 of 28
EDIT whooops wrong thread.
Edited by fastsite - 12/30/10 at 2:15pm
Performance 1
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 950 @ 4.4GHz Asus P6X58D-E 2x eVGA GTX 470 SLi G.skill Ripjaws 6GB @ 1603MHz 
Hard DriveCoolingOSMonitor
3x Samsung f3 Heatkiller 3.0 (Feser 480) windows 7 64-Bit 2x LG 20" lcds 
KeyboardPowerCaseMouse
Microsoft (G19 dead) Thermaltake 850w Thermaltake Armor logitech mx-518 
Mouse Pad
Puppy dog mouse pad 
  hide details  
Reply
Performance 1
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 950 @ 4.4GHz Asus P6X58D-E 2x eVGA GTX 470 SLi G.skill Ripjaws 6GB @ 1603MHz 
Hard DriveCoolingOSMonitor
3x Samsung f3 Heatkiller 3.0 (Feser 480) windows 7 64-Bit 2x LG 20" lcds 
KeyboardPowerCaseMouse
Microsoft (G19 dead) Thermaltake 850w Thermaltake Armor logitech mx-518 
Mouse Pad
Puppy dog mouse pad 
  hide details  
Reply
post #27 of 28
Remove all non essential extra components, slowly put them back each time till you can access the BIOS.
post #28 of 28
I had a similar problem once. turned out the mobo didn't supply enough power for my CPU fan so I ended up plugging it directly into the PSU and having no fans plugged into the mobo. and changed the CPU fan monitoring settings in the BIOS. I'd give that a go. Also does your video card need a 6-pin or 8-pin power connector in addition to the PCI-E power?
Red Dragons!
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 BE Gigabyte MA770T-UD3P Sapphire 5970 G-Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
OS Storage Lite-On DVD Burner Win-7 64 
MonitorMonitorMonitorKeyboard
LG W2243T LG W2243T LG W2243T Generic 
PowerCaseMouseMouse Pad
Corsair 850TX CM 690 nVidia Edition Razer DeathAdder 3500DPI Sweet AMD one 
  hide details  
Reply
Red Dragons!
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 BE Gigabyte MA770T-UD3P Sapphire 5970 G-Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
OS Storage Lite-On DVD Burner Win-7 64 
MonitorMonitorMonitorKeyboard
LG W2243T LG W2243T LG W2243T Generic 
PowerCaseMouseMouse Pad
Corsair 850TX CM 690 nVidia Edition Razer DeathAdder 3500DPI Sweet AMD one 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Computers starts but...