Overclock.net › Forums › Graphics Cards › NVIDIA › SLi and screen tearing
New Posts  All Forums:Forum Nav:

SLi and screen tearing - Page 5

post #41 of 55
Thread Starter 
Quote:
Originally Posted by TwoCables;11827997 
Seriously: you worrying about this would be like me worrying about that flicker I described. wink.gif

what can I say, I'm very picky!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955BE C3 4.0ghz ASUS CrossHair IV Formula Zotac GTX 570 940/1880/4300 G.Skill Ripjaw8gb ddr3-1333 
Hard DriveOSMonitorKeyboard
WDl Caviar Black 500GB 7200RPM Win 7 Home premium 64bit Asus ML238H 1920 x 1080 Logitec G110 
PowerCaseMouseMouse Pad
XFX 850W Black Edition Corsair Graphite 600T Razer Deathadder razer goliathus fragged 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955BE C3 4.0ghz ASUS CrossHair IV Formula Zotac GTX 570 940/1880/4300 G.Skill Ripjaw8gb ddr3-1333 
Hard DriveOSMonitorKeyboard
WDl Caviar Black 500GB 7200RPM Win 7 Home premium 64bit Asus ML238H 1920 x 1080 Logitec G110 
PowerCaseMouseMouse Pad
XFX 850W Black Edition Corsair Graphite 600T Razer Deathadder razer goliathus fragged 
  hide details  
Reply
post #42 of 55
Have you tried disabling SLI and trying out the monitor individually on each card? It is possible that one of your 460's are defective.
post #43 of 55
Quote:
Originally Posted by mekaw;11827999 
what can I say, I'm very picky!
Yeah, so am I. I love your love for your system, and I love your desire for everything to be perfect as though it's your own child, but in regards to this: I think it's normal.

It's like when I resize IE at any time on any page: I get the exact same tearing that you got in that video.

When I do it in folders, it's the same, but different.

It is due to how the graphics are being processed, but not because something isn't working correctly. wink.gif It's just due to 2D rendering, or something like that.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #44 of 55
Thread Starter 
Quote:
Originally Posted by Riou;11828014 
Have you tried disabling SLI and trying out the monitor individually on each card? It is possible that one of your 460's are defective.

yep I tried each card, they are both okay, and I disabled and enabled SLI and this got rid of the problem for now at least.

I don't know if I can blame GPU much considering i'm using sli hack.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955BE C3 4.0ghz ASUS CrossHair IV Formula Zotac GTX 570 940/1880/4300 G.Skill Ripjaw8gb ddr3-1333 
Hard DriveOSMonitorKeyboard
WDl Caviar Black 500GB 7200RPM Win 7 Home premium 64bit Asus ML238H 1920 x 1080 Logitec G110 
PowerCaseMouseMouse Pad
XFX 850W Black Edition Corsair Graphite 600T Razer Deathadder razer goliathus fragged 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955BE C3 4.0ghz ASUS CrossHair IV Formula Zotac GTX 570 940/1880/4300 G.Skill Ripjaw8gb ddr3-1333 
Hard DriveOSMonitorKeyboard
WDl Caviar Black 500GB 7200RPM Win 7 Home premium 64bit Asus ML238H 1920 x 1080 Logitec G110 
PowerCaseMouseMouse Pad
XFX 850W Black Edition Corsair Graphite 600T Razer Deathadder razer goliathus fragged 
  hide details  
Reply
post #45 of 55
Seriously... I think it's 100% normal.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #46 of 55
are you kidding me? you can obviously see the tear on the screen in the video has nothing to do with steam or IE or anything like that. I suggest trying different drivers.
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 Gigabyte GA-X58A-UD5 PowerColor HD7950 OC  Mushkin Ridgeback 
Hard DriveOSMonitorKeyboard
Seagate 7200.12 Windows 7 Home Premium x64 BenQ RL2450HT Logitech G15 Rev 2 
PowerCaseMouse
Cougar GX1050 DimasTech Easy 2.5 Logitech G5 rev1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 Gigabyte GA-X58A-UD5 PowerColor HD7950 OC  Mushkin Ridgeback 
Hard DriveOSMonitorKeyboard
Seagate 7200.12 Windows 7 Home Premium x64 BenQ RL2450HT Logitech G15 Rev 2 
PowerCaseMouse
Cougar GX1050 DimasTech Easy 2.5 Logitech G5 rev1 
  hide details  
Reply
post #47 of 55
Quote:
Originally Posted by Aaroman;11828047 
are you kidding me? you can obviously see in the video the tear on the screen in the video has nothing to do with steam or IE or anything like that. I suggest trying different drivers.
Again, I am getting the EXACT same tearing when I resize Internet Explorer's window regardless of which page I am looking at. When I'm viewing that Steam page, I get the exact same tearing on the exact same part of the page.

And again, Steam requires IE so that it can display web pages just like what is seen in the video.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #48 of 55
Quote:
Originally Posted by TwoCables;11828063 
Again, I am getting the EXACT same tearing when I resize Internet Explorer's window regardless of which page I am looking at. When I'm viewing that Steam page, I get the exact same tearing on the exact same part of the page.

And again, Steam requires IE so that it can display web pages just like what is seen in the video.

steam hasn't used IE for months now. They switched to their own browser in an update not that long ago.

You're probably aren't looking at the right thing in the video. I can obviously see what he is talking about and it is NOT normal.
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 Gigabyte GA-X58A-UD5 PowerColor HD7950 OC  Mushkin Ridgeback 
Hard DriveOSMonitorKeyboard
Seagate 7200.12 Windows 7 Home Premium x64 BenQ RL2450HT Logitech G15 Rev 2 
PowerCaseMouse
Cougar GX1050 DimasTech Easy 2.5 Logitech G5 rev1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 Gigabyte GA-X58A-UD5 PowerColor HD7950 OC  Mushkin Ridgeback 
Hard DriveOSMonitorKeyboard
Seagate 7200.12 Windows 7 Home Premium x64 BenQ RL2450HT Logitech G15 Rev 2 
PowerCaseMouse
Cougar GX1050 DimasTech Easy 2.5 Logitech G5 rev1 
  hide details  
Reply
post #49 of 55
Quote:
Originally Posted by Aaroman;11828068 
steam hasn't used IE for months now. They switched to their own browser in an update not that long ago.

You're probably aren't looking at the right thing in the video. I can obviously see what he is talking about and it is NOT normal.

I can see it to there is obvious tearing when resizing the steam window; steam switched to the webkit engine.

To the user i would suggest completely removing nvidia drivers from your system and download the latest version available from this site; I have not seen this issue a lot so it appears to be a software conflict.
Meh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 DFI P45 t2rs-plus 560 ti  4gb 1066 ocz 
Hard DriveOptical DriveOSMonitor
250gb seagate samsung Windows 7 x64 Dell 24" 
PowerCase
Be! quiet 630w modular NZXT beta evo 
  hide details  
Reply
Meh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 DFI P45 t2rs-plus 560 ti  4gb 1066 ocz 
Hard DriveOptical DriveOSMonitor
250gb seagate samsung Windows 7 x64 Dell 24" 
PowerCase
Be! quiet 630w modular NZXT beta evo 
  hide details  
Reply
post #50 of 55
The 3 links below seem to describe similar problem. It could be a defective SLI bridge.

One simple test: remove the bridge but still enable SLI (software-wise) and see if the tearing goes away

Links:
http://www.overclockers.com/forums/showthread.php?t=653916

http://www.tomshardware.com/forum/294813-33-screen-tearing

http://forums.nvidia.com/index.php?showtopic=175218
Edited by windfire - 12/30/10 at 5:41am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › SLi and screen tearing