Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 460 issues
New Posts  All Forums:Forum Nav:

GTX 460 issues

post #1 of 16
Thread Starter 
Upgraded to a GTX 460 from a 9800GT and the performance is terrible. What gives? I've tried the latest drivers and the drivers that install automatically in Windows 7, no improvement.

The bus interface looks off, isn't it supposed to be PCI-E x16 @ x16?
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Gigabyte GA-P35-DS3L Galaxy GTX 460 GC Corsair XMS2 CM2X1024-6400C4 x 4 
Hard DriveOptical DriveOSMonitor
Western Digital WD5000AAKS LITE-ON LH-20A1S Windows 7 Ultimate 64-bit Dell E207WFP 
KeyboardPowerCaseMouse
Logitech Deluxe 250 Corsair CMPSU-550VX Cooler Master Centurion 5 Logitech G400 
Mouse Pad
Puretrak Stealth 
  hide details  
Reply
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Gigabyte GA-P35-DS3L Galaxy GTX 460 GC Corsair XMS2 CM2X1024-6400C4 x 4 
Hard DriveOptical DriveOSMonitor
Western Digital WD5000AAKS LITE-ON LH-20A1S Windows 7 Ultimate 64-bit Dell E207WFP 
KeyboardPowerCaseMouse
Logitech Deluxe 250 Corsair CMPSU-550VX Cooler Master Centurion 5 Logitech G400 
Mouse Pad
Puretrak Stealth 
  hide details  
Reply
post #2 of 16
maybe bottleneck? this happen to me too

ati 4830 14000 3dmark06
gtx460 768 850/4300 12000-15000

most games run the same or a little better than my 4830
pote reload
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel 3570k@4.4@1.25 gigabyte z77z-ud3h gigabyte gtx460 768mb oc 850/2100 8gb ddr3 1600 corair vengeance blue 
Hard DriveOptical DriveCoolingOS
samsung 500gb hd502hj, 2x crucial m4 64gb raid 0 sony optiarc 24x hyper 212+ win8 x64 
MonitorPowerCaseMouse
envision lcd wide 19 + lg tv lcds 32" 32ld330 1... corsair vx 550w cheapo steelseries ikari laser 
  hide details  
Reply
pote reload
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel 3570k@4.4@1.25 gigabyte z77z-ud3h gigabyte gtx460 768mb oc 850/2100 8gb ddr3 1600 corair vengeance blue 
Hard DriveOptical DriveCoolingOS
samsung 500gb hd502hj, 2x crucial m4 64gb raid 0 sony optiarc 24x hyper 212+ win8 x64 
MonitorPowerCaseMouse
envision lcd wide 19 + lg tv lcds 32" 32ld330 1... corsair vx 550w cheapo steelseries ikari laser 
  hide details  
Reply
post #3 of 16
Yeah it should read - PCI-E x16 @ x16 - I just checked my setup and this is how it should appear.
Equinox
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4790k Asus Z97I-Plus Galaxy 780 Ti HOF Edition Kingston Hyper X Fury 16 GB 1866Mhz 
Hard DriveCoolingCoolingCooling
Crucial MX100 512 GB Corsair H55 dual fan (CPU) NZXT G10 Corsair H55 (GPU) 
OSMonitorKeyboardPower
Windows 7 Pro SP1 Asus PB278Q DK-9087 MX Red White Leds Seasonic 660X 
CaseMouseMouse PadAudio
Silverstone FT03 Logitech G400S Razer Sphex Fiio E17 / E9K 
AudioAudio
Fidelio X2 HE-400i 
  hide details  
Reply
Equinox
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4790k Asus Z97I-Plus Galaxy 780 Ti HOF Edition Kingston Hyper X Fury 16 GB 1866Mhz 
Hard DriveCoolingCoolingCooling
Crucial MX100 512 GB Corsair H55 dual fan (CPU) NZXT G10 Corsair H55 (GPU) 
OSMonitorKeyboardPower
Windows 7 Pro SP1 Asus PB278Q DK-9087 MX Red White Leds Seasonic 660X 
CaseMouseMouse PadAudio
Silverstone FT03 Logitech G400S Razer Sphex Fiio E17 / E9K 
AudioAudio
Fidelio X2 HE-400i 
  hide details  
Reply
post #4 of 16
Quote:
Originally Posted by sixor View Post
maybe bottleneck? this happen to me too

ati 4830 14000 3dmark06
gtx460 768 850/4300 12000-15000

most games run the same or a little better than my 4830
It's not a bottleneck since he has it OC'D to 3.2 Ghz. I have the same proc and it can handle even the fastest cards today as long as it's at least 3.2 Ghz.
Equinox
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4790k Asus Z97I-Plus Galaxy 780 Ti HOF Edition Kingston Hyper X Fury 16 GB 1866Mhz 
Hard DriveCoolingCoolingCooling
Crucial MX100 512 GB Corsair H55 dual fan (CPU) NZXT G10 Corsair H55 (GPU) 
OSMonitorKeyboardPower
Windows 7 Pro SP1 Asus PB278Q DK-9087 MX Red White Leds Seasonic 660X 
CaseMouseMouse PadAudio
Silverstone FT03 Logitech G400S Razer Sphex Fiio E17 / E9K 
AudioAudio
Fidelio X2 HE-400i 
  hide details  
Reply
Equinox
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4790k Asus Z97I-Plus Galaxy 780 Ti HOF Edition Kingston Hyper X Fury 16 GB 1866Mhz 
Hard DriveCoolingCoolingCooling
Crucial MX100 512 GB Corsair H55 dual fan (CPU) NZXT G10 Corsair H55 (GPU) 
OSMonitorKeyboardPower
Windows 7 Pro SP1 Asus PB278Q DK-9087 MX Red White Leds Seasonic 660X 
CaseMouseMouse PadAudio
Silverstone FT03 Logitech G400S Razer Sphex Fiio E17 / E9K 
AudioAudio
Fidelio X2 HE-400i 
  hide details  
Reply
post #5 of 16
Thread Starter 
My 9800GT displayed PCI-E x16 @ x16 but this one doesn't.
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Gigabyte GA-P35-DS3L Galaxy GTX 460 GC Corsair XMS2 CM2X1024-6400C4 x 4 
Hard DriveOptical DriveOSMonitor
Western Digital WD5000AAKS LITE-ON LH-20A1S Windows 7 Ultimate 64-bit Dell E207WFP 
KeyboardPowerCaseMouse
Logitech Deluxe 250 Corsair CMPSU-550VX Cooler Master Centurion 5 Logitech G400 
Mouse Pad
Puretrak Stealth 
  hide details  
Reply
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Gigabyte GA-P35-DS3L Galaxy GTX 460 GC Corsair XMS2 CM2X1024-6400C4 x 4 
Hard DriveOptical DriveOSMonitor
Western Digital WD5000AAKS LITE-ON LH-20A1S Windows 7 Ultimate 64-bit Dell E207WFP 
KeyboardPowerCaseMouse
Logitech Deluxe 250 Corsair CMPSU-550VX Cooler Master Centurion 5 Logitech G400 
Mouse Pad
Puretrak Stealth 
  hide details  
Reply
post #6 of 16
I think it is your PCI-E slot, does your mobo have an option to enable the lanes to be x16? Go into your BIOS and do some digging there.
Equinox
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4790k Asus Z97I-Plus Galaxy 780 Ti HOF Edition Kingston Hyper X Fury 16 GB 1866Mhz 
Hard DriveCoolingCoolingCooling
Crucial MX100 512 GB Corsair H55 dual fan (CPU) NZXT G10 Corsair H55 (GPU) 
OSMonitorKeyboardPower
Windows 7 Pro SP1 Asus PB278Q DK-9087 MX Red White Leds Seasonic 660X 
CaseMouseMouse PadAudio
Silverstone FT03 Logitech G400S Razer Sphex Fiio E17 / E9K 
AudioAudio
Fidelio X2 HE-400i 
  hide details  
Reply
Equinox
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4790k Asus Z97I-Plus Galaxy 780 Ti HOF Edition Kingston Hyper X Fury 16 GB 1866Mhz 
Hard DriveCoolingCoolingCooling
Crucial MX100 512 GB Corsair H55 dual fan (CPU) NZXT G10 Corsair H55 (GPU) 
OSMonitorKeyboardPower
Windows 7 Pro SP1 Asus PB278Q DK-9087 MX Red White Leds Seasonic 660X 
CaseMouseMouse PadAudio
Silverstone FT03 Logitech G400S Razer Sphex Fiio E17 / E9K 
AudioAudio
Fidelio X2 HE-400i 
  hide details  
Reply
post #7 of 16
Also try to unistall your current drivers and make sure to clean out any remnants of it and then install the 260.99 drivers for it.
Equinox
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4790k Asus Z97I-Plus Galaxy 780 Ti HOF Edition Kingston Hyper X Fury 16 GB 1866Mhz 
Hard DriveCoolingCoolingCooling
Crucial MX100 512 GB Corsair H55 dual fan (CPU) NZXT G10 Corsair H55 (GPU) 
OSMonitorKeyboardPower
Windows 7 Pro SP1 Asus PB278Q DK-9087 MX Red White Leds Seasonic 660X 
CaseMouseMouse PadAudio
Silverstone FT03 Logitech G400S Razer Sphex Fiio E17 / E9K 
AudioAudio
Fidelio X2 HE-400i 
  hide details  
Reply
Equinox
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4790k Asus Z97I-Plus Galaxy 780 Ti HOF Edition Kingston Hyper X Fury 16 GB 1866Mhz 
Hard DriveCoolingCoolingCooling
Crucial MX100 512 GB Corsair H55 dual fan (CPU) NZXT G10 Corsair H55 (GPU) 
OSMonitorKeyboardPower
Windows 7 Pro SP1 Asus PB278Q DK-9087 MX Red White Leds Seasonic 660X 
CaseMouseMouse PadAudio
Silverstone FT03 Logitech G400S Razer Sphex Fiio E17 / E9K 
AudioAudio
Fidelio X2 HE-400i 
  hide details  
Reply
post #8 of 16
Quote:
Originally Posted by xenex View Post
My 9800GT displayed PCI-E x16 @ x16 but this one doesn't.
Yes it should read like this as well for your 460, at your current reading of x1 it means your PCI-E is oly running at x1 speed. This would definitely be the cause of why your card is running bad right now.
Equinox
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4790k Asus Z97I-Plus Galaxy 780 Ti HOF Edition Kingston Hyper X Fury 16 GB 1866Mhz 
Hard DriveCoolingCoolingCooling
Crucial MX100 512 GB Corsair H55 dual fan (CPU) NZXT G10 Corsair H55 (GPU) 
OSMonitorKeyboardPower
Windows 7 Pro SP1 Asus PB278Q DK-9087 MX Red White Leds Seasonic 660X 
CaseMouseMouse PadAudio
Silverstone FT03 Logitech G400S Razer Sphex Fiio E17 / E9K 
AudioAudio
Fidelio X2 HE-400i 
  hide details  
Reply
Equinox
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4790k Asus Z97I-Plus Galaxy 780 Ti HOF Edition Kingston Hyper X Fury 16 GB 1866Mhz 
Hard DriveCoolingCoolingCooling
Crucial MX100 512 GB Corsair H55 dual fan (CPU) NZXT G10 Corsair H55 (GPU) 
OSMonitorKeyboardPower
Windows 7 Pro SP1 Asus PB278Q DK-9087 MX Red White Leds Seasonic 660X 
CaseMouseMouse PadAudio
Silverstone FT03 Logitech G400S Razer Sphex Fiio E17 / E9K 
AudioAudio
Fidelio X2 HE-400i 
  hide details  
Reply
post #9 of 16
Quote:
Originally Posted by xenex View Post
Upgraded to a GTX 460 from a 9800GT and the performance is terrible. What gives? I've tried the latest drivers and the drivers that install automatically in Windows 7, no improvement.

The bus interface looks off, isn't it supposed to be PCI-E x16 @ x16? http://xenex.net/files/2010-12-30_044908.png
Your GTX 460 is running at x1. That is most definately the problem. Try to change some settings in the BIOS.

Quote:
Originally Posted by sixor View Post
maybe bottleneck? this happen to me too

ati 4830 14000 3dmark06
gtx460 768 850/4300 12000-15000

most games run the same or a little better than my 4830
That's pretty weird, even with a bottleneck that GTX 460 shouldn't be slower than such an old card. With the appropriate CPU you should get 2x or higher performance over an HD 4830. The HD 4830 is about 9800GT level or 8800GTS 512MB.

EDIT:

You have a bottleneck with a PHII X4 965 BE?
post #10 of 16
Thread Starter 
There's nothing in my BIOS regarding PCI-E.
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Gigabyte GA-P35-DS3L Galaxy GTX 460 GC Corsair XMS2 CM2X1024-6400C4 x 4 
Hard DriveOptical DriveOSMonitor
Western Digital WD5000AAKS LITE-ON LH-20A1S Windows 7 Ultimate 64-bit Dell E207WFP 
KeyboardPowerCaseMouse
Logitech Deluxe 250 Corsair CMPSU-550VX Cooler Master Centurion 5 Logitech G400 
Mouse Pad
Puretrak Stealth 
  hide details  
Reply
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Gigabyte GA-P35-DS3L Galaxy GTX 460 GC Corsair XMS2 CM2X1024-6400C4 x 4 
Hard DriveOptical DriveOSMonitor
Western Digital WD5000AAKS LITE-ON LH-20A1S Windows 7 Ultimate 64-bit Dell E207WFP 
KeyboardPowerCaseMouse
Logitech Deluxe 250 Corsair CMPSU-550VX Cooler Master Centurion 5 Logitech G400 
Mouse Pad
Puretrak Stealth 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 460 issues