Overclock.net › Forums › Graphics Cards › AMD/ATI › Phyx issue.
New Posts  All Forums:Forum Nav:

Phyx issue.

post #1 of 6
Thread Starter 
Ok, I didn't want to hijack the other threads about working physx.

In my Sig rig, I wanted to try this phyx stuff. Well I have both cards in installed and powered (don't worry I have a new psu) But my windows 7 doesn't even see the second card(gtx 260). Anybody got a clue as to what I might be doing wrong here?
Thor's Hammer
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-2600k Asus P8Z68V-Pro AMD 6970 x2CF Crucial Ballistix 8GB DDR3~1600 
Hard DriveOptical DriveOSMonitor
x1 Crucial m4 60gb Samsung Spinpoint F3 x3 Sony DVDR/RW Windows 7 Acer 23inch 5ms x3 
KeyboardPowerCaseMouse
Blackwidow Cooler Master RS750 COOLER MASTER ATCS 840 Naga Molten 
  hide details  
Reply
Thor's Hammer
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-2600k Asus P8Z68V-Pro AMD 6970 x2CF Crucial Ballistix 8GB DDR3~1600 
Hard DriveOptical DriveOSMonitor
x1 Crucial m4 60gb Samsung Spinpoint F3 x3 Sony DVDR/RW Windows 7 Acer 23inch 5ms x3 
KeyboardPowerCaseMouse
Blackwidow Cooler Master RS750 COOLER MASTER ATCS 840 Naga Molten 
  hide details  
Reply
post #2 of 6
Well, install the Physx card first then the ATI card as this can cause some weird issues if the ATI card is in first. Had this problem with a 4890 OC and a GTX 280 OC - both ASUS cards. For some reason, it seems to work best if you install the NVidia card, dont set Physx yet, then install the ATI card - then define the Physx card in NVidia control panel though it should be set already.
post #3 of 6
Thread Starter 
Quote:
Originally Posted by BodyShield View Post
Well, install the Physx card first then the ATI card as this can cause some weird issues if the ATI card is in first. Had this problem with a 4890 OC and a GTX 280 OC - both ASUS cards. For some reason, it seems to work best if you install the NVidia card, dont set Physx yet, then install the ATI card - then define the Physx card in NVidia control panel though it should be set already.
Should i remove the ati card and drivers or just card?
Thor's Hammer
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-2600k Asus P8Z68V-Pro AMD 6970 x2CF Crucial Ballistix 8GB DDR3~1600 
Hard DriveOptical DriveOSMonitor
x1 Crucial m4 60gb Samsung Spinpoint F3 x3 Sony DVDR/RW Windows 7 Acer 23inch 5ms x3 
KeyboardPowerCaseMouse
Blackwidow Cooler Master RS750 COOLER MASTER ATCS 840 Naga Molten 
  hide details  
Reply
Thor's Hammer
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-2600k Asus P8Z68V-Pro AMD 6970 x2CF Crucial Ballistix 8GB DDR3~1600 
Hard DriveOptical DriveOSMonitor
x1 Crucial m4 60gb Samsung Spinpoint F3 x3 Sony DVDR/RW Windows 7 Acer 23inch 5ms x3 
KeyboardPowerCaseMouse
Blackwidow Cooler Master RS750 COOLER MASTER ATCS 840 Naga Molten 
  hide details  
Reply
post #4 of 6
You should be able to get it to work just removing drivers, then reinstalling the drivers for the NVidia card first. Worked for me when I had this problem anyway. If the problem persists, remove the ATI card, then install the 260 and its drivers first, then reinstall the ATI card and the drivers for it.
post #5 of 6
Thread Starter 
Still having some odd issues with my desktop seeing both cards :/
Thor's Hammer
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-2600k Asus P8Z68V-Pro AMD 6970 x2CF Crucial Ballistix 8GB DDR3~1600 
Hard DriveOptical DriveOSMonitor
x1 Crucial m4 60gb Samsung Spinpoint F3 x3 Sony DVDR/RW Windows 7 Acer 23inch 5ms x3 
KeyboardPowerCaseMouse
Blackwidow Cooler Master RS750 COOLER MASTER ATCS 840 Naga Molten 
  hide details  
Reply
Thor's Hammer
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-2600k Asus P8Z68V-Pro AMD 6970 x2CF Crucial Ballistix 8GB DDR3~1600 
Hard DriveOptical DriveOSMonitor
x1 Crucial m4 60gb Samsung Spinpoint F3 x3 Sony DVDR/RW Windows 7 Acer 23inch 5ms x3 
KeyboardPowerCaseMouse
Blackwidow Cooler Master RS750 COOLER MASTER ATCS 840 Naga Molten 
  hide details  
Reply
post #6 of 6
Thread Starter 
Well after a total day of researching and attempts it seems that my sig motherboard doesn't like cross brand video card pairing for a physx card. Tough luck in the end.

Oh well, sooner than later hopefully i'll grab another 6970 and run crossfire.
Thor's Hammer
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-2600k Asus P8Z68V-Pro AMD 6970 x2CF Crucial Ballistix 8GB DDR3~1600 
Hard DriveOptical DriveOSMonitor
x1 Crucial m4 60gb Samsung Spinpoint F3 x3 Sony DVDR/RW Windows 7 Acer 23inch 5ms x3 
KeyboardPowerCaseMouse
Blackwidow Cooler Master RS750 COOLER MASTER ATCS 840 Naga Molten 
  hide details  
Reply
Thor's Hammer
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-2600k Asus P8Z68V-Pro AMD 6970 x2CF Crucial Ballistix 8GB DDR3~1600 
Hard DriveOptical DriveOSMonitor
x1 Crucial m4 60gb Samsung Spinpoint F3 x3 Sony DVDR/RW Windows 7 Acer 23inch 5ms x3 
KeyboardPowerCaseMouse
Blackwidow Cooler Master RS750 COOLER MASTER ATCS 840 Naga Molten 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Phyx issue.