Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › Help Please OPTION ROM Problem!
New Posts  All Forums:Forum Nav:

Help Please OPTION ROM Problem!

post #1 of 2
Thread Starter 
Im trying to raid stripe 2 vertex2 60gb. so the new one just arrived. secure erased 1st one took all stuff off mobo Asus m4a88td m evo/usb3. attached the two ssds on first two sata ports and nothing else, chose Raid for ports 1 to 4 and ide for 5 to 6. saved exited and hit crtl and F when prompted that got me to the OPTION ROM UTILITY 2009 AMD Inc.

Four options 1 veiw drive assignmets
2. ld view/ld define view
3. delete ld menu
4. controller config

1. has both ssd's listed
2. press 2 and it just says <there is no any LD >
3. press 3 and it says same. <there is no any LD>
4. press that and I get: controller irq: 10
ACHI HBA MMIO base addres: FE6FFC00

Can anyone advise what i need to do to acccess comands in 2 and 3? Please its doing my swede in!

I built PC couple of months ago soon as i did that I updated bios to latest, and all has been sweet. Until this, cant give up and rma the new disc now as its been opened

Thanks,
TheFlyer
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX8120 GIGABYTE UD5 REV1 XFX HD6950 G.Skill RipJaws Z 4x4GB 
Hard DriveOptical DriveCoolingOS
Vertex 4 128GB Sony Optiaric XSPC Rasa 240 7/64/ULT 
MonitorKeyboardPowerCase
Benq G2420HD 24" LCD yep NZXT Hale 750 NZXT Phantom White 
MouseMouse Pad
yep nope 
  hide details  
Reply
TheFlyer
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX8120 GIGABYTE UD5 REV1 XFX HD6950 G.Skill RipJaws Z 4x4GB 
Hard DriveOptical DriveCoolingOS
Vertex 4 128GB Sony Optiaric XSPC Rasa 240 7/64/ULT 
MonitorKeyboardPowerCase
Benq G2420HD 24" LCD yep NZXT Hale 750 NZXT Phantom White 
MouseMouse Pad
yep nope 
  hide details  
Reply
post #2 of 2
Thread Starter 
ive just put the original bios on that board came with that was the bios b4 the latest, ive gone thru every combination, of default settings, took everything off the board, reset it with jumper. just about everything. i can find NOTHING AT ALL about this damn issue. Asus mobo manual dont even say how to do raid let alone fault finding.

I only found a pdf somewhere by absolute fluke about how u set the Option Rom and that wasnt on Asus web site.

£200 on two ssd drives and cant even get into the option rom settings to set the things up! Sorry im getting wound up!




Thanks,

Chris
TheFlyer
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX8120 GIGABYTE UD5 REV1 XFX HD6950 G.Skill RipJaws Z 4x4GB 
Hard DriveOptical DriveCoolingOS
Vertex 4 128GB Sony Optiaric XSPC Rasa 240 7/64/ULT 
MonitorKeyboardPowerCase
Benq G2420HD 24" LCD yep NZXT Hale 750 NZXT Phantom White 
MouseMouse Pad
yep nope 
  hide details  
Reply
TheFlyer
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX8120 GIGABYTE UD5 REV1 XFX HD6950 G.Skill RipJaws Z 4x4GB 
Hard DriveOptical DriveCoolingOS
Vertex 4 128GB Sony Optiaric XSPC Rasa 240 7/64/ULT 
MonitorKeyboardPowerCase
Benq G2420HD 24" LCD yep NZXT Hale 750 NZXT Phantom White 
MouseMouse Pad
yep nope 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: RAID Controllers and Software
Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › Help Please OPTION ROM Problem!