Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Fermi + non-Fermi client setup
New Posts  All Forums:Forum Nav:

Fermi + non-Fermi client setup

post #1 of 9
Thread Starter 
I guess I'll start this thread now BEFORE I get home tonight. I plan on using the "multi-gpu" guide for setting things up. I have heard that getting a Fermi and non-Fermi folding together takes some skill, so I hope I'm up to that task.

Any pointers? Is there a Fermi + non-Fermi guide floating around out there?
post #2 of 9
Yea install GPU2 client first then install GPU3 client in a different location.
Also make sure to add -local flag it is easier to deal with problems when using 2 different clients.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #3 of 9
Thread Starter 
OOO, so perhaps I can get away with leaving the GPU2 client on my computer...wait, aren't I folding with the 9800 on the GPU3 client, lol
post #4 of 9
Quote:
Originally Posted by mike44njdevils View Post
wait, aren't I folding with the 9800 on the GPU3 client, lol
Let me look at your monitor.

If you are folding GPU3 on the 9800 you may have to switch cause it is more than likely going to have issues with a Fermi card installed running F@H.
Check which client you have before you go messing around.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #5 of 9
Thread Starter 
Quote:
Originally Posted by LiLChris View Post
If you are folding GPU3 on the 9800 you may have to switch cause it is more than likely going to have issues with a Fermi card installed running F@H.
Check which client you have before you go messing around.
Ugh, is that reality nipping at my heels. Probably best just to start over and use the multi gpu guide with a GPU2 and a GPU3 client
post #6 of 9
Anytime Baby!
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-7700k Gigabyte Z270X-Ultra Gaming Nvidia GTX 1080 2x8 GB DDR4 Corsair Vengeance 3200Mhz 
Hard DriveHard DriveOptical DriveCooling
WD 250GB BLUE 2280 M.2 SSD Intel 530 SSD Samsung OEM CORSAIR Hydro Series H55 Quiet Edition Water / ... 
OSMonitorKeyboardPower
Windows 10 Pro Sony XBR43X800D Corsair K70 Corsair TX750W v2 
CaseMouseAudio
HAF X Corsair M65 RGB Sound Blaster Z 
  hide details  
Reply
Anytime Baby!
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-7700k Gigabyte Z270X-Ultra Gaming Nvidia GTX 1080 2x8 GB DDR4 Corsair Vengeance 3200Mhz 
Hard DriveHard DriveOptical DriveCooling
WD 250GB BLUE 2280 M.2 SSD Intel 530 SSD Samsung OEM CORSAIR Hydro Series H55 Quiet Edition Water / ... 
OSMonitorKeyboardPower
Windows 10 Pro Sony XBR43X800D Corsair K70 Corsair TX750W v2 
CaseMouseAudio
HAF X Corsair M65 RGB Sound Blaster Z 
  hide details  
Reply
post #7 of 9
my sig rig is using GPU3 for both fermi and the 8800
as mentioned before use the -local flag for both
you'll also need the -gpu 0 flag for first card and -gpu 1 for second card
and finally the -forcegpu nvidia_g80 flag for the non-fermi card
Black Knight
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 C1 @ 3.6Ghz (lapped) GA-EP45T-UD3R (NB+SB lapped) Palit GTX470 + 8800GT PhysX 2 x 2Gb OCZ DDR3 1600 
Hard DriveOptical DriveOSMonitor
2 x WD 500Gb RAID 0 Pioneer DVD RW 16x Win7 x64 Pro Acer G245H 24" LCD 
PowerCase
Antec TruPwr 750W (sleeved) NZXT Tempest Evo 
  hide details  
Reply
Black Knight
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 C1 @ 3.6Ghz (lapped) GA-EP45T-UD3R (NB+SB lapped) Palit GTX470 + 8800GT PhysX 2 x 2Gb OCZ DDR3 1600 
Hard DriveOptical DriveOSMonitor
2 x WD 500Gb RAID 0 Pioneer DVD RW 16x Win7 x64 Pro Acer G245H 24" LCD 
PowerCase
Antec TruPwr 750W (sleeved) NZXT Tempest Evo 
  hide details  
Reply
post #8 of 9
Thread Starter 
Quote:
Originally Posted by to_the_zenith View Post
my sig rig is using GPU3 for both fermi and the 8800
as mentioned before use the -local flag for both
you'll also need the -gpu 0 flag for first card and -gpu 1 for second card
and finally the -forcegpu nvidia_g80 flag for the non-fermi card
Interesting...ah, I forgot to put in the -gpu 0 -gpu 1 flags. (will that conflict with "machine ID" on the SMP client?

However, I tried to do it using the GPU2 client on the 9800, and the GPU3 client on the 450. Z just PM'd me, so I'll read that, try again with the two clients, and if that doesn't work, try THIS above method
post #9 of 9
Thread Starter 
Quote:
Originally Posted by jetpuck73 View Post
Success using this...of course, my Phenom caught a 6701, and my 450 caught a 6806 (tpf in the 2 minute mark...) lol.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Fermi + non-Fermi client setup