Overclock.net › Forums › Cooling › Water Cooling › CPU overheating.. watercooling failing..
New Posts  All Forums:Forum Nav:

CPU overheating.. watercooling failing..

post #1 of 54
Thread Starter 
OK I just installed my watercooling for the first time in my 800D.

The pump is really loud, is this normal??

also my cpu is overheating, I cant last for long after posting - One of the tubes going from my rad to the cpu block is really really hot but the rest of the tubes are cold??

Why would the tube going from the first rad be really hot and overheating the cpu? Failing rad?

my loop:

Pump/res-Radiator-Cpu-Rad2-Gpu-Pump/res

The problem exists with the first radiator and cpu.

Any ideas?
Choadasaurus-Rex
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro [on route] Gigabyte GTX 580 Mushkin Blackline 4GB 1600mhz 8-8-8-24 
Hard DriveOptical DriveOSMonitor
2X Samsung F3 HD502HJ 500GB .-.-.-.-.-.-.-.-.-.-.-. Windows 7 HP 64 bit Samsung Syncmaster Xl2370 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX750w Corsair 800D Logitech G9 
  hide details  
Reply
Choadasaurus-Rex
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro [on route] Gigabyte GTX 580 Mushkin Blackline 4GB 1600mhz 8-8-8-24 
Hard DriveOptical DriveOSMonitor
2X Samsung F3 HD502HJ 500GB .-.-.-.-.-.-.-.-.-.-.-. Windows 7 HP 64 bit Samsung Syncmaster Xl2370 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX750w Corsair 800D Logitech G9 
  hide details  
Reply
post #2 of 54
Quote:
Originally Posted by ~Strawberry~ View Post
OK I just installed my watercooling for the first time in my 800D.

The pump is really loud, is this normal??

also my cpu is overheating, I cant last for long after posting - One of the tubes going from my rad to the cpu block is really really hot but the rest of the tubes are cold??

Why would the tube going from the first rad be really hot and overheating the cpu? Failing rad?

my loop:

Pump/res-Radiator-Cpu-Rad2-Gpu-Pump/res

The problem exists with the first radiator and cpu.

Any ideas?
Is water flowing through your loop? It sounds like you might have a blockage or a pump that isn't working.
DD Boxen
(23 items)
 
   
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230 Asus Maximus IV Gene-Z/Gen3 Powercolor 6970 2GB G. Skill 1600mHz Ripjaws 
Hard DriveOptical DriveCoolingCooling
SpinpontF3 1TB, WD 250, and WD320 Lite-On DT Waterblocks DT5Noz Waterblock Swiftech Komodo 6900-1 Waterblock 
CoolingCoolingCoolingOS
Swiftech MCR-220 Drive radiator Swiftech MCR-220 QP radiator 6xGentle Typhoon AP-15s Archx64 KDE4.5, Windows 7 x64 
MonitorKeyboardPowerCase
Eyefinity 3-head 5265x1050 OCN Ducky!! MX Blue Switches XFX 750W Black Edition Mountain Mods H2gO 
MouseAudioAudioAudio
Razer Naga Asus Xonar Essence STX Sennheiser 595 Sony STR-DE995 A/V receiver 
OtherOther
Lian Li Card flash memory reader Asus PCE-N15 Wifi-N card 
CPUMotherboardGraphicsRAM
AMD 1055T Gigabyte 790 Sapphire 4850x2 2x2GB 1600mHz 
Hard DriveOptical DriveOSKeyboard
A few Yes Vista/7 Das Keyboard 
Power
Ugly 
CPUMotherboardGraphicsRAM
Qualcomm Snapdragon APQ8060 1.2 GHz Something kinda small Qualcomm Adreno core 16GB 
Hard DriveOptical DriveOSMonitor
None N/A WebOS 3.0.2 9.7" XGA, multitouch 
PowerCase
6300mAh Piano Black 
  hide details  
Reply
DD Boxen
(23 items)
 
   
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230 Asus Maximus IV Gene-Z/Gen3 Powercolor 6970 2GB G. Skill 1600mHz Ripjaws 
Hard DriveOptical DriveCoolingCooling
SpinpontF3 1TB, WD 250, and WD320 Lite-On DT Waterblocks DT5Noz Waterblock Swiftech Komodo 6900-1 Waterblock 
CoolingCoolingCoolingOS
Swiftech MCR-220 Drive radiator Swiftech MCR-220 QP radiator 6xGentle Typhoon AP-15s Archx64 KDE4.5, Windows 7 x64 
MonitorKeyboardPowerCase
Eyefinity 3-head 5265x1050 OCN Ducky!! MX Blue Switches XFX 750W Black Edition Mountain Mods H2gO 
MouseAudioAudioAudio
Razer Naga Asus Xonar Essence STX Sennheiser 595 Sony STR-DE995 A/V receiver 
OtherOther
Lian Li Card flash memory reader Asus PCE-N15 Wifi-N card 
CPUMotherboardGraphicsRAM
AMD 1055T Gigabyte 790 Sapphire 4850x2 2x2GB 1600mHz 
Hard DriveOptical DriveOSKeyboard
A few Yes Vista/7 Das Keyboard 
Power
Ugly 
CPUMotherboardGraphicsRAM
Qualcomm Snapdragon APQ8060 1.2 GHz Something kinda small Qualcomm Adreno core 16GB 
Hard DriveOptical DriveOSMonitor
None N/A WebOS 3.0.2 9.7" XGA, multitouch 
PowerCase
6300mAh Piano Black 
  hide details  
Reply
post #3 of 54
sounds like a blockage, dodgy pump or a major air lock.
KILLERTRON 6000
(14 items)
 
KILLERTRON SERV
(11 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8150 GA-990XA-UD3 GTX 680 8GB Corsair Dominator 
Hard DriveHard DriveHard DriveCooling
500GB Samsung 2TB Western Digital Kingston 64GB SSD CPU/GPU Water Cooling (240mm+120mm radiator) 
OSMonitorKeyboardPower
Windows 7 64bit Samsung 22" 16:10 (x2) QPAD MK-80 Silverstone Strider + 750W 
CaseMouse
Xigamtek Utgard Cyborg R.A.T 7 Contagion, Razer Naga 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 ASUS A8N-SLI Deluxe NVIDIA 7900GT Generic RAM 
Hard DriveOptical DriveCoolingOS
Samsung 80GB Generic Cheapy IDE Stock Arch Linux X64 
MonitorPowerCase
Its a server........ Generic 650W Ghetto Thermaltake 
  hide details  
Reply
KILLERTRON 6000
(14 items)
 
KILLERTRON SERV
(11 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8150 GA-990XA-UD3 GTX 680 8GB Corsair Dominator 
Hard DriveHard DriveHard DriveCooling
500GB Samsung 2TB Western Digital Kingston 64GB SSD CPU/GPU Water Cooling (240mm+120mm radiator) 
OSMonitorKeyboardPower
Windows 7 64bit Samsung 22" 16:10 (x2) QPAD MK-80 Silverstone Strider + 750W 
CaseMouse
Xigamtek Utgard Cyborg R.A.T 7 Contagion, Razer Naga 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 ASUS A8N-SLI Deluxe NVIDIA 7900GT Generic RAM 
Hard DriveOptical DriveCoolingOS
Samsung 80GB Generic Cheapy IDE Stock Arch Linux X64 
MonitorPowerCase
Its a server........ Generic 650W Ghetto Thermaltake 
  hide details  
Reply
post #4 of 54
Can you post your full loop specs? What parts are you using?
Edited by Rampage Jackson - 12/30/10 at 12:45pm
Da Shocka
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 - 750 @ 4.0 MSI P55-GD65 Zotac AMP! 580 12gb OCZ Platinum DDR3 (7-7-7-18) 
Hard DriveOSMonitorPower
Kingston SSD Now V+ 64gb, 2TB Misc Windows 7 Ultimate 64bit Samsung 226bw Corsair AX 750 
Case
NZXT Beta EVO 
  hide details  
Reply
Da Shocka
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 - 750 @ 4.0 MSI P55-GD65 Zotac AMP! 580 12gb OCZ Platinum DDR3 (7-7-7-18) 
Hard DriveOSMonitorPower
Kingston SSD Now V+ 64gb, 2TB Misc Windows 7 Ultimate 64bit Samsung 226bw Corsair AX 750 
Case
NZXT Beta EVO 
  hide details  
Reply
post #5 of 54
Thread Starter 
I think the pump isn't working properly, but it worked a day ago.

It makes a really loud noise and yeh water is not flowing.

I have a minor kink but I doubt that can stop the water flow.

and the pump/res is the same as an xspc 750 pump and res in one

I have the res/pump sitting upwards instead of on a wide base, make a difference?

I've filled the res, there is just some air at top but pump should be submerged
Choadasaurus-Rex
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro [on route] Gigabyte GTX 580 Mushkin Blackline 4GB 1600mhz 8-8-8-24 
Hard DriveOptical DriveOSMonitor
2X Samsung F3 HD502HJ 500GB .-.-.-.-.-.-.-.-.-.-.-. Windows 7 HP 64 bit Samsung Syncmaster Xl2370 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX750w Corsair 800D Logitech G9 
  hide details  
Reply
Choadasaurus-Rex
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro [on route] Gigabyte GTX 580 Mushkin Blackline 4GB 1600mhz 8-8-8-24 
Hard DriveOptical DriveOSMonitor
2X Samsung F3 HD502HJ 500GB .-.-.-.-.-.-.-.-.-.-.-. Windows 7 HP 64 bit Samsung Syncmaster Xl2370 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX750w Corsair 800D Logitech G9 
  hide details  
Reply
post #6 of 54
Quote:
Originally Posted by ~Strawberry~ View Post
I think the pump isn't working properly, but it worked a day ago.

It makes a really loud noise and yeh water is not flowing.

I have a minor kink but I doubt that can stop the water flow.

and the pump/res is the same as an xspc 750 pump and res in one

I have the res/pump sitting upwards instead of on a wide base, make a difference?

I've filled the res, there is just some air at top but pump should be submerged
That pump is not the greatest when it comes to reliability. I can't comment on the way you have your res turned.

What radiator are you running? RS240?
Da Shocka
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 - 750 @ 4.0 MSI P55-GD65 Zotac AMP! 580 12gb OCZ Platinum DDR3 (7-7-7-18) 
Hard DriveOSMonitorPower
Kingston SSD Now V+ 64gb, 2TB Misc Windows 7 Ultimate 64bit Samsung 226bw Corsair AX 750 
Case
NZXT Beta EVO 
  hide details  
Reply
Da Shocka
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 - 750 @ 4.0 MSI P55-GD65 Zotac AMP! 580 12gb OCZ Platinum DDR3 (7-7-7-18) 
Hard DriveOSMonitorPower
Kingston SSD Now V+ 64gb, 2TB Misc Windows 7 Ultimate 64bit Samsung 226bw Corsair AX 750 
Case
NZXT Beta EVO 
  hide details  
Reply
post #7 of 54
Yea pump seems :/ do you have the inlet and outlet connected right? If so, I would RMA it. I know it sucks tearing down the loop, but your do what you have to do.
SFF Pron
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Asus Maximus Gene VII EVGA 980ti 2x8gb 2400mhz Trident X 
Hard DriveCoolingCoolingCooling
Crucial M4 EK Supremacy Evo Magicool 180mm Rad D5 Vario/XSPC Bay Res 
OSMonitorPowerCase
Windows 10 x64 Acer K272HUL 2560x1440p CM 750w Silverstone TJ08 
  hide details  
Reply
SFF Pron
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Asus Maximus Gene VII EVGA 980ti 2x8gb 2400mhz Trident X 
Hard DriveCoolingCoolingCooling
Crucial M4 EK Supremacy Evo Magicool 180mm Rad D5 Vario/XSPC Bay Res 
OSMonitorPowerCase
Windows 10 x64 Acer K272HUL 2560x1440p CM 750w Silverstone TJ08 
  hide details  
Reply
post #8 of 54
Quote:
Originally Posted by rtop2 View Post
Yea pump seems :/ do you have the inlet and outlet connected right? If so, I would RMA it. I know it sucks tearing down the loop, but your do what you have to do.
IIRC, the pump is only designed for a cpu only loop.

The block is also a little restrictive, and doesn't deliver good deltas for an overclocked i7.

I'm curious to see what rad you have though.
Edited by Rampage Jackson - 12/30/10 at 1:27pm
Da Shocka
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 - 750 @ 4.0 MSI P55-GD65 Zotac AMP! 580 12gb OCZ Platinum DDR3 (7-7-7-18) 
Hard DriveOSMonitorPower
Kingston SSD Now V+ 64gb, 2TB Misc Windows 7 Ultimate 64bit Samsung 226bw Corsair AX 750 
Case
NZXT Beta EVO 
  hide details  
Reply
Da Shocka
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 - 750 @ 4.0 MSI P55-GD65 Zotac AMP! 580 12gb OCZ Platinum DDR3 (7-7-7-18) 
Hard DriveOSMonitorPower
Kingston SSD Now V+ 64gb, 2TB Misc Windows 7 Ultimate 64bit Samsung 226bw Corsair AX 750 
Case
NZXT Beta EVO 
  hide details  
Reply
post #9 of 54
Quote:
Originally Posted by Rampage Jackson View Post
IIRC, the pump is only designed for a cpu only loop.
Correct, but his inlet and outlet may be switched causing the pump to receive no water.
SFF Pron
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Asus Maximus Gene VII EVGA 980ti 2x8gb 2400mhz Trident X 
Hard DriveCoolingCoolingCooling
Crucial M4 EK Supremacy Evo Magicool 180mm Rad D5 Vario/XSPC Bay Res 
OSMonitorPowerCase
Windows 10 x64 Acer K272HUL 2560x1440p CM 750w Silverstone TJ08 
  hide details  
Reply
SFF Pron
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Asus Maximus Gene VII EVGA 980ti 2x8gb 2400mhz Trident X 
Hard DriveCoolingCoolingCooling
Crucial M4 EK Supremacy Evo Magicool 180mm Rad D5 Vario/XSPC Bay Res 
OSMonitorPowerCase
Windows 10 x64 Acer K272HUL 2560x1440p CM 750w Silverstone TJ08 
  hide details  
Reply
post #10 of 54
Quote:
Originally Posted by rtop2 View Post
Correct, but his inlet and outlet may be switched causing the pump to receive no water.
LOL true I guess. Read my edit about the block ^^^
Da Shocka
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 - 750 @ 4.0 MSI P55-GD65 Zotac AMP! 580 12gb OCZ Platinum DDR3 (7-7-7-18) 
Hard DriveOSMonitorPower
Kingston SSD Now V+ 64gb, 2TB Misc Windows 7 Ultimate 64bit Samsung 226bw Corsair AX 750 
Case
NZXT Beta EVO 
  hide details  
Reply
Da Shocka
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 - 750 @ 4.0 MSI P55-GD65 Zotac AMP! 580 12gb OCZ Platinum DDR3 (7-7-7-18) 
Hard DriveOSMonitorPower
Kingston SSD Now V+ 64gb, 2TB Misc Windows 7 Ultimate 64bit Samsung 226bw Corsair AX 750 
Case
NZXT Beta EVO 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › CPU overheating.. watercooling failing..