post #1 of 1
Thread Starter 
Quote:
While we are waiting for the final release of Wordpress 3.1, a critical bug was discovered and an update was released to fix the issue. It is urgent to upgrade to the new version which will be available in your wordpress admin panel.
Source: http://www.flamescorpion.com/2010/12...-0-4-required/