Overclock.net › Forums › Graphics Cards › AMD/ATI › 5870 problems after installing aftermarket cooler
New Posts  All Forums:Forum Nav:

5870 problems after installing aftermarket cooler - Page 4

post #31 of 55
It seems really really weird how the DVI ports die, and nothing else.
post #32 of 55
i used to ground myself and feel the back of the processor on the card warm up. it's worked more than once
The Alley Cat
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom II X6 MSI 870A-G54 XFX AMD Radeon 6870 nVidia GeForce 9800GTX+ 
RAMRAMCoolingCooling
G.Skill Storm Sniper Kingston HyperX Enzotech Sapphire CPU Waterblock Danger Den MPC Northbridge Waterblock 
OSPowerCase
Windows 7 Ultimate 64-bit Antec HCG 520W CM Storm Sniper 
  hide details  
Reply
The Alley Cat
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom II X6 MSI 870A-G54 XFX AMD Radeon 6870 nVidia GeForce 9800GTX+ 
RAMRAMCoolingCooling
G.Skill Storm Sniper Kingston HyperX Enzotech Sapphire CPU Waterblock Danger Den MPC Northbridge Waterblock 
OSPowerCase
Windows 7 Ultimate 64-bit Antec HCG 520W CM Storm Sniper 
  hide details  
Reply
post #33 of 55
Thread Starter 
I just want to thank everyone for the help regardless of attitude or whatever. I just got back from walmart and spent $16 on a hdmi cable and spent like 15 minutes looking for a hdmi to dvi dongle and get everything connected but once again the gpu gods cannot cut me a break. I have also removed and installed multiple gpu heatsinks and such, to whoever asked.
main
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-3820 Asus rampage IV extreme XFX 7970 G.skill 16GB 2133mhz  
Hard DriveOptical DriveOSMonitor
2x OCZ 240gb vertex 3 max iops  ASUS win7 3x 24" 3600x1920 u2412m 
KeyboardPowerCaseMouse
Razer black widow ultimate  Corsair ax1200 Silverstone ft02 Logitech g700 
Mouse Pad
stelseries 5L 
  hide details  
Reply
main
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-3820 Asus rampage IV extreme XFX 7970 G.skill 16GB 2133mhz  
Hard DriveOptical DriveOSMonitor
2x OCZ 240gb vertex 3 max iops  ASUS win7 3x 24" 3600x1920 u2412m 
KeyboardPowerCaseMouse
Razer black widow ultimate  Corsair ax1200 Silverstone ft02 Logitech g700 
Mouse Pad
stelseries 5L 
  hide details  
Reply
post #34 of 55
Quote:
Originally Posted by dickcruz View Post
i used to ground myself and feel the back of the processor on the card warm up. it's worked more than once
haha, i have totally done this on every single card i have ever owned.
I have never fried a single piece of hardware.
post #35 of 55
Quote:
Originally Posted by deltaspirit View Post
I just want to thank everyone for the help regardless of attitude or whatever. I just got back from walmart and spent $16 on a hdmi cable and spent like 15 minutes looking for a hdmi to dvi dongle and get everything connected but once again the gpu gods cannot cut me a break. I have also removed and installed multiple gpu heatsinks and such, to whoever asked.
Status?

What tim did you use?
Does there appear to be any damage done to the die?
I may have missed it, but which cooler are you using?
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #36 of 55
Quote:
Originally Posted by grunion View Post
Status?

What tim did you use?
Does there appear to be any damage done to the die?
I may have missed it, but which cooler are you using?
I don't think he has gotten anywhere with it so far, and he was using one of the accelero coolers i believe.
post #37 of 55
Quote:
Originally Posted by deltaspirit View Post
I just want to thank everyone for the help regardless of attitude or whatever. I just got back from walmart and spent $16 on a hdmi cable and spent like 15 minutes looking for a hdmi to dvi dongle and get everything connected but once again the gpu gods cannot cut me a break. I have also removed and installed multiple gpu heatsinks and such, to whoever asked.
I'd bet on death by a short. Yea, what cooler was it?
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #38 of 55
Thread Starter 
Quote:
Originally Posted by grunion View Post
Status?

What tim did you use?
Does there appear to be any damage done to the die?
I may have missed it, but which cooler are you using?
Status is it's still not working.

No damage anywhere.

Using a Zalman VF3000
main
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-3820 Asus rampage IV extreme XFX 7970 G.skill 16GB 2133mhz  
Hard DriveOptical DriveOSMonitor
2x OCZ 240gb vertex 3 max iops  ASUS win7 3x 24" 3600x1920 u2412m 
KeyboardPowerCaseMouse
Razer black widow ultimate  Corsair ax1200 Silverstone ft02 Logitech g700 
Mouse Pad
stelseries 5L 
  hide details  
Reply
main
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-3820 Asus rampage IV extreme XFX 7970 G.skill 16GB 2133mhz  
Hard DriveOptical DriveOSMonitor
2x OCZ 240gb vertex 3 max iops  ASUS win7 3x 24" 3600x1920 u2412m 
KeyboardPowerCaseMouse
Razer black widow ultimate  Corsair ax1200 Silverstone ft02 Logitech g700 
Mouse Pad
stelseries 5L 
  hide details  
Reply
post #39 of 55
Quote:
Originally Posted by deltaspirit View Post
Status is it's still not working.

No damage anywhere.

Using a Zalman VF3000
Did you try the HDMI?
post #40 of 55
Thread Starter 
Quote:
Originally Posted by sub50hz View Post
Did you try the HDMI?
Yeah, no go. Connected hdmi to card and the other side went into a hdmi/dvi dongle that went into my dell 2407, and set the monitor to the dvi connection on the monitors settings.
main
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-3820 Asus rampage IV extreme XFX 7970 G.skill 16GB 2133mhz  
Hard DriveOptical DriveOSMonitor
2x OCZ 240gb vertex 3 max iops  ASUS win7 3x 24" 3600x1920 u2412m 
KeyboardPowerCaseMouse
Razer black widow ultimate  Corsair ax1200 Silverstone ft02 Logitech g700 
Mouse Pad
stelseries 5L 
  hide details  
Reply
main
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-3820 Asus rampage IV extreme XFX 7970 G.skill 16GB 2133mhz  
Hard DriveOptical DriveOSMonitor
2x OCZ 240gb vertex 3 max iops  ASUS win7 3x 24" 3600x1920 u2412m 
KeyboardPowerCaseMouse
Razer black widow ultimate  Corsair ax1200 Silverstone ft02 Logitech g700 
Mouse Pad
stelseries 5L 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 5870 problems after installing aftermarket cooler