Overclock.net › Forums › Graphics Cards › AMD/ATI › 5870 problems after installing aftermarket cooler
New Posts  All Forums:Forum Nav:

5870 problems after installing aftermarket cooler - Page 6

post #51 of 55
Thread Starter 
Quote:
Originally Posted by grunion View Post
Install the 5770> Start> Uninstall ATI drivers> shutdown> install 5870 secondary slot> restart...

See what happens

BTW do you have a spare monitor?
Will try, yeah I have a spare lcd.
main
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-3820 Asus rampage IV extreme XFX 7970 G.skill 16GB 2133mhz  
Hard DriveOptical DriveOSMonitor
2x OCZ 240gb vertex 3 max iops  ASUS win7 3x 24" 3600x1920 u2412m 
KeyboardPowerCaseMouse
Razer black widow ultimate  Corsair ax1200 Silverstone ft02 Logitech g700 
Mouse Pad
stelseries 5L 
  hide details  
Reply
main
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-3820 Asus rampage IV extreme XFX 7970 G.skill 16GB 2133mhz  
Hard DriveOptical DriveOSMonitor
2x OCZ 240gb vertex 3 max iops  ASUS win7 3x 24" 3600x1920 u2412m 
KeyboardPowerCaseMouse
Razer black widow ultimate  Corsair ax1200 Silverstone ft02 Logitech g700 
Mouse Pad
stelseries 5L 
  hide details  
Reply
post #52 of 55
Quote:
Originally Posted by deltaspirit View Post
Will try, yeah I have a spare lcd.
Try connecting the spare monitor to the 5870 after you've got into windows and installed the drivers.
This is if windows even sees the card.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #53 of 55
Thread Starter 
Ok well hooked up the 5770 by itself and unistalled the drivers via your guide in your sig, except I didin't do the second part with driver cleaner and safe boot. I turned the pc off hooked up the 5870 in the second pcie on my evga x58 sli, connected the 6 pin and another 6 pin using 2 molex connectors, at first I tried with only one 6 pin and got a constant loud whine from the 5870 (suppose its the error since there was only one 6 pin connected) then hook up the second and it boots fine and the drivers start installing via the driver manager or whatever and then the monitor just goes into power save mode and goes dark. Should I try to connect a second monitor to the 5870?
main
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-3820 Asus rampage IV extreme XFX 7970 G.skill 16GB 2133mhz  
Hard DriveOptical DriveOSMonitor
2x OCZ 240gb vertex 3 max iops  ASUS win7 3x 24" 3600x1920 u2412m 
KeyboardPowerCaseMouse
Razer black widow ultimate  Corsair ax1200 Silverstone ft02 Logitech g700 
Mouse Pad
stelseries 5L 
  hide details  
Reply
main
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-3820 Asus rampage IV extreme XFX 7970 G.skill 16GB 2133mhz  
Hard DriveOptical DriveOSMonitor
2x OCZ 240gb vertex 3 max iops  ASUS win7 3x 24" 3600x1920 u2412m 
KeyboardPowerCaseMouse
Razer black widow ultimate  Corsair ax1200 Silverstone ft02 Logitech g700 
Mouse Pad
stelseries 5L 
  hide details  
Reply
post #54 of 55
Thread Starter 
Well I connected up the spare lcd to the 5870 and it stayed blank the whole time except this time I could not even get into windows it would just freeze as win7 was loading. Not sure what else to do, I want to rma the card but cannot find the reciept, I wonder if it would be possible to use someone elses reciept.
main
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-3820 Asus rampage IV extreme XFX 7970 G.skill 16GB 2133mhz  
Hard DriveOptical DriveOSMonitor
2x OCZ 240gb vertex 3 max iops  ASUS win7 3x 24" 3600x1920 u2412m 
KeyboardPowerCaseMouse
Razer black widow ultimate  Corsair ax1200 Silverstone ft02 Logitech g700 
Mouse Pad
stelseries 5L 
  hide details  
Reply
main
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-3820 Asus rampage IV extreme XFX 7970 G.skill 16GB 2133mhz  
Hard DriveOptical DriveOSMonitor
2x OCZ 240gb vertex 3 max iops  ASUS win7 3x 24" 3600x1920 u2412m 
KeyboardPowerCaseMouse
Razer black widow ultimate  Corsair ax1200 Silverstone ft02 Logitech g700 
Mouse Pad
stelseries 5L 
  hide details  
Reply
post #55 of 55
Thread Starter 
Forgot to update this, I ended up getting a reciept from the original owner and after a fairly smooth RMA process, I got a 2 GB 6950 back.


Thanks powercolor.
main
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-3820 Asus rampage IV extreme XFX 7970 G.skill 16GB 2133mhz  
Hard DriveOptical DriveOSMonitor
2x OCZ 240gb vertex 3 max iops  ASUS win7 3x 24" 3600x1920 u2412m 
KeyboardPowerCaseMouse
Razer black widow ultimate  Corsair ax1200 Silverstone ft02 Logitech g700 
Mouse Pad
stelseries 5L 
  hide details  
Reply
main
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-3820 Asus rampage IV extreme XFX 7970 G.skill 16GB 2133mhz  
Hard DriveOptical DriveOSMonitor
2x OCZ 240gb vertex 3 max iops  ASUS win7 3x 24" 3600x1920 u2412m 
KeyboardPowerCaseMouse
Razer black widow ultimate  Corsair ax1200 Silverstone ft02 Logitech g700 
Mouse Pad
stelseries 5L 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 5870 problems after installing aftermarket cooler