Overclock.net › Forums › Graphics Cards › AMD/ATI › Crossfire issue?
New Posts  All Forums:Forum Nav:

Crossfire issue?

post #1 of 37
Thread Starter 
Okay well I am running crossfire 5770's.

When I go to cpu-z and go to graphics the first radeon 5770 it says core: 849mhz and memory: 1200mhz.

second radeon 5770 it says core: 156mhz and memory: 300mgz.

and if i go to catalyst control panel and then Crossfire-X and the little scroll bar it says only 1. 5770 series and there is not another one.

but if i disable crossfire and run crysis i get 20fps if i enable it i get 40 so it's still working but not appearing?
Not so famous
(13 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i7 930 Crossfire 5770's 6GB DDR3 RAM 1TB Unknown 
OSMonitorPowerCase
Windows 7 1920 Bye 1080 850W Unknown Alienware Aurora 
  hide details  
Reply
Not so famous
(13 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i7 930 Crossfire 5770's 6GB DDR3 RAM 1TB Unknown 
OSMonitorPowerCase
Windows 7 1920 Bye 1080 850W Unknown Alienware Aurora 
  hide details  
Reply
post #2 of 37
Thread Starter 
I really need a answer, hope my card isn't broken
Not so famous
(13 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i7 930 Crossfire 5770's 6GB DDR3 RAM 1TB Unknown 
OSMonitorPowerCase
Windows 7 1920 Bye 1080 850W Unknown Alienware Aurora 
  hide details  
Reply
Not so famous
(13 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i7 930 Crossfire 5770's 6GB DDR3 RAM 1TB Unknown 
OSMonitorPowerCase
Windows 7 1920 Bye 1080 850W Unknown Alienware Aurora 
  hide details  
Reply
post #3 of 37
What drivers are useing? Sounds like its working, but its odd its not showing up. I would try different drivers. I've had best luck with 10.10e hotfix.
post #4 of 37
Did you check the right drop down bar?
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #5 of 37
Quote:
Originally Posted by infamus View Post
Okay well I am running crossfire 5770's.

When I go to cpu-z and go to graphics the first radeon 5770 it says core: 849mhz and memory: 1200mhz.

second radeon 5770 it says core: 156mhz and memory: 300mgz.

and if i go to catalyst control panel and then Crossfire-X and the little scroll bar it says only 1. 5770 series and there is not another one.

but if i disable crossfire and run crysis i get 20fps if i enable it i get 40 so it's still working but not appearing?
I guess you're using the CCC with the old gui.

Go to overdrive and check the drop down box, both cards should be there.
Also GPU-Z will display cfx status.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #6 of 37
Thread Starter 
If I go to the scrolldown bar all it says is

1. ati radeon hd 5770 series.

There is not another one.
Not so famous
(13 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i7 930 Crossfire 5770's 6GB DDR3 RAM 1TB Unknown 
OSMonitorPowerCase
Windows 7 1920 Bye 1080 850W Unknown Alienware Aurora 
  hide details  
Reply
Not so famous
(13 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i7 930 Crossfire 5770's 6GB DDR3 RAM 1TB Unknown 
OSMonitorPowerCase
Windows 7 1920 Bye 1080 850W Unknown Alienware Aurora 
  hide details  
Reply
post #7 of 37
There's two bars dude. One right next to the lock button.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #8 of 37
Thread Starter 
Senior mod I went to overdrive and only one card is listed.
Not so famous
(13 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i7 930 Crossfire 5770's 6GB DDR3 RAM 1TB Unknown 
OSMonitorPowerCase
Windows 7 1920 Bye 1080 850W Unknown Alienware Aurora 
  hide details  
Reply
Not so famous
(13 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i7 930 Crossfire 5770's 6GB DDR3 RAM 1TB Unknown 
OSMonitorPowerCase
Windows 7 1920 Bye 1080 850W Unknown Alienware Aurora 
  hide details  
Reply
post #9 of 37
Disconnect the second GPU, and then place it back into the PCIE slot, and make sure all power connectors are plugged in. make sure the CROSSFIRE bridge is clipped on properly ,and if it still happens ,try a new or a different bridge
post #10 of 37
Thread Starter 
It couldn't be a driver issue? it's a brand new pc and it was working earlier.
Not so famous
(13 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i7 930 Crossfire 5770's 6GB DDR3 RAM 1TB Unknown 
OSMonitorPowerCase
Windows 7 1920 Bye 1080 850W Unknown Alienware Aurora 
  hide details  
Reply
Not so famous
(13 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i7 930 Crossfire 5770's 6GB DDR3 RAM 1TB Unknown 
OSMonitorPowerCase
Windows 7 1920 Bye 1080 850W Unknown Alienware Aurora 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Crossfire issue?