Overclock.net › Forums › AMD › AMD CPUs › Prime95 Fatal Error help!
New Posts  All Forums:Forum Nav:

Prime95 Fatal Error help!

post #1 of 19
Thread Starter 
Hey guys recently I OC'd my Athlon II x2 260 to 3.6 but when I ran Prime95 I got a fatal error. Does anyone know what this error is referring to? Below I have attached Screenshots of my OC specifications and of the Torture test report.

Also I've set the timing of my ram at 8-8-8-24
HT Link: 1600 in BIOS
NB: 2000 in BIOS
NB Multiplier: x15 @ 3000
FSB: 240

During the test my CPU reached a max of 52C (stock CPU Fan)

Torture Test Report:
http://i.imgur.com/sMuu3.png
http://i.imgur.com/OJHLk.png

CPU-Z:
http://i.imgur.com/LMEWb.png
http://i.imgur.com/bCSLm.png
Edited by Overdrivex2 - 1/1/11 at 7:36pm
Budget Build
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD Athlon II X2 260 (OC 3.6) BIOSTAR TA880GB+ HyperX Blu 4GB (2 x 2GB) 8-8-8-24 WD Caviar 2TB 
OSCase
Windows 7; Ultimate 64 bit Antec- 2 Hundred 
  hide details  
Reply
Budget Build
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD Athlon II X2 260 (OC 3.6) BIOSTAR TA880GB+ HyperX Blu 4GB (2 x 2GB) 8-8-8-24 WD Caviar 2TB 
OSCase
Windows 7; Ultimate 64 bit Antec- 2 Hundred 
  hide details  
Reply
post #2 of 19
I think u need to lower ur nb freq. oc only one thing at teh time. easier to know what couse the problem
Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Fast one! Asus Good one! Yeah got sum of that... 
Hard DriveCoolingOSMonitor
one of those 2,5 inch No good without it... Prolly the newest Check! 
KeyboardPowerCase
Seems like it... 1000W`ish Huge, but not happy about it 
  hide details  
Reply
Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Fast one! Asus Good one! Yeah got sum of that... 
Hard DriveCoolingOSMonitor
one of those 2,5 inch No good without it... Prolly the newest Check! 
KeyboardPowerCase
Seems like it... 1000W`ish Huge, but not happy about it 
  hide details  
Reply
post #3 of 19
be careful with that athlon, there can be consequences.
    
CPUMotherboardGraphicsRAM
Intel Pentium E5400 G31TM-P31 (MS-7529) NVIDIA GeForce GTS 250 Kingston (generic 6-6-6-18 @ 400mhz) 
Hard DriveOptical DriveCoolingOS
Seagate 250GB (ST3250318AS) Liteon CD/DVD-RW x22 Cooler Master Hyper 212 Plus Ubuntu 10.10 x86 / Windows 7 Ultimate x86 Dual-... 
MonitorKeyboardPowerCase
Acer X193HQ Genius KB 110 Corsair HX450 Something Generic 
MouseMouse Pad
Genius Netscroll 120 $4 Mousepad from CD-R King 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Pentium E5400 G31TM-P31 (MS-7529) NVIDIA GeForce GTS 250 Kingston (generic 6-6-6-18 @ 400mhz) 
Hard DriveOptical DriveCoolingOS
Seagate 250GB (ST3250318AS) Liteon CD/DVD-RW x22 Cooler Master Hyper 212 Plus Ubuntu 10.10 x86 / Windows 7 Ultimate x86 Dual-... 
MonitorKeyboardPowerCase
Acer X193HQ Genius KB 110 Corsair HX450 Something Generic 
MouseMouse Pad
Genius Netscroll 120 $4 Mousepad from CD-R King 
  hide details  
Reply
post #4 of 19
Thread Starter 
This was actually my second attempt at OC this CPU. Originally I had my FSB set to 230, HT Link @1800, NB @2000/16x 3.2. I was achieving 3.6ghz, however my HT link was only at 2025, NB 2250 and RAM was at 750mhz. With this OC I felt it was more stable however Prime95 threw that error at me and I can't seem to figure out where the problem is. Could it be my RAM timings?
Budget Build
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD Athlon II X2 260 (OC 3.6) BIOSTAR TA880GB+ HyperX Blu 4GB (2 x 2GB) 8-8-8-24 WD Caviar 2TB 
OSCase
Windows 7; Ultimate 64 bit Antec- 2 Hundred 
  hide details  
Reply
Budget Build
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD Athlon II X2 260 (OC 3.6) BIOSTAR TA880GB+ HyperX Blu 4GB (2 x 2GB) 8-8-8-24 WD Caviar 2TB 
OSCase
Windows 7; Ultimate 64 bit Antec- 2 Hundred 
  hide details  
Reply
post #5 of 19
What was your Ram voltage set at?
post #6 of 19
Try increasing vcore. At 3.6 try 1.35,1.36v I received the same error more than once while pushing my proc, adding vcore was the fix for me on my rig. At 3.8 I need 1.42 and at 3.9 I need 1.52 to get past prime. I've tried everything (again last night) to get 4.0 stable, but get the same error.
rig
(9 items)
 
kids rig
(11 items)
 
 
CPUMotherboardGraphicsRAM
6700k Z170-A 530 2x F4-2400C15-8NT 
Hard DriveCoolingOSPower
Zotac PE 240 D15 10 G Series 550 
Case
bench 
CPUMotherboardGraphicsRAM
6300 M5A99FX Pro 270 8G Rip-Z's 
Hard DriveOptical DriveCoolingOS
240/460a Asus  H110 8.1 
MonitorPowerCase
19 in. Sam. TPN-650 Source 530 
CPUMotherboardGraphicsRAM
B35 Asus M4A77TD 5770 4GB ECO 
Hard DriveCoolingOSMonitor
240/460a CCF 120 10 SyncMaster 2033 
Power
MS12 ll EVO 
  hide details  
Reply
rig
(9 items)
 
kids rig
(11 items)
 
 
CPUMotherboardGraphicsRAM
6700k Z170-A 530 2x F4-2400C15-8NT 
Hard DriveCoolingOSPower
Zotac PE 240 D15 10 G Series 550 
Case
bench 
CPUMotherboardGraphicsRAM
6300 M5A99FX Pro 270 8G Rip-Z's 
Hard DriveOptical DriveCoolingOS
240/460a Asus  H110 8.1 
MonitorPowerCase
19 in. Sam. TPN-650 Source 530 
CPUMotherboardGraphicsRAM
B35 Asus M4A77TD 5770 4GB ECO 
Hard DriveCoolingOSMonitor
240/460a CCF 120 10 SyncMaster 2033 
Power
MS12 ll EVO 
  hide details  
Reply
post #7 of 19
Thread Starter 
Ahh...ok. I'll give that a shot and post the results.
Edited by Overdrivex2 - 12/31/10 at 7:07am
Budget Build
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD Athlon II X2 260 (OC 3.6) BIOSTAR TA880GB+ HyperX Blu 4GB (2 x 2GB) 8-8-8-24 WD Caviar 2TB 
OSCase
Windows 7; Ultimate 64 bit Antec- 2 Hundred 
  hide details  
Reply
Budget Build
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD Athlon II X2 260 (OC 3.6) BIOSTAR TA880GB+ HyperX Blu 4GB (2 x 2GB) 8-8-8-24 WD Caviar 2TB 
OSCase
Windows 7; Ultimate 64 bit Antec- 2 Hundred 
  hide details  
Reply
post #8 of 19
Thread Starter 
Quote:
Originally Posted by ku4jb View Post
Try increasing vcore. At 3.6 try 1.35,1.36v I received the same error more than once while pushing my proc, adding vcore was the fix for me on my rig. At 3.8 I need 1.42 and at 3.9 I need 1.52 to get past prime. I've tried everything (again last night) to get 4.0 stable, but get the same error.
Hey sorry for the late response but I tried running Prime95 again with my vcore bumped up by .025 and it still gave me the Rounding error. Again this error occurs when I run the Blend Stress test. Also I've notices that I only get this error from Worker #2 during the test.
Edited by Overdrivex2 - 12/31/10 at 9:47pm
Budget Build
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD Athlon II X2 260 (OC 3.6) BIOSTAR TA880GB+ HyperX Blu 4GB (2 x 2GB) 8-8-8-24 WD Caviar 2TB 
OSCase
Windows 7; Ultimate 64 bit Antec- 2 Hundred 
  hide details  
Reply
Budget Build
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD Athlon II X2 260 (OC 3.6) BIOSTAR TA880GB+ HyperX Blu 4GB (2 x 2GB) 8-8-8-24 WD Caviar 2TB 
OSCase
Windows 7; Ultimate 64 bit Antec- 2 Hundred 
  hide details  
Reply
post #9 of 19
Does it occur when you do the Small FFT test?
post #10 of 19
Thread Starter 
I'll run that right now.
Budget Build
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD Athlon II X2 260 (OC 3.6) BIOSTAR TA880GB+ HyperX Blu 4GB (2 x 2GB) 8-8-8-24 WD Caviar 2TB 
OSCase
Windows 7; Ultimate 64 bit Antec- 2 Hundred 
  hide details  
Reply
Budget Build
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD Athlon II X2 260 (OC 3.6) BIOSTAR TA880GB+ HyperX Blu 4GB (2 x 2GB) 8-8-8-24 WD Caviar 2TB 
OSCase
Windows 7; Ultimate 64 bit Antec- 2 Hundred 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Prime95 Fatal Error help!