Overclock.net › Forums › Cooling › Water Cooling › h50/new case fail
New Posts  All Forums:Forum Nav:

h50/new case fail - Page 3

post #21 of 26
on his board, I think he's got 3 pins and a jumper across 2. What the process is for this is unplug computer. wait 10 secs. switch jumper to middle and right pin. wait 10 secs. switch jumper back. plug in computer, and boot.
The King
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1090T BE Asus M4A89GTD PRO MSI GTX 460 1gb underwater Corsair XM3 1333 10660 MHz(8 gb) 
Hard DriveOptical DriveOSMonitor
2 Seagate Barracuda 7200 3Gb/s 1TB each LG sata dvd+rw windows 7 ultimate x64 Dell 2005fpw/Samsung Syncmaster 
KeyboardPowerCaseMouse
logitech g15 v1 XFX 850w Black Edition Corsair 800D Microsoft Sidewinder 
Mouse Pad
Banshee Pad 
  hide details  
Reply
The King
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1090T BE Asus M4A89GTD PRO MSI GTX 460 1gb underwater Corsair XM3 1333 10660 MHz(8 gb) 
Hard DriveOptical DriveOSMonitor
2 Seagate Barracuda 7200 3Gb/s 1TB each LG sata dvd+rw windows 7 ultimate x64 Dell 2005fpw/Samsung Syncmaster 
KeyboardPowerCaseMouse
logitech g15 v1 XFX 850w Black Edition Corsair 800D Microsoft Sidewinder 
Mouse Pad
Banshee Pad 
  hide details  
Reply
post #22 of 26
Umm... CMOS reset? Clean the pins of the gpu and pci-e slot, double check video connector at gpu and monitor, boot stock and run safemode to re-install gpu driver or reformat... Loose pci-e power connector at GPU... few things to try before boiling it to hardware.

BTW, what frequency and divider you got them Ripjaws at? No way you are at ddr 2000, or 1000mhz DRAM freq., not on AMD, lol...
Edited by SwishaMane - 12/31/10 at 11:02am
Jack out the box
(17 items)
 
Back-up Beauty
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD 8350 Gigabyte 990FX UD3 R5 Sapphire RX 480 reference Corsair Dominator Platinums 16GB 
Hard DriveHard DriveOptical DriveCooling
256GB Samsung 840 Pro 1TB WD Black LG dvd+r Custom water loop 
OSMonitorKeyboardPower
Windoze 7 Samsung SyncMaster 2333HD USB generic SeaSonic X750 GOLD 85+ 
CaseMouseMouse PadAudio
MicroCool Banchetto 101 tech station Razer Diamondback epic galaxy deep space render E-MU 
Other
This rig is awesome :) 
CPUMotherboardGraphicsRAM
AMD Opteron 185 ASUS A8N32_SLI Deluxe eVGA GTX 950 2GB 16GB DDR1 Samsung UCCC 
Hard DriveHard DriveOptical DriveCooling
2x 640 GB Western digital Caviar Black 120GB Crucial M4 SSD Generic DVD+R, SATA Corsair tower cooler, generic. Not very good, b... 
OSMonitorKeyboardPower
Win7 52" Sony Bravia 1080p Logitech K400 wireless kb/mouse Corsair TX650, 2011+ model 
CaseAudio
Modded Antec 902 On-board 
  hide details  
Reply
Jack out the box
(17 items)
 
Back-up Beauty
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD 8350 Gigabyte 990FX UD3 R5 Sapphire RX 480 reference Corsair Dominator Platinums 16GB 
Hard DriveHard DriveOptical DriveCooling
256GB Samsung 840 Pro 1TB WD Black LG dvd+r Custom water loop 
OSMonitorKeyboardPower
Windoze 7 Samsung SyncMaster 2333HD USB generic SeaSonic X750 GOLD 85+ 
CaseMouseMouse PadAudio
MicroCool Banchetto 101 tech station Razer Diamondback epic galaxy deep space render E-MU 
Other
This rig is awesome :) 
CPUMotherboardGraphicsRAM
AMD Opteron 185 ASUS A8N32_SLI Deluxe eVGA GTX 950 2GB 16GB DDR1 Samsung UCCC 
Hard DriveHard DriveOptical DriveCooling
2x 640 GB Western digital Caviar Black 120GB Crucial M4 SSD Generic DVD+R, SATA Corsair tower cooler, generic. Not very good, b... 
OSMonitorKeyboardPower
Win7 52" Sony Bravia 1080p Logitech K400 wireless kb/mouse Corsair TX650, 2011+ model 
CaseAudio
Modded Antec 902 On-board 
  hide details  
Reply
post #23 of 26
Are you using the MB standoffs provided with either the board or the case?
At long last...
(13 items)
 
  
CPUMotherboardGraphicsRAM
920 D0 | 4104MHz@1.23V Big Bang XPower 5850 | 880/1050 6GB Sector 7 | 1728MHz 
Hard DriveOSMonitorPower
F115 W7P64 245BW SPI Magna 1kW 
Case
cardboard (case/loop in prog) 
  hide details  
Reply
At long last...
(13 items)
 
  
CPUMotherboardGraphicsRAM
920 D0 | 4104MHz@1.23V Big Bang XPower 5850 | 880/1050 6GB Sector 7 | 1728MHz 
Hard DriveOSMonitorPower
F115 W7P64 245BW SPI Magna 1kW 
Case
cardboard (case/loop in prog) 
  hide details  
Reply
post #24 of 26
Thread Starter 
Quote:
Originally Posted by SwishaMane View Post
Umm... CMOS reset? Clean the pins of the gpu and pci-e slot, double check video connector at gpu and monitor, boot stock and run safemode to re-install gpu driver or reformat... Loose pci-e power connector at GPU... few things to try before boiling it to hardware.

BTW, what frequency and divider you got them Ripjaws at? No way you are at ddr 2000, or 1000mhz DRAM freq., not on AMD, lol...
i was running 1856 9-9-9-24 everything was fine, although i preferred 1556 cas7, 3.9ghz

and i could get 2000 with 9,10,9,28,2t but it wasnt that great, cause yeah amd's favor low timings, but none of that works right now.
i do have plenty to look into now though, thanks guys.
aeoiu-lys
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090t Thuban @4.0ghz 1.43v nb 1.5v @ 3000 ASUS M4A89TD Unlocked HIS 6950 Ripjaws Series 8GB 2000 @ 1874 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Intel x25m 160gb LG dvd Windows 7 ultimate 64bit Dell 21.5" 1680x1050 
KeyboardPowerCaseMouse
Microsoft 2500 Thermaltake Black Widow 850w Raidmax Aeolus DeathAdder 
  hide details  
Reply
aeoiu-lys
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090t Thuban @4.0ghz 1.43v nb 1.5v @ 3000 ASUS M4A89TD Unlocked HIS 6950 Ripjaws Series 8GB 2000 @ 1874 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Intel x25m 160gb LG dvd Windows 7 ultimate 64bit Dell 21.5" 1680x1050 
KeyboardPowerCaseMouse
Microsoft 2500 Thermaltake Black Widow 850w Raidmax Aeolus DeathAdder 
  hide details  
Reply
post #25 of 26
Thread Starter 
Quote:
Originally Posted by SwishaMane View Post
Umm... CMOS reset? Clean the pins of the gpu and pci-e slot, double check video connector at gpu and monitor, boot stock and run safemode to re-install gpu driver or reformat... Loose pci-e power connector at GPU... few things to try before boiling it to hardware.

BTW, what frequency and divider you got them Ripjaws at? No way you are at ddr 2000, or 1000mhz DRAM freq., not on AMD, lol...
no, i dont think so, i think i took it off and never had any problems til now ill check when i am home
aeoiu-lys
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090t Thuban @4.0ghz 1.43v nb 1.5v @ 3000 ASUS M4A89TD Unlocked HIS 6950 Ripjaws Series 8GB 2000 @ 1874 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Intel x25m 160gb LG dvd Windows 7 ultimate 64bit Dell 21.5" 1680x1050 
KeyboardPowerCaseMouse
Microsoft 2500 Thermaltake Black Widow 850w Raidmax Aeolus DeathAdder 
  hide details  
Reply
aeoiu-lys
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090t Thuban @4.0ghz 1.43v nb 1.5v @ 3000 ASUS M4A89TD Unlocked HIS 6950 Ripjaws Series 8GB 2000 @ 1874 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Intel x25m 160gb LG dvd Windows 7 ultimate 64bit Dell 21.5" 1680x1050 
KeyboardPowerCaseMouse
Microsoft 2500 Thermaltake Black Widow 850w Raidmax Aeolus DeathAdder 
  hide details  
Reply
post #26 of 26
Quote:
Originally Posted by MCBrown.CA View Post
Are you using the MB standoffs provided with either the board or the case?
this..
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › h50/new case fail