Overclock.net › Forums › AMD › AMD - General › My computer wont restart from Windows!
New Posts  All Forums:Forum Nav:

My computer wont restart from Windows! - Page 2

post #11 of 25
Thread Starter 
Bump
Substantial
(13 items)
 
  
CPUMotherboardGraphicsRAM
|Q9550 E0 @ 4GHZ 1.264V| |Gigabyte EP45-DS3R| |EVGA GTX 460 SE 1GB @ 935MHZ/2100MHZ 1.075V| |4GB G.SKILL 942MHZ/5-5-5-15| 
Hard DriveOSMonitorKeyboard
|Intel X25-V|WD Caviar 640GB| |Windows 7 64bit Ultimate| |ACER S211HL| |Saitek Eclipse| 
PowerCaseMouse
|OCZ GameXstream 600w| |Lian Li Lancool PC-K62| |IME 3.0| 
  hide details  
Reply
Substantial
(13 items)
 
  
CPUMotherboardGraphicsRAM
|Q9550 E0 @ 4GHZ 1.264V| |Gigabyte EP45-DS3R| |EVGA GTX 460 SE 1GB @ 935MHZ/2100MHZ 1.075V| |4GB G.SKILL 942MHZ/5-5-5-15| 
Hard DriveOSMonitorKeyboard
|Intel X25-V|WD Caviar 640GB| |Windows 7 64bit Ultimate| |ACER S211HL| |Saitek Eclipse| 
PowerCaseMouse
|OCZ GameXstream 600w| |Lian Li Lancool PC-K62| |IME 3.0| 
  hide details  
Reply
post #12 of 25
Thread Starter 
Just got the ****ty dimms replaced with good ones. Prime95 is working without error for like 2 hours. I'm still getting the post screen hang with restarting from windows. Any ideas?
Substantial
(13 items)
 
  
CPUMotherboardGraphicsRAM
|Q9550 E0 @ 4GHZ 1.264V| |Gigabyte EP45-DS3R| |EVGA GTX 460 SE 1GB @ 935MHZ/2100MHZ 1.075V| |4GB G.SKILL 942MHZ/5-5-5-15| 
Hard DriveOSMonitorKeyboard
|Intel X25-V|WD Caviar 640GB| |Windows 7 64bit Ultimate| |ACER S211HL| |Saitek Eclipse| 
PowerCaseMouse
|OCZ GameXstream 600w| |Lian Li Lancool PC-K62| |IME 3.0| 
  hide details  
Reply
Substantial
(13 items)
 
  
CPUMotherboardGraphicsRAM
|Q9550 E0 @ 4GHZ 1.264V| |Gigabyte EP45-DS3R| |EVGA GTX 460 SE 1GB @ 935MHZ/2100MHZ 1.075V| |4GB G.SKILL 942MHZ/5-5-5-15| 
Hard DriveOSMonitorKeyboard
|Intel X25-V|WD Caviar 640GB| |Windows 7 64bit Ultimate| |ACER S211HL| |Saitek Eclipse| 
PowerCaseMouse
|OCZ GameXstream 600w| |Lian Li Lancool PC-K62| |IME 3.0| 
  hide details  
Reply
post #13 of 25
Swap to Linux?

I keed, I keed.

Can you boot up the machine, tell it to shut down [rather than reboot], wait till it powers down, and start the machine back up with no problems?
post #14 of 25
is quick boot and acpi enabled?

if not enable them
post #15 of 25
Thread Starter 
Quote:
Originally Posted by Bluescreen_Of_Death View Post
Can you boot up the machine, tell it to shut down [rather than reboot], wait till it powers down, and start the machine back up with no problems?
Yessir, that's the only way it'll get past post is if i turn it off and then power it on again.

Turned on acpi and couldn't find quick boot in bios and no fix.
Substantial
(13 items)
 
  
CPUMotherboardGraphicsRAM
|Q9550 E0 @ 4GHZ 1.264V| |Gigabyte EP45-DS3R| |EVGA GTX 460 SE 1GB @ 935MHZ/2100MHZ 1.075V| |4GB G.SKILL 942MHZ/5-5-5-15| 
Hard DriveOSMonitorKeyboard
|Intel X25-V|WD Caviar 640GB| |Windows 7 64bit Ultimate| |ACER S211HL| |Saitek Eclipse| 
PowerCaseMouse
|OCZ GameXstream 600w| |Lian Li Lancool PC-K62| |IME 3.0| 
  hide details  
Reply
Substantial
(13 items)
 
  
CPUMotherboardGraphicsRAM
|Q9550 E0 @ 4GHZ 1.264V| |Gigabyte EP45-DS3R| |EVGA GTX 460 SE 1GB @ 935MHZ/2100MHZ 1.075V| |4GB G.SKILL 942MHZ/5-5-5-15| 
Hard DriveOSMonitorKeyboard
|Intel X25-V|WD Caviar 640GB| |Windows 7 64bit Ultimate| |ACER S211HL| |Saitek Eclipse| 
PowerCaseMouse
|OCZ GameXstream 600w| |Lian Li Lancool PC-K62| |IME 3.0| 
  hide details  
Reply
post #16 of 25
Full system specs would help, and have you ruled out the HDD by putting it in another rig and checking it?
Master
(14 items)
 
  
CPUMotherboardGraphicsRAM
8320 FX Sabertooth 990FX 2x EVGA GTX580 4 gig G.Skill Flares 
Hard DriveCoolingOSPower
Patriot Inferno SSD Custom Water XP PCP&C 750 
  hide details  
Reply
Master
(14 items)
 
  
CPUMotherboardGraphicsRAM
8320 FX Sabertooth 990FX 2x EVGA GTX580 4 gig G.Skill Flares 
Hard DriveCoolingOSPower
Patriot Inferno SSD Custom Water XP PCP&C 750 
  hide details  
Reply
post #17 of 25
Clear CMOS, check for BIOS updates.
 
Work Rig
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz  Asus P8Z68-V/Gen3 Asus GTX 1070 Strix OC G.Skill Ripjaws 16GB 
Hard DriveCoolingOSKeyboard
Crucial M4 128GB + 1TB F3 + Crucial M500 256GB Noctua NH-D15S Windows 10 Pro Cooler Master Novatouch TKL 
PowerCaseMouseMouse Pad
Cooler Master V1000 600T SE Roccat Kone XTD Steel Series 9HD 
CPUMotherboardGraphicsRAM
i7 950 Rampage III Gene 2x EVGA GTX 680 SLI 24gb HyperX 
Hard DriveCoolingOSMonitor
960GB Crucial M500 Intel Stock Windows 7 64bit Enterprise HP ZR2440w + Z24i 
KeyboardPowerCase
Ducky Brown Antec TP-750 Antec Sonata 
  hide details  
Reply
 
Work Rig
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz  Asus P8Z68-V/Gen3 Asus GTX 1070 Strix OC G.Skill Ripjaws 16GB 
Hard DriveCoolingOSKeyboard
Crucial M4 128GB + 1TB F3 + Crucial M500 256GB Noctua NH-D15S Windows 10 Pro Cooler Master Novatouch TKL 
PowerCaseMouseMouse Pad
Cooler Master V1000 600T SE Roccat Kone XTD Steel Series 9HD 
CPUMotherboardGraphicsRAM
i7 950 Rampage III Gene 2x EVGA GTX 680 SLI 24gb HyperX 
Hard DriveCoolingOSMonitor
960GB Crucial M500 Intel Stock Windows 7 64bit Enterprise HP ZR2440w + Z24i 
KeyboardPowerCase
Ducky Brown Antec TP-750 Antec Sonata 
  hide details  
Reply
post #18 of 25
Quote:
Originally Posted by ez12a View Post
Clear CMOS, check for BIOS updates.
Yeah, I was about to suggest a BIOS upgrade.
post #19 of 25
Is the system overclocked at all? If so, set bios to optimized or fail safe settings and try again. If that works, most likely your OC isn't that stable. I had this problem when I was OC'ing a few months ago.

I would also update the bios as stated above.
Upgradeable
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 810 Biostar TA880GB+ EVGA GTX 460 1GB SC 2x2GB G.Skill 1600 CL7 
Hard DriveOptical DriveOSMonitor
2x250GB Asus DVD-RW Windows 7 Ultimate 32bit Asus 25.5" HD 
PowerCase
Corsair 650TX CM HAF 912 
  hide details  
Reply
Upgradeable
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 810 Biostar TA880GB+ EVGA GTX 460 1GB SC 2x2GB G.Skill 1600 CL7 
Hard DriveOptical DriveOSMonitor
2x250GB Asus DVD-RW Windows 7 Ultimate 32bit Asus 25.5" HD 
PowerCase
Corsair 650TX CM HAF 912 
  hide details  
Reply
post #20 of 25
Thread Starter 
Prime95 for 6 hours is stable enough imo. My cousin left for his house today and he isn't that tech savy so I'm going to have to tell him how to reset the cmos and update the bios by himself. Darn it.

I didn't try testing the hard drive in another computer.

System specs:

Gigabyte GA-890XA-UD3
AMD Phenom 2 560 unlocked to quad stable under prime95 for 6 hours on blend.
Seagate Barracuda 1tb hd
4 gigs of Kingston HyperX 1333 ram
Hd 4850 for a video card (my old one)
Corsair CX600w psu
hyper 212+ on the cpu keeping it under 40c at full load
win 7 ultimate 64bit
Substantial
(13 items)
 
  
CPUMotherboardGraphicsRAM
|Q9550 E0 @ 4GHZ 1.264V| |Gigabyte EP45-DS3R| |EVGA GTX 460 SE 1GB @ 935MHZ/2100MHZ 1.075V| |4GB G.SKILL 942MHZ/5-5-5-15| 
Hard DriveOSMonitorKeyboard
|Intel X25-V|WD Caviar 640GB| |Windows 7 64bit Ultimate| |ACER S211HL| |Saitek Eclipse| 
PowerCaseMouse
|OCZ GameXstream 600w| |Lian Li Lancool PC-K62| |IME 3.0| 
  hide details  
Reply
Substantial
(13 items)
 
  
CPUMotherboardGraphicsRAM
|Q9550 E0 @ 4GHZ 1.264V| |Gigabyte EP45-DS3R| |EVGA GTX 460 SE 1GB @ 935MHZ/2100MHZ 1.075V| |4GB G.SKILL 942MHZ/5-5-5-15| 
Hard DriveOSMonitorKeyboard
|Intel X25-V|WD Caviar 640GB| |Windows 7 64bit Ultimate| |ACER S211HL| |Saitek Eclipse| 
PowerCaseMouse
|OCZ GameXstream 600w| |Lian Li Lancool PC-K62| |IME 3.0| 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › My computer wont restart from Windows!