New Posts  All Forums:Forum Nav:

idk what happend

post #1 of 5
Thread Starter 
Well I have catalyst 10.11 and crossfire 5770's. I went to turn off crossfire then turned it back on and got blue screen of death. Then it said no drivers are installed. So I removed catalyst with control panel and downloaded the 10.12 drivers. After they were done my pc booted and like 10 seconds being on my screen turns black and I had to choke my pc. So I went into safe mode and restored it back a couple days, now it's all good. DID ANYONE HAVE THIS PROBLEM WITH 10.12?
Not so famous
(13 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i7 930 Crossfire 5770's 6GB DDR3 RAM 1TB Unknown 
OSMonitorPowerCase
Windows 7 1920 Bye 1080 850W Unknown Alienware Aurora 
  hide details  
Reply
Not so famous
(13 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i7 930 Crossfire 5770's 6GB DDR3 RAM 1TB Unknown 
OSMonitorPowerCase
Windows 7 1920 Bye 1080 850W Unknown Alienware Aurora 
  hide details  
Reply
post #2 of 5
Nope. No problems at all.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
post #3 of 5
Thread Starter 
Anybody else?
Not so famous
(13 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i7 930 Crossfire 5770's 6GB DDR3 RAM 1TB Unknown 
OSMonitorPowerCase
Windows 7 1920 Bye 1080 850W Unknown Alienware Aurora 
  hide details  
Reply
Not so famous
(13 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i7 930 Crossfire 5770's 6GB DDR3 RAM 1TB Unknown 
OSMonitorPowerCase
Windows 7 1920 Bye 1080 850W Unknown Alienware Aurora 
  hide details  
Reply
post #4 of 5
I didnt have this problem since i dont have crossfire but in cat 10.12 i couldnt OC my 5770 or else it would be very unstable. Maybe it is something to do with overdrive running as well?
    
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE ASUS Crosshair IV Formula Sapphire HD5770 and VaporX 5770 4x2GB G-Skill 1600MHz 
Hard DriveOptical DriveOSMonitor
2x Samsung 320 gig (RAID 0) WD 500 gig ASUS DVD drive Win 7 64 bit and Ubuntu 10.10 3x Acer P215H 
KeyboardPowerCaseMouse
Microsoft sidewinder Corsair 650Watt HAF X G9x 
Mouse Pad
X Trac Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE ASUS Crosshair IV Formula Sapphire HD5770 and VaporX 5770 4x2GB G-Skill 1600MHz 
Hard DriveOptical DriveOSMonitor
2x Samsung 320 gig (RAID 0) WD 500 gig ASUS DVD drive Win 7 64 bit and Ubuntu 10.10 3x Acer P215H 
KeyboardPowerCaseMouse
Microsoft sidewinder Corsair 650Watt HAF X G9x 
Mouse Pad
X Trac Ripper 
  hide details  
Reply
post #5 of 5
i had to put my e8500/gig mb rig to stock settings cuz i was bsod when i would try to install 10.12

it worked at stock on was on a 4850
My System
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K ASUS Maximus V Gene HD 7970 HD 7970 
RAMCoolingMonitorPower
Team Xtreem LV 16GB (2 x 8GB) H20 CROSSOVER 27Q LED-P 27" Enermax 1050W Revolution 85+ 
Case
Danger Den Torture Rack 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K ASUS Maximus V Gene HD 7970 HD 7970 
RAMCoolingMonitorPower
Team Xtreem LV 16GB (2 x 8GB) H20 CROSSOVER 27Q LED-P 27" Enermax 1050W Revolution 85+ 
Case
Danger Den Torture Rack 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home