Overclock.net › Forums › Graphics Cards › AMD/ATI › Dual screen problem
New Posts  All Forums:Forum Nav:

Dual screen problem

post #1 of 24
Thread Starter 
Hello

I have a big issue here, I don't know why it's doing this.

I was using dual screen just fine yesterday, then suddenly, screen 2 just went black.

The screen is on, I can see light coming from it, but it's black, (if you see what I mean) and it's not on standby either.

So my initial thought was, the screen is dead. So I tried putting it in the place of the 1st screen, worked fine, I tried reconfiguring it using the wizard is CCC, didn't help. The PC still detects it just fine. I've re-booted half a dozen times, I've downloaded the most up-to-date video drivers and installed them, following a reboot, nothing.

I dont know what's wrong, please can someone help?

Thanks



Tom
Dock
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 X4 ASUS HD 4890 1GB 4GB DDR2-800Mhz 
Hard DriveOptical DriveOSMonitor
300GB DVD RW, Sony Windows 7 Ultimate x64 Acer 24" LCD 
Case
Prior 
  hide details  
Reply
Dock
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 X4 ASUS HD 4890 1GB 4GB DDR2-800Mhz 
Hard DriveOptical DriveOSMonitor
300GB DVD RW, Sony Windows 7 Ultimate x64 Acer 24" LCD 
Case
Prior 
  hide details  
Reply
post #2 of 24
Thread Starter 
As an adition, I just print screened, and it captured the 2nd monitor just fine, but all I see is illuminated black.
Dock
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 X4 ASUS HD 4890 1GB 4GB DDR2-800Mhz 
Hard DriveOptical DriveOSMonitor
300GB DVD RW, Sony Windows 7 Ultimate x64 Acer 24" LCD 
Case
Prior 
  hide details  
Reply
Dock
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 X4 ASUS HD 4890 1GB 4GB DDR2-800Mhz 
Hard DriveOptical DriveOSMonitor
300GB DVD RW, Sony Windows 7 Ultimate x64 Acer 24" LCD 
Case
Prior 
  hide details  
Reply
post #3 of 24
So, you switched connections between Monitor 1 and Monitor 2. And, both of them work fine?
post #4 of 24
Thread Starter 
hm, I unplugged both, and plugged monitor 2 into the monitor 1 socket, and it displayed it fine, I'll just try switching them around. hold on
Dock
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 X4 ASUS HD 4890 1GB 4GB DDR2-800Mhz 
Hard DriveOptical DriveOSMonitor
300GB DVD RW, Sony Windows 7 Ultimate x64 Acer 24" LCD 
Case
Prior 
  hide details  
Reply
Dock
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 X4 ASUS HD 4890 1GB 4GB DDR2-800Mhz 
Hard DriveOptical DriveOSMonitor
300GB DVD RW, Sony Windows 7 Ultimate x64 Acer 24" LCD 
Case
Prior 
  hide details  
Reply
post #5 of 24
Thread Starter 
Behind the graphics card:

I unplugged M1, and I unplugged M2
I plugged in M1 where M2 should go, M2 where M1 should go.

The result:

Monitor 1 isn't showing up, and Monitor 2 is showing up the secondary screen output (aka, no system bar)
Dock
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 X4 ASUS HD 4890 1GB 4GB DDR2-800Mhz 
Hard DriveOptical DriveOSMonitor
300GB DVD RW, Sony Windows 7 Ultimate x64 Acer 24" LCD 
Case
Prior 
  hide details  
Reply
Dock
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 X4 ASUS HD 4890 1GB 4GB DDR2-800Mhz 
Hard DriveOptical DriveOSMonitor
300GB DVD RW, Sony Windows 7 Ultimate x64 Acer 24" LCD 
Case
Prior 
  hide details  
Reply
post #6 of 24
Could be a broken port on the card, or something is messed up in ccc, try a difrent driver, or a system restore.
     
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4ghz Asus P8P67 pro Gigabyte GTX780 12GB Corsair RAM (2/3 vengance, 1/3 XMS3) 
Hard DriveHard DriveHard DriveOptical Drive
500gb Spinpoint f3 Samsung 840 EVO 120gb Seagate 7200.14 2tb Samsung dvd+-rw 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 7 ultimate x64 LG 24MP55 x2 LG 32LD450 
KeyboardPowerCaseMouse
Dell thing. Corsair TX650 Coolermaster cm690 Logitech G500 
Mouse PadAudioAudio
none Xonar DG and logitech X-540 Beyer DT770 PRO 
CPUMotherboardGraphicsRAM
AMD A6-4455m 2.1ghz Dual Covered in tea stains Radeon 7500G 6GB 
Hard DriveOptical DriveCoolingOS
SSD soon None Inadequate Win7 of course 
MonitorKeyboardCase
It's awful A bit meh, Bodged hinge repair (Nut and bolt through back ... 
CPUMotherboardGraphicsRAM
Celeron M 360 1.4ghz Packard bell easynote (lynx banias) Intel 855gm 768mb 
Hard DriveOptical DriveOSMonitor
50gb seagate Cd dvd combi XP sp3 15 
KeyboardPowerCaseMouse
one with buttons Brick It has one It has leds 
Mouse Pad
my lap or the chair 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4ghz Asus P8P67 pro Gigabyte GTX780 12GB Corsair RAM (2/3 vengance, 1/3 XMS3) 
Hard DriveHard DriveHard DriveOptical Drive
500gb Spinpoint f3 Samsung 840 EVO 120gb Seagate 7200.14 2tb Samsung dvd+-rw 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 7 ultimate x64 LG 24MP55 x2 LG 32LD450 
KeyboardPowerCaseMouse
Dell thing. Corsair TX650 Coolermaster cm690 Logitech G500 
Mouse PadAudioAudio
none Xonar DG and logitech X-540 Beyer DT770 PRO 
CPUMotherboardGraphicsRAM
AMD A6-4455m 2.1ghz Dual Covered in tea stains Radeon 7500G 6GB 
Hard DriveOptical DriveCoolingOS
SSD soon None Inadequate Win7 of course 
MonitorKeyboardCase
It's awful A bit meh, Bodged hinge repair (Nut and bolt through back ... 
CPUMotherboardGraphicsRAM
Celeron M 360 1.4ghz Packard bell easynote (lynx banias) Intel 855gm 768mb 
Hard DriveOptical DriveOSMonitor
50gb seagate Cd dvd combi XP sp3 15 
KeyboardPowerCaseMouse
one with buttons Brick It has one It has leds 
Mouse Pad
my lap or the chair 
  hide details  
Reply
post #7 of 24
Thread Starter 
Ok

thanks

In adition, I forgot to mention, that Monitor 2, uses a HDMI > DVI converter.
Dock
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 X4 ASUS HD 4890 1GB 4GB DDR2-800Mhz 
Hard DriveOptical DriveOSMonitor
300GB DVD RW, Sony Windows 7 Ultimate x64 Acer 24" LCD 
Case
Prior 
  hide details  
Reply
Dock
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 X4 ASUS HD 4890 1GB 4GB DDR2-800Mhz 
Hard DriveOptical DriveOSMonitor
300GB DVD RW, Sony Windows 7 Ultimate x64 Acer 24" LCD 
Case
Prior 
  hide details  
Reply
post #8 of 24
So, it seems that both monitors are fine. Both cables are fine.

And the problem seems to be the 2nd graphic output (which M2 used to be connected to).
post #9 of 24
I had that problem, my DVI Cable was broken, but it unlikely is your problem.
justmypc
(15 items)
 
  
CPUMotherboardGraphicsRAM
8700K @ 50/49 Ring 1.472V HT OFF, NO AVX (delid) Gigabyte Gaming 7 1080Ti FE G.skill Trident Z B-die @ 3800 15-15-15-35 
Hard DriveOptical DriveCoolingOS
Samsung SM951 256GB, Samsung 850 EVO 500GB Samsung Spinpoint F3 1TB X61 Win 10 x64 Pro 
MonitorKeyboardPowerCase
Dell S2417DG G610 Brown Corsair AX850 Phanteks Enthoo Pro 
MouseMouse PadAudio
Mionix Naos QG SteelSeries Qck+ Xonar DG 
  hide details  
Reply
justmypc
(15 items)
 
  
CPUMotherboardGraphicsRAM
8700K @ 50/49 Ring 1.472V HT OFF, NO AVX (delid) Gigabyte Gaming 7 1080Ti FE G.skill Trident Z B-die @ 3800 15-15-15-35 
Hard DriveOptical DriveCoolingOS
Samsung SM951 256GB, Samsung 850 EVO 500GB Samsung Spinpoint F3 1TB X61 Win 10 x64 Pro 
MonitorKeyboardPowerCase
Dell S2417DG G610 Brown Corsair AX850 Phanteks Enthoo Pro 
MouseMouse PadAudio
Mionix Naos QG SteelSeries Qck+ Xonar DG 
  hide details  
Reply
post #10 of 24
Thread Starter 
Yeah. :| Or It could be the converter.
Dock
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 X4 ASUS HD 4890 1GB 4GB DDR2-800Mhz 
Hard DriveOptical DriveOSMonitor
300GB DVD RW, Sony Windows 7 Ultimate x64 Acer 24" LCD 
Case
Prior 
  hide details  
Reply
Dock
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 X4 ASUS HD 4890 1GB 4GB DDR2-800Mhz 
Hard DriveOptical DriveOSMonitor
300GB DVD RW, Sony Windows 7 Ultimate x64 Acer 24" LCD 
Case
Prior 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Dual screen problem