Overclock.net › Forums › Software, Programming and Coding › Operating Systems › having trouble installing ubuntu on virtual machine
New Posts  All Forums:Forum Nav:

having trouble installing ubuntu on virtual machine

post #1 of 6
Thread Starter 
I'm trying to install Ubuntu 10.10 on a virtual machine (using VirtualBox). When I was setting up the virtual machine on VirtualBox I made the amount of HD space used 10.0 GB. Now I'm installing Ubuntu on the VM but when I try to go to the next step I get an error message saying "no root file system is defined." Thanks.
Edit: I added an image to clarify the problem.

Edited by ninjaburrito - 1/1/11 at 3:41pm
    
CPUMotherboardGraphicsRAM
i5 750@ 3.8ghz 24/7 folding EVGA P55 SLI PNY GTS 250 1GB Corsair 4GB (2X2GB) DDR3 1600 
Hard DriveOSMonitorKeyboard
WD 320GB 7200RPM, 16MB Windows 7 64bit Ultimate Dell 19" Dell 
PowerCaseMouse
Corsair 400CX CM HAF 922 Dell 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 750@ 3.8ghz 24/7 folding EVGA P55 SLI PNY GTS 250 1GB Corsair 4GB (2X2GB) DDR3 1600 
Hard DriveOSMonitorKeyboard
WD 320GB 7200RPM, 16MB Windows 7 64bit Ultimate Dell 19" Dell 
PowerCaseMouse
Corsair 400CX CM HAF 922 Dell 
  hide details  
Reply
post #2 of 6
it's because you have formatted and/or set mount points.
Current Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 4.6GHz@1.44v GA-990FXA-UD3 R4.0 HD 7950 (1100/1450) 8G Muskin DDR3 1866@8CLS 
Hard DriveOptical DriveOSMonitor
1TB WD LiteOn DVD-RW DL Linux/Windows 19" Phillips TV 1080p 
PowerCaseMouseMouse Pad
OCZ 600W Generic Junk Logitech MX400 Generic Junk 
Audio
SBL 5.1 
  hide details  
Reply
Current Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 4.6GHz@1.44v GA-990FXA-UD3 R4.0 HD 7950 (1100/1450) 8G Muskin DDR3 1866@8CLS 
Hard DriveOptical DriveOSMonitor
1TB WD LiteOn DVD-RW DL Linux/Windows 19" Phillips TV 1080p 
PowerCaseMouseMouse Pad
OCZ 600W Generic Junk Logitech MX400 Generic Junk 
Audio
SBL 5.1 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by mushroomboy View Post
it's because you have formatted and/or set mount points.
So how do I fix the problem....
    
CPUMotherboardGraphicsRAM
i5 750@ 3.8ghz 24/7 folding EVGA P55 SLI PNY GTS 250 1GB Corsair 4GB (2X2GB) DDR3 1600 
Hard DriveOSMonitorKeyboard
WD 320GB 7200RPM, 16MB Windows 7 64bit Ultimate Dell 19" Dell 
PowerCaseMouse
Corsair 400CX CM HAF 922 Dell 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 750@ 3.8ghz 24/7 folding EVGA P55 SLI PNY GTS 250 1GB Corsair 4GB (2X2GB) DDR3 1600 
Hard DriveOSMonitorKeyboard
WD 320GB 7200RPM, 16MB Windows 7 64bit Ultimate Dell 19" Dell 
PowerCaseMouse
Corsair 400CX CM HAF 922 Dell 
  hide details  
Reply
post #4 of 6
Don't even go into that section. Until you understand how linux partitioning works, just use the stock set up ubuntu provides for you.
    
CPUMotherboardGraphicsRAM
Q9550 Gigabyte EP45-UD3P EVGA GTX 465 4x2GB G.Skill 1066 
Hard DriveOSMonitorPower
750GB WD Caviar Black Windows 7 ASUS VW224U Dual Screens Corsair 750w HX 
Case
CM Storm Sniper Black 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9550 Gigabyte EP45-UD3P EVGA GTX 465 4x2GB G.Skill 1066 
Hard DriveOSMonitorPower
750GB WD Caviar Black Windows 7 ASUS VW224U Dual Screens Corsair 750w HX 
Case
CM Storm Sniper Black 
  hide details  
Reply
post #5 of 6
Well duh, first make a partition table + partition itself for it to install to and (if it doesn't automatically) set the mount point to "/".
Rena
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1055T Asus M4A88TD-M/USB3 XFX 8800gt 512mb 2x2GB 1333MHz 
Hard DriveOptical DriveOSMonitor
250gb WD + 1tb WD + 2tb WD LG GSA-H55L Aptosid amd64 Samsung Syncmaster 216BW 
KeyboardPowerMouse
Genius Thermaltake TR2 W0379RU 500W Generic Microsoft Mouse 
  hide details  
Reply
Rena
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1055T Asus M4A88TD-M/USB3 XFX 8800gt 512mb 2x2GB 1333MHz 
Hard DriveOptical DriveOSMonitor
250gb WD + 1tb WD + 2tb WD LG GSA-H55L Aptosid amd64 Samsung Syncmaster 216BW 
KeyboardPowerMouse
Genius Thermaltake TR2 W0379RU 500W Generic Microsoft Mouse 
  hide details  
Reply
post #6 of 6
Yeah just do the auto partitioning and formatting options, don't bother if you don't even know how. lol
Current Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 4.6GHz@1.44v GA-990FXA-UD3 R4.0 HD 7950 (1100/1450) 8G Muskin DDR3 1866@8CLS 
Hard DriveOptical DriveOSMonitor
1TB WD LiteOn DVD-RW DL Linux/Windows 19" Phillips TV 1080p 
PowerCaseMouseMouse Pad
OCZ 600W Generic Junk Logitech MX400 Generic Junk 
Audio
SBL 5.1 
  hide details  
Reply
Current Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 4.6GHz@1.44v GA-990FXA-UD3 R4.0 HD 7950 (1100/1450) 8G Muskin DDR3 1866@8CLS 
Hard DriveOptical DriveOSMonitor
1TB WD LiteOn DVD-RW DL Linux/Windows 19" Phillips TV 1080p 
PowerCaseMouseMouse Pad
OCZ 600W Generic Junk Logitech MX400 Generic Junk 
Audio
SBL 5.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › having trouble installing ubuntu on virtual machine