Overclock.net › Forums › Graphics Cards › AMD/ATI › Something wrong with my 5770.
New Posts  All Forums:Forum Nav:

Something wrong with my 5770. - Page 5

post #41 of 43
Lol
post #42 of 43
Quote:
Originally Posted by maximus20895 View Post
So I just got home and it now works. I have no idea what happend, but I am curious. Right now, I am kinda skeptical. Hopefully it will continue to work.
LOL,

maybe moisture was in there...

Glad to see your all set.
My First Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-860 2.8/OC'ed 3.60 FPO/batch # L935B730 Asus P7P55d Evo MSI 580 TF II OC 8 Gig Corsiar DDR3 1600 XMP 
Hard DriveOptical DriveCoolingOS
WD Black 750 Samsung H50, pull/push Win7 Pro 64 
MonitorKeyboardPowerCase
HP 2509B 25" 1920x1080 Steelseries backlit Merc Corsiar TX650 Thermatake V9 Black 
MouseAudio
Rat 7 Asus Xonar DG 
  hide details  
Reply
My First Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-860 2.8/OC'ed 3.60 FPO/batch # L935B730 Asus P7P55d Evo MSI 580 TF II OC 8 Gig Corsiar DDR3 1600 XMP 
Hard DriveOptical DriveCoolingOS
WD Black 750 Samsung H50, pull/push Win7 Pro 64 
MonitorKeyboardPowerCase
HP 2509B 25" 1920x1080 Steelseries backlit Merc Corsiar TX650 Thermatake V9 Black 
MouseAudio
Rat 7 Asus Xonar DG 
  hide details  
Reply
post #43 of 43
Thread Starter 
Yea, me too. I don't know what it was. I'm very curious!
Ahh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.11 GHz Asus P6T Sapphire HD 5770 1GB Corsair DDR3 1600 6GB 
Hard DriveOSMonitorPower
C300 128GB | WD Green 1TB Win 7 Ulimate 64-Bit Samsung 2770H Corsair 650HX 
Case
CM Sniper Black Edition 
  hide details  
Reply
Ahh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.11 GHz Asus P6T Sapphire HD 5770 1GB Corsair DDR3 1600 6GB 
Hard DriveOSMonitorPower
C300 128GB | WD Green 1TB Win 7 Ulimate 64-Bit Samsung 2770H Corsair 650HX 
Case
CM Sniper Black Edition 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Something wrong with my 5770.