Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › CPU-SMP folding going slow.
New Posts  All Forums:Forum Nav:

CPU-SMP folding going slow.

post #1 of 8
Thread Starter 
So I have recently started folding almost 24/7, and I finished 10 WU's so I moved onto -bigadv because I have an i7. It worked fine, I was getting about 1%-2% per hour IIRC so I left it on over night and my PPD dropped from 30K to 800. It takes forever to finish 1% now, what's gone wrong? :/

I have no other things open apart from Google Chrome, iTunes and Steam so nothing that is overall demanding of CPU. Any advice? Is this a normal occurrence?

Thanks in advance and Happy New Year!
post #2 of 8
Quote:
Originally Posted by fr0st. View Post
So I have recently started folding almost 24/7, and I finished 10 WU's so I moved onto -bigadv because I have an i7. It worked fine, I was getting about 1%-2% per hour IIRC so I left it on over night and my PPD dropped from 30K to 800. It takes forever to finish 1% now, what's gone wrong? :/

I have no other things open apart from Google Chrome, iTunes and Steam so nothing that is overall demanding of CPU. Any advice? Is this a normal occurrence?

Thanks in advance and Happy New Year!
I'm pretty sure the reason for that is that some WU's just go slower than others. With my cpu and no -bigadv, but with adv methods, I get 4-6k ppd, but some WU's I only get 2-3k ppd.
Ryzen Build
(14 items)
 
Fiance's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 | 3.75ghz @ 1.35v ASUS ROG Strix B350-F ASUS ROG Strix RX 580 8GB *OTW* G.Skill Ripjaws V Series | 2933mhz @ CL16 
Hard DriveHard DriveCoolingOS
SanDisk X400 512GB WD Blue 1TB | Raid 1 Cryorig H7 Quad Lumi W/ MasterFan Pro 120 RGB Windows 10 Pro 
MonitorKeyboardPowerCase
ViewSonic XG2701 Turbot Mechanical Keyboard EVGA SuperNova P2 650w NZXT S340 Elite 
MouseMouse Pad
Razer Deathadder Chroma Glorious PC Gaming Race Pad 
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASRock Z68 Extreme3 Gen3 MSI HD 7850 Mushkin Ridgeline Series 
Hard DriveHard DriveCoolingOS
Intel 520 Series Western Digital Caviar Black Spire Gemini W/ Xigmatek Purple LED Windows 10 Pro 
MonitorPowerCaseAudio
ViewSonic VX2370SMH-LED Rosewill Capstone 550w BitFenix Neos Window Asus Xonar DG 
  hide details  
Reply
Ryzen Build
(14 items)
 
Fiance's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 | 3.75ghz @ 1.35v ASUS ROG Strix B350-F ASUS ROG Strix RX 580 8GB *OTW* G.Skill Ripjaws V Series | 2933mhz @ CL16 
Hard DriveHard DriveCoolingOS
SanDisk X400 512GB WD Blue 1TB | Raid 1 Cryorig H7 Quad Lumi W/ MasterFan Pro 120 RGB Windows 10 Pro 
MonitorKeyboardPowerCase
ViewSonic XG2701 Turbot Mechanical Keyboard EVGA SuperNova P2 650w NZXT S340 Elite 
MouseMouse Pad
Razer Deathadder Chroma Glorious PC Gaming Race Pad 
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASRock Z68 Extreme3 Gen3 MSI HD 7850 Mushkin Ridgeline Series 
Hard DriveHard DriveCoolingOS
Intel 520 Series Western Digital Caviar Black Spire Gemini W/ Xigmatek Purple LED Windows 10 Pro 
MonitorPowerCaseAudio
ViewSonic VX2370SMH-LED Rosewill Capstone 550w BitFenix Neos Window Asus Xonar DG 
  hide details  
Reply
post #3 of 8
Thread Starter 
Quote:
Originally Posted by Behemoth777 View Post
I'm pretty sure the reason for that is that some WU's just go slower than others. With my cpu and no -bigadv, but with adv methods, I get 4-6k ppd, but some WU's I only get 2-3k ppd.
It's just the drop from 30K to 800PPD on the same WU that's bothering me, I thought it would be consistent like every other WU.
post #4 of 8
What is your TPF?
For bigadv you should not be getting more than 50mins or you wont make the bonus deadline in time.

Check task manager and see if you are getting 100% usage and nothing interupting it.

Also did you pause or close the client at any time for a long period of time? That would also explain the reason for the drop in points since it may not finish in time.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #5 of 8
yeah same goes with me folding on vidcard i get lower PPD with different WU versus others. But never seen anything that would go from 50k to 800 PPD unless you were getting some deadly easy WUs. Have you checked to see if the WU are failing and restarting? As your overclock might not be exactly stable.
 
Problem Solver
(15 items)
 
 
CPUMotherboardGraphicsRAM
intel Core i5 3570k 4.5ghz 1.200v - 0.000 offset  Gigabyte z77X-UP4 TH Beta Bios F11C with lastes... Sapphire 7950 3GB GSkill 2x8gb 2400mhz 11-13-13-31 T2 @ 10-13-13-... 
Hard DriveCoolingOSMonitor
Crucial M4 128GB SSD SATA 3.0 M4-CT128M4SSD1 Corsair H80 v2i AIO liquid cooling Windows 10 Professional x64 47 inch Samsung LCD HD TV 
PowerAudio
Corsair 850w modular stock 
CPUMotherboardGraphicsRAM
C2Q Q6600 GO @ 3.2ghz 1.28 Gigabyte P35 DS3-L Pencil modded Nvidia 9800 GT 512mb 2x1gb Gskill 1066 5-5-5-15 & 2x1gb Gskill Pi 80... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 CT128M4SSD1 128GB SSD - OS Drive Samsung HD103UJ & SJ 1 Terabyte HDD LG 22x DVD burner Arctic Freezer Pro 2  
OSMonitorPowerCase
Windows 7 Pro SP1 x64 HannsG 27.5" Widescreen Red thingy 750w Single rail old raidmax from 1st build beat to death 
  hide details  
Reply
 
Problem Solver
(15 items)
 
 
CPUMotherboardGraphicsRAM
intel Core i5 3570k 4.5ghz 1.200v - 0.000 offset  Gigabyte z77X-UP4 TH Beta Bios F11C with lastes... Sapphire 7950 3GB GSkill 2x8gb 2400mhz 11-13-13-31 T2 @ 10-13-13-... 
Hard DriveCoolingOSMonitor
Crucial M4 128GB SSD SATA 3.0 M4-CT128M4SSD1 Corsair H80 v2i AIO liquid cooling Windows 10 Professional x64 47 inch Samsung LCD HD TV 
PowerAudio
Corsair 850w modular stock 
CPUMotherboardGraphicsRAM
C2Q Q6600 GO @ 3.2ghz 1.28 Gigabyte P35 DS3-L Pencil modded Nvidia 9800 GT 512mb 2x1gb Gskill 1066 5-5-5-15 & 2x1gb Gskill Pi 80... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 CT128M4SSD1 128GB SSD - OS Drive Samsung HD103UJ & SJ 1 Terabyte HDD LG 22x DVD burner Arctic Freezer Pro 2  
OSMonitorPowerCase
Windows 7 Pro SP1 x64 HannsG 27.5" Widescreen Red thingy 750w Single rail old raidmax from 1st build beat to death 
  hide details  
Reply
post #6 of 8
Thread Starter 
Quote:
Originally Posted by LiLChris View Post
What is your TPF?
For bigadv you should not be getting more than 50mins or you wont make the bonus deadline in time.

Check task manager and see if you are getting 100% usage and nothing interupting it.

Also did you pause or close the client at any time for a long period of time? That would also explain the reason for the drop in points since it may not finish in time.
TPF is 2:33:20 now, not sure what it was before.

When I downloaded it and it was working away I think the ETA was about 2 days, deadline was the fifth and I downloaded it on the first.

Nope, I just left it running over night and when I woke up it wasn't the same. Can I force it to pick up a new WU? Not only am I not getting any points practically but it's taking a lot per % increase then before too. My WU's have 250,000 steps in them rather than the 50K steps that the normal WU's have IIRC and if that helps.

Quote:
Originally Posted by terraprime View Post
yeah same goes with me folding on vidcard i get lower PPD with different WU versus others. But never seen anything that would go from 50k to 800 PPD unless you were getting some deadly easy WUs. Have you checked to see if the WU are failing and restarting? As your overclock might not be exactly stable.
I'm 99% my OC is stable, IBT for like 18 hours in the middle of summer (40* ambient) and my CPU didn't touch 80, it sits around 70 when folding on lower fan speeds.

I've got my SMP window open in a and it doesn't say that's it's restarted or failing, just putting out "Completed X out of Y steps (Z%)".

Thanks for you help so far Chris and Terra


EDIT: Not sure what happened but it's gone back to 25K PPD and 36min TPF now, thanks for all your help and time anyway
post #7 of 8
Quote:
Originally Posted by fr0st. View Post
TPF is 2:33:20 now, not sure what it was before.
Restart your PC or something, cause that TPF is insane!
You should be under 1 hour for each percent, that is why your PPD is very low cause you will not make it in time for bonus points.

If a restart does not work, honestly I would go ahead and delete it and pick up a new one and remove the bigadv flag to make sure you can still fold other units properly.

Edit - Just saw your edit, good to hear!
Hopefully it will make it in the deadline.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #8 of 8
Thread Starter 
Quote:
Originally Posted by LiLChris View Post
Restart your PC or something, cause that TPF is insane!
You should be under 1 hour for each percent, that is why your PPD is very low cause you will not make it in time for bonus points.

If a restart does not work, honestly I would go ahead and delete it and pick up a new one and remove the bigadv flag to make sure you can still fold other units properly.

Edit - Just saw your edit, good to hear!
Hopefully it will make it in the deadline.
It should, hopefully, if PPD is anything to go by it will.
I'm happy now, also glad that it fixed itself, maybe I fixed it by accident.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › CPU-SMP folding going slow.