Overclock.net › Forums › Graphics Cards › NVIDIA › gta 4 on gtx 460????
New Posts  All Forums:Forum Nav:

gta 4 on gtx 460???? - Page 2

post #11 of 42
I know I don't have a GTX 460, but it runs fine maxed out at 1080p on my rig and my cpu (in my sig rig) isn't overclocked and during the GTA 4 benchmark it shows the maximum cpu usage as 66% or something near that, so I don't think it's CPU limited so much with good CPUs like ours. Try overclocking your graphics card or you can increase the maximum number of pre-rendered frames in the Nvidia control panel, that can sometimes make games look smoother even when the frame rate is low
Heisenberg
(17 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1075T MSI 870A-G54 Gigabyte AMD Radeon R9 290 4GB Patriot Viper 
RAMHard DriveHard DriveOptical Drive
8GB Kingston SanDisk X110 256GB WD Caviar Black 1TB Samsung Bluray drive 
CoolingOSMonitorPower
Thermaltake Frio Windows 7 Ultimate x64 Dell SX2210 OCZ StealthXStream 2 700W 
CaseAudio
Antec 300 ASUS Xonar Essence ST 
  hide details  
Reply
Heisenberg
(17 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1075T MSI 870A-G54 Gigabyte AMD Radeon R9 290 4GB Patriot Viper 
RAMHard DriveHard DriveOptical Drive
8GB Kingston SanDisk X110 256GB WD Caviar Black 1TB Samsung Bluray drive 
CoolingOSMonitorPower
Thermaltake Frio Windows 7 Ultimate x64 Dell SX2210 OCZ StealthXStream 2 700W 
CaseAudio
Antec 300 ASUS Xonar Essence ST 
  hide details  
Reply
post #12 of 42
Dont have GTA4 - yet, but in Crysis turning down the Shaders setting one notch with everything else on max usually gives me an extra 10-15fps and quality looks the same, so playing with settings can give a good boost without diminishing quality and actually improve gameplay.

For GTA 4, perhaps you could turn the render and shadow settings to high with everything else on very high (maybe play with the definition setting?), with distance and density settings all set to around 30-40. You could also try playing at 720p (1650x1050) as opposed to 1080p (1920x1080).
Silent Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k Asus P8p67-M Pro Palit 560ti 2gb (soon to be going Sli) Vengeance 8gb 
Hard DriveOSMonitorPower
Vertex 2 120gb, WD 500gb Windows 7 64-Bit BenQ 24" 1080p XFX Pro 850w 
Case
P180 Mini 
  hide details  
Reply
Silent Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k Asus P8p67-M Pro Palit 560ti 2gb (soon to be going Sli) Vengeance 8gb 
Hard DriveOSMonitorPower
Vertex 2 120gb, WD 500gb Windows 7 64-Bit BenQ 24" 1080p XFX Pro 850w 
Case
P180 Mini 
  hide details  
Reply
post #13 of 42
Thread Starter 
THIS WAS MY BENCHMARK WITH EXTREME SETTINGS AS U SEE AVG FPS IS HIGH BUT during gameplay it falls to 20's sometimes...

Statistics
Average FPS: 51.92
Duration: 36.63 sec
CPU Usage: 36%
System memory usage: 66%
Video memory usage: 79%

Graphics Settings
Video Mode: 1366 x 768 (60 Hz)
Texture Quality: High
Shadow Quality: High
Reflection Resolution: High
Water Quality: High
Texture Filter Quality: Anisotropic x16
Night Shadows: Very High
View Distance: 100
Detail Distance: 100

Hardware
Microsoft Windows 7 Ultimate

Video Adapter: NVIDIA GeForce GTX 460
Video Driver version: 266.44
Audio Adapter: Speakers (Realtek High Definition Audio)
Intel(R) Core(TM) i7 CPU 870 @ 2.93GHz
post #14 of 42
Quote:
Statistics
Average FPS: 56.54
Duration: 37.27 sec
CPU Usage: 75%
System memory usage: 68%
Video memory usage: 97%

Graphics Settings
Video Mode: 1920 x 1080 (60 Hz)
Texture Quality: High
Shadow Quality: High
Reflection Resolution: Very High
Water Quality: High
Texture Filter Quality: Anisotropic x16
Night Shadows: High
View Distance: 60
Detail Distance: 50

Hardware
Microsoft Windows 7 Ultimate
Service Pack 2
Video Adapter: NVIDIA GeForce GTX 460
Video Driver version: 260.99
Audio Adapter: Speakers (4- Creative SB X-Fi)
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz (3.60Ghz)
You should get better frames then this tbh,OC the 460 a bit,helps alot then.
Metsys
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.6 Asus P8Z68-V Pro/Gen3 MSI GTX 970 4G Corsair Vengeance LP White 8GB 1600 1.35 
Hard DriveHard DriveHard DriveCooling
WD Blue 1TB EZEX WD 1TB Black FAEX Samsung 850 EVO Scythe Mugen 2 
OSMonitorPowerCase
Windows 8  Dell U2412M Corsair VX550 AP15 Antec P280 
MouseAudioAudio
Logitech G400 Yamaha RX-V365 Wharfedale Valdus 500 fronts 
  hide details  
Reply
Metsys
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.6 Asus P8Z68-V Pro/Gen3 MSI GTX 970 4G Corsair Vengeance LP White 8GB 1600 1.35 
Hard DriveHard DriveHard DriveCooling
WD Blue 1TB EZEX WD 1TB Black FAEX Samsung 850 EVO Scythe Mugen 2 
OSMonitorPowerCase
Windows 8  Dell U2412M Corsair VX550 AP15 Antec P280 
MouseAudioAudio
Logitech G400 Yamaha RX-V365 Wharfedale Valdus 500 fronts 
  hide details  
Reply
post #15 of 42
Thread Starter 
mine is the hawk talon clocks 811 mhz core and btw whats urs(core speed)....
post #16 of 42
Thread Starter 
has anybody tried the bench mark with ht off
and sorry forgot to mention im running gta4 the lost and the damned....
post #17 of 42
I have my cpu downclocked right now(i'm waiting on my XSPC kit).

I'll run the benchmark in a sec, I do have 2x 470's though, but will run with a resolution of 5760x1080P.

Statistics
Average FPS: 56.65
Duration: 37.07 sec
CPU Usage: 71%
System memory usage: 82%
Video memory usage: 96%

Graphics Settings
Video Mode: 5760 x 1080 (60 Hz)
Texture Quality: High
Shadow Quality: High
Reflection Resolution: High
Water Quality: Very High
Texture Filter Quality: Anisotropic x4
Night Shadows: Off
View Distance: 25
Detail Distance: 31

Hardware
Microsoft Windows 7 Ultimate

Video Adapter: NVIDIA GeForce GTX 470
Video Driver version: 258.96
Audio Adapter: Speakers (High Definition Audio Device)
AMD Phenom(tm) II X6 1055T Processor

File ID: Benchmark.cli

I see your running the Lost and Damned, My frames were way higher when i had the expansions on.
Edited by Coolio831 - 1/2/11 at 4:22am
My System(s)
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k MSI X99S PLUS MSI Lightning GTX 780 3GB Team Group 2x4GB 2400MHz Ordering new ram soon. 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos Deluxe LG 22X DVDRW XSPC 240mm kit Windows 8.1 
MonitorKeyboardPowerCase
Qnix QX2710 (96Hz) Logitech G15 Corsair HX850 Azza Hurrican (R) 
Audio
Creative Labs Titanium X-FI 
  hide details  
Reply
My System(s)
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k MSI X99S PLUS MSI Lightning GTX 780 3GB Team Group 2x4GB 2400MHz Ordering new ram soon. 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos Deluxe LG 22X DVDRW XSPC 240mm kit Windows 8.1 
MonitorKeyboardPowerCase
Qnix QX2710 (96Hz) Logitech G15 Corsair HX850 Azza Hurrican (R) 
Audio
Creative Labs Titanium X-FI 
  hide details  
Reply
post #18 of 42
Thread Starter 
Quote:
Originally Posted by Coolio831 View Post
I have my cpu downclocked right now(i'm waiting on my XSPC kit).

I'll run the benchmark in a sec, I do have 2x 470's though, but will run with a resolution of 5760x1080P.
i have the same problem as well right now i have turned off my turbo coz then the tempratures start soaring above 80 degrees and even with it off i have seen gta 4 taking my proccy to 77 degrees....gonna get the hyper 212+ next month....
post #19 of 42
Quote:
Originally Posted by ghost_z View Post
i have the same problem as well right now i have turned off my turbo coz then the tempratures start soaring above 80 degrees and even with it off i have seen gta 4 taking my proccy to 77 degrees....gonna get the hyper 212+ next month....
I'm at 2.8ghz though , Thats with the settings above. I don't have a heat problem though, even at 4ghz i load out at 48C.
My System(s)
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k MSI X99S PLUS MSI Lightning GTX 780 3GB Team Group 2x4GB 2400MHz Ordering new ram soon. 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos Deluxe LG 22X DVDRW XSPC 240mm kit Windows 8.1 
MonitorKeyboardPowerCase
Qnix QX2710 (96Hz) Logitech G15 Corsair HX850 Azza Hurrican (R) 
Audio
Creative Labs Titanium X-FI 
  hide details  
Reply
My System(s)
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k MSI X99S PLUS MSI Lightning GTX 780 3GB Team Group 2x4GB 2400MHz Ordering new ram soon. 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos Deluxe LG 22X DVDRW XSPC 240mm kit Windows 8.1 
MonitorKeyboardPowerCase
Qnix QX2710 (96Hz) Logitech G15 Corsair HX850 Azza Hurrican (R) 
Audio
Creative Labs Titanium X-FI 
  hide details  
Reply
post #20 of 42
Thread Starter 
Quote:
Originally Posted by Coolio831 View Post
I'm at 2.8ghz though , Thats with the settings above. I don't have a heat problem though, even at 4ghz i load out at 48C.
now gonna try exactly at ur settings but at lower res and with my tubo on and ht off lets see the results then.....
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › gta 4 on gtx 460????