Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 570 & BC2 black line
New Posts  All Forums:Forum Nav:

GTX 570 & BC2 black line

post #1 of 17
Thread Starter 
Hey guys -

I just got a GTX 570 SC and when I play BC2, every 3-5 minutes or so, I'll see a black line, rather large, come up on the screen momentarily. I've read through some of the forums and see that Nvidia cards and BC2 sometimes do not want to play nice. I've also read that some people have installed the quadro drivers, which I don't know where to get, and have had a better experience moving forward. My monitor is from 2007 and only does 1680x1050, and I'm not thinking it's this but I have a BenQ XL2410T on backorder right now. Any ideas? Thanks.
Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-930 @ 3.8Ghz (1.20V) EVGA E758 x58 EVGA GeForce GTX 780 SC ACX 1.0 24GB Corsair Vengeance DDR3 
Hard DriveOSPowerCase
Samsung 850 Pro, Intel X25-M 80GB SSD, (2) WD C... Windows 7 Ultimate Corsair 850-HX Cooler Master ATCS 840 
  hide details  
Reply
Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-930 @ 3.8Ghz (1.20V) EVGA E758 x58 EVGA GeForce GTX 780 SC ACX 1.0 24GB Corsair Vengeance DDR3 
Hard DriveOSPowerCase
Samsung 850 Pro, Intel X25-M 80GB SSD, (2) WD C... Windows 7 Ultimate Corsair 850-HX Cooler Master ATCS 840 
  hide details  
Reply
post #2 of 17
You can find a ton of information in this thread about the Quadro 265.90 drivers.

You have to download the drivers, extract them, then download a modified INF file (available from the link above also) to make the drivers think you have a Quadro-compatible card. The drivers should install as usual.

However, I have a 570 @ 870/1000 and I am not experiencing any problems with BC2. It is working perfectly. If the Quadro drivers do not fix the problem, be sure to contact eVGA about an RMA as it seems the card is faulty.
Project 4
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 Lynnfield @ 4.4 GHz, 1.41v EVGA P55 SLi (132-LF-E655-KR) - A72 BIOS EVGA GeForce GTX 680 4GB G.Skill Ripjaws @ 9-9-9-24, 1.51V 
Hard DriveOptical DriveOSMonitor
80GB Intel X25-M SSD + 500GB WD + 2TB Samsung F3 Samsung Super Writemaster DVD+-R Windows 7 Ultimate Edition Samsung SyncMaster 2433 24" 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX750 750W Corsair Obsidian 800D + Scythe Kaze Master Ace Razer Deathadder Respawn - Black 
Mouse Pad
Steelseries QcK Medium - Black 
  hide details  
Reply
Project 4
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 Lynnfield @ 4.4 GHz, 1.41v EVGA P55 SLi (132-LF-E655-KR) - A72 BIOS EVGA GeForce GTX 680 4GB G.Skill Ripjaws @ 9-9-9-24, 1.51V 
Hard DriveOptical DriveOSMonitor
80GB Intel X25-M SSD + 500GB WD + 2TB Samsung F3 Samsung Super Writemaster DVD+-R Windows 7 Ultimate Edition Samsung SyncMaster 2433 24" 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX750 750W Corsair Obsidian 800D + Scythe Kaze Master Ace Razer Deathadder Respawn - Black 
Mouse Pad
Steelseries QcK Medium - Black 
  hide details  
Reply
post #3 of 17
Here are the 265.90's

Drivers

Modded INF

Thread it came from
Edited by Capwn - 1/2/11 at 7:28am
post #4 of 17
Thread Starter 
Quote:
Originally Posted by jNSK;11862240 
You can find a ton of information in this thread about the Quadro 265.90 drivers.

You have to download the drivers, extract them, then download a modified INF file (available from the link above also) to make the drivers think you have a Quadro-compatible card. The drivers should install as usual.

However, I have a 570 @ 870/1000 and I am not experiencing any problems with BC2. It is working perfectly. If the Quadro drivers do not fix the problem, be sure to contact eVGA about an RMA as it seems the card is faulty.

Thanks guys. I cut and pasted the unzipped 265.90 folder to C:\Nvidia. Now, where should I move the .inf file? I tried just the 265.90 directory, and it didn't like my card during the install.
Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-930 @ 3.8Ghz (1.20V) EVGA E758 x58 EVGA GeForce GTX 780 SC ACX 1.0 24GB Corsair Vengeance DDR3 
Hard DriveOSPowerCase
Samsung 850 Pro, Intel X25-M 80GB SSD, (2) WD C... Windows 7 Ultimate Corsair 850-HX Cooler Master ATCS 840 
  hide details  
Reply
Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-930 @ 3.8Ghz (1.20V) EVGA E758 x58 EVGA GeForce GTX 780 SC ACX 1.0 24GB Corsair Vengeance DDR3 
Hard DriveOSPowerCase
Samsung 850 Pro, Intel X25-M 80GB SSD, (2) WD C... Windows 7 Ultimate Corsair 850-HX Cooler Master ATCS 840 
  hide details  
Reply
post #5 of 17
You put the modded INF in the "Display Driver" folder ...
C:/ Nvidia/ Display Driver/ 265.90/ x64/ Display driver <-- Put the INF in that folder. Then run the installer.
post #6 of 17
Thread Starter 
Quote:
Originally Posted by Capwn;11862441 
You put the modded INF in the "Display Driver" folder ...
C:/ Nvidia/ Display Driver/ 265.90/ x64/ Display driver <-- Put the INF in that folder. Then run the installer.

Just replaced it with whatever was in there originally -

C:\NVIDIA\265.90_win7x64\Display.Driver. Still doesn't work. :/
Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-930 @ 3.8Ghz (1.20V) EVGA E758 x58 EVGA GeForce GTX 780 SC ACX 1.0 24GB Corsair Vengeance DDR3 
Hard DriveOSPowerCase
Samsung 850 Pro, Intel X25-M 80GB SSD, (2) WD C... Windows 7 Ultimate Corsair 850-HX Cooler Master ATCS 840 
  hide details  
Reply
Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-930 @ 3.8Ghz (1.20V) EVGA E758 x58 EVGA GeForce GTX 780 SC ACX 1.0 24GB Corsair Vengeance DDR3 
Hard DriveOSPowerCase
Samsung 850 Pro, Intel X25-M 80GB SSD, (2) WD C... Windows 7 Ultimate Corsair 850-HX Cooler Master ATCS 840 
  hide details  
Reply
post #7 of 17
Here are the drivers with the modded inf included and physx included.


I used the have the exact same problem as you describe.
Black likes flickering on my screen every now and them.
265.90 fixed them 99%.
Animal Mother
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k 4.5Ghz 1.368v  Gigabyte Z68X UD3H B3 ver. 1.3 MSI GTX 780 Ti Twin Frozr IV @ 1180Mhz 16GB Kingston Hyperx Savage 1600Mhz 9.9.9.27 1.5v 
Hard DriveCoolingOSMonitor
Kingston UV400 240GB SSD, WD 3x640GB, 1TB & 3TB  Noctua NHU12P SE2 w/ KAZE 1200RPM & 1800RPM Windows 10 x64 Samsung P2450H 24" 
KeyboardPowerCaseMouse
Redragon Karuna Corsair TX750W V2 Cooler Master 690 II Advanced Redragon Pegasus 
Mouse PadAudio
SteelSeries QcK XFi Gamer Fatality Pro + Plantronics Gamecom 777 
  hide details  
Reply
Animal Mother
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k 4.5Ghz 1.368v  Gigabyte Z68X UD3H B3 ver. 1.3 MSI GTX 780 Ti Twin Frozr IV @ 1180Mhz 16GB Kingston Hyperx Savage 1600Mhz 9.9.9.27 1.5v 
Hard DriveCoolingOSMonitor
Kingston UV400 240GB SSD, WD 3x640GB, 1TB & 3TB  Noctua NHU12P SE2 w/ KAZE 1200RPM & 1800RPM Windows 10 x64 Samsung P2450H 24" 
KeyboardPowerCaseMouse
Redragon Karuna Corsair TX750W V2 Cooler Master 690 II Advanced Redragon Pegasus 
Mouse PadAudio
SteelSeries QcK XFi Gamer Fatality Pro + Plantronics Gamecom 777 
  hide details  
Reply
post #8 of 17
Thread Starter 
Quote:
Originally Posted by Cryptedvick;11862479 
Here are the drivers with the modded inf included and physx included.


I used the have the exact same problem as you describe.
Black likes flickering on my screen every now and them.
265.90 fixed them 99%.

Before I make anyone else go through the effort, is this what I should be seeing with the quadro drivers or the newest nvidia drivers that were specifically for the GTX 570:
ScreenShot016.bmp

I deleted and uninstalled the "compatible" drivers before but whenever I restart, Windows 7 I guess finds whatever driver and installs it for me. So I'm not sure if maybe it picked up the quadro driver or the "correct" nvidia driver.
Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-930 @ 3.8Ghz (1.20V) EVGA E758 x58 EVGA GeForce GTX 780 SC ACX 1.0 24GB Corsair Vengeance DDR3 
Hard DriveOSPowerCase
Samsung 850 Pro, Intel X25-M 80GB SSD, (2) WD C... Windows 7 Ultimate Corsair 850-HX Cooler Master ATCS 840 
  hide details  
Reply
Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-930 @ 3.8Ghz (1.20V) EVGA E758 x58 EVGA GeForce GTX 780 SC ACX 1.0 24GB Corsair Vengeance DDR3 
Hard DriveOSPowerCase
Samsung 850 Pro, Intel X25-M 80GB SSD, (2) WD C... Windows 7 Ultimate Corsair 850-HX Cooler Master ATCS 840 
  hide details  
Reply
post #9 of 17
Quote:
Originally Posted by mrechani View Post
Just replaced it with whatever was in there originally -

C:\\NVIDIA\\265.90_win7x64\\Display.Driver. Still doesn't work. :/
Yeah for some crazy reason now mines not working either.. When it worked fine last week.. I have to admit all this INF modding is getting on my nerves. Get off your **** Nvidia, Give us some drivers that we don't have to mod.. I feel like Im on the red side right now hotfixing.
post #10 of 17
Thread Starter 
Quote:
Originally Posted by Capwn;11862524 
Yeah for some crazy reason now mines not working either.. When it worked fine last week.. I have to admit all this INF modding is getting on my nerves. Get off your **** Nvidia, Give us some drivers that we don't have to mod.. I feel like Im on the red side right now hotfixing.

That sucks Capwn. And to think, I moved from a perfectly fine ASUS DirectCU 5850 to this, thinking I would avoid driver issues and have a considerable FPS increase. The FPS piece is true but I certainly did not think that given what I've read, I would be having a driver issue.
Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-930 @ 3.8Ghz (1.20V) EVGA E758 x58 EVGA GeForce GTX 780 SC ACX 1.0 24GB Corsair Vengeance DDR3 
Hard DriveOSPowerCase
Samsung 850 Pro, Intel X25-M 80GB SSD, (2) WD C... Windows 7 Ultimate Corsair 850-HX Cooler Master ATCS 840 
  hide details  
Reply
Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-930 @ 3.8Ghz (1.20V) EVGA E758 x58 EVGA GeForce GTX 780 SC ACX 1.0 24GB Corsair Vengeance DDR3 
Hard DriveOSPowerCase
Samsung 850 Pro, Intel X25-M 80GB SSD, (2) WD C... Windows 7 Ultimate Corsair 850-HX Cooler Master ATCS 840 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 570 & BC2 black line