Overclock.net › Forums › Components › Sound Cards and Computer Audio › No audio in!!!
New Posts  All Forums:Forum Nav:

No audio in!!!  

post #1 of 2
Thread Starter 
I was playing DOWII with my friend and kept having a problem with feedback from my mic so I disabled it in the sound settings menu. I forgot about this, rebooted the computer and now it says that there are no recording devices installed on my laptop, not even the mic jack works! What do I need to do to get the mic and port working again? Should I try reinstalling the audio driver? (specs in sig)
ASUS
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core i7 720QM Radeon Mobile 5730 8GB DDR3 1333 Corsair force 3 ssd 
Optical DriveOSMonitorKeyboard
DVD Super Multi Windows 7 Enterprise/Ultimate 16" 1366 x 768 LED backlight LCD Logitech MK320 
CaseMouse
N61JQ-X1 Razer Abyssus 
  hide details  
ASUS
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core i7 720QM Radeon Mobile 5730 8GB DDR3 1333 Corsair force 3 ssd 
Optical DriveOSMonitorKeyboard
DVD Super Multi Windows 7 Enterprise/Ultimate 16" 1366 x 768 LED backlight LCD Logitech MK320 
CaseMouse
N61JQ-X1 Razer Abyssus 
  hide details  
post #2 of 2
Thread Starter 
Google to the rescue! The solution is to right-click in the recording devices menu and check the show disabled devices option, then just enable them
ASUS
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core i7 720QM Radeon Mobile 5730 8GB DDR3 1333 Corsair force 3 ssd 
Optical DriveOSMonitorKeyboard
DVD Super Multi Windows 7 Enterprise/Ultimate 16" 1366 x 768 LED backlight LCD Logitech MK320 
CaseMouse
N61JQ-X1 Razer Abyssus 
  hide details  
ASUS
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core i7 720QM Radeon Mobile 5730 8GB DDR3 1333 Corsair force 3 ssd 
Optical DriveOSMonitorKeyboard
DVD Super Multi Windows 7 Enterprise/Ultimate 16" 1366 x 768 LED backlight LCD Logitech MK320 
CaseMouse
N61JQ-X1 Razer Abyssus 
  hide details  
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
This thread is locked  
Overclock.net › Forums › Components › Sound Cards and Computer Audio › No audio in!!!