Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › very low PPD on P6701? please help diagnose
New Posts  All Forums:Forum Nav:

very low PPD on P6701? please help diagnose - Page 2

post #11 of 38
Yeah I usually pull around 10K with my 1055T on a 6701. However since you are GPU folding and GPU3 uses a lot of CPU I'd imagine that's probably why your PPD is so low. I would do -smp 5 and make sure nothing else is running in the background that uses a lot of CPU.
The Space Heater
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T 4GHz Biostar TA890FXE Galaxy/PNY 470's SLI'd - 800/1600/1850 2x2GB G.Skill @ 1635 MHz (7-8-6-20) 
Hard DriveOSMonitorPower
WD 640 GB Black Windows 7 ASUS V222h 22.5" 1080p XFX Black Edition 850W 
CaseMouse
Antec Three Hundred Illusion Razer Lachesis 
  hide details  
Reply
The Space Heater
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T 4GHz Biostar TA890FXE Galaxy/PNY 470's SLI'd - 800/1600/1850 2x2GB G.Skill @ 1635 MHz (7-8-6-20) 
Hard DriveOSMonitorPower
WD 640 GB Black Windows 7 ASUS V222h 22.5" 1080p XFX Black Edition 850W 
CaseMouse
Antec Three Hundred Illusion Razer Lachesis 
  hide details  
Reply
post #12 of 38
I was pulling near 10K PPD on my 1100T at 4GHz, and around 8-9K PPD with a GPU3 client and Firefox running, so something is definitely wrong with your set-up.

Try using SetPriority to manually set the Priorities of your clients to whatever you want.

SetPriority
Baldy's Slave
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel Core i5 4690K| |ASUS Z97-A| |Zotac GTX 660 2GB| |G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1... 
Hard DriveCoolingMonitorPower
|Samsung 840 EVO 250GB SSD| |CM Hyper 212 EVO| |Dell E2414Hx| |Rosewill Capstone 650W 80PLUS Gold| 
Case
|Fractal Design Core 3500| 
  hide details  
Reply
Baldy's Slave
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel Core i5 4690K| |ASUS Z97-A| |Zotac GTX 660 2GB| |G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1... 
Hard DriveCoolingMonitorPower
|Samsung 840 EVO 250GB SSD| |CM Hyper 212 EVO| |Dell E2414Hx| |Rosewill Capstone 650W 80PLUS Gold| 
Case
|Fractal Design Core 3500| 
  hide details  
Reply
post #13 of 38
Thread Starter 
well, i tried -smp 5 and it seemed to help.. what does the # after -smp represent?

im now getting 9k with GPU3 running which seems about right
post #14 of 38
Quote:
Originally Posted by koven View Post
well, i tried -smp 5 and it seemed to help.. what does the # after -smp represent?

im now getting 9k with GPU3 running which seems about right

It means the number of cores you are dedicating to the smp client.

For instance, if you set -smp 5, you are using 5 cores for folding.

Yup, 9K seems about right with 5 cores at 4.2GHz.
Baldy's Slave
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel Core i5 4690K| |ASUS Z97-A| |Zotac GTX 660 2GB| |G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1... 
Hard DriveCoolingMonitorPower
|Samsung 840 EVO 250GB SSD| |CM Hyper 212 EVO| |Dell E2414Hx| |Rosewill Capstone 650W 80PLUS Gold| 
Case
|Fractal Design Core 3500| 
  hide details  
Reply
Baldy's Slave
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel Core i5 4690K| |ASUS Z97-A| |Zotac GTX 660 2GB| |G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1... 
Hard DriveCoolingMonitorPower
|Samsung 840 EVO 250GB SSD| |CM Hyper 212 EVO| |Dell E2414Hx| |Rosewill Capstone 650W 80PLUS Gold| 
Case
|Fractal Design Core 3500| 
  hide details  
Reply
post #15 of 38
Thread Starter 
ahh ok, thanks
post #16 of 38
So I was looking at your other thread and saw this image you posted of your task manager.



So...what is up with the Firefox CPU usage? If you are playing flash games or movies that will slow you down though that usage is still kinda high.
Not sure if you have a billion addons or random toolbars causing that but I would look into it.

Or switch to a lightweight browser like Chrome.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #17 of 38
Thread Starter 
it's weird, my firefox is always using a crap load of memory.. not sure if it's just me or if it happens for everyone

that's just when i loaded it with 1 tab on Google... if i have multi tabs open and youtube or something, it'll jump to 200mb++

how much memory does chrome use? is it the lightest browser out right now?
post #18 of 38
The memory isn't the problem its the CPU usage that I am worried about.
You shouldn't have it any higher than 1% unless doing something intensive on the net.
Either do a fresh install or switch over to the dark side, I promise Chrome is rather fast and light weight.

As for memory regularly it is 50mb but since I have adblock it is 100mb in memory which really is nothing, but when I start multi-tabbing it goes up rather fast though thats due to me answering a few dozen threads at once.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #19 of 38
Thread Starter 
hmmm yeah mine shoots up to 10%+ cpu usage as soon as i load it to Google homepage

i'm going to try chrome right now
post #20 of 38
10% usage?
Either you got a nasty thing we call a virus or your Firefox is really unstable and needs fixing. Hopefully Chrome does the trick for you.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › very low PPD on P6701? please help diagnose